Jump to content
xt:Commerce Community Forum

Cyberurmel

Members
  • Content Count

    31
  • Joined

  • Last visited

  1. Hi all, nachdem ich auf nen faster Server gewechselt habe und (fast) alles wieder funzt - habe ich folgende Problematik gesehen - in vielen Produkten habe ich ein Bild link pdf.jpg sowie dann einen link zum server wo dieses x.pdf liegt. nun habe ich auf neuem Server aber ein verzeichnis weniger.. also nicht\test\bilder sondern gleich \bilder . Da es sich um viel arbeit handelt dies manuell bei mehreren hundert artikel zu machen meine Frage ob ich dies irgendwo einfacher für alle ändern kann?? vielen Dank Cyber
  2. Schau mal nach User Rovert und schreib ihm mal ne PN. Kann etwas dauern aber da kann dir geholfen werden *g* greets
  3. normalerweise solltest du ein Reiter haben der _desc oder so heißt. Dort kannst du doch alles einstellen. Schau mal in der Bed. Anleitung xtc da steht alles wie es sein muss. greets
  4. ich habe es bisher nur zum kaufen gesehen .Auch hier im Forum. Aber es funktioniert einwandfrei! greets
  5. Hi all, und noch ein Problemchen.,.. meine Herstellerbox zeigt Hersteller an - obwohl ich Kategorie(gleich wie Hersteller) sowie alle darin befindlichen Produkte auf inaktiv gestellt habe?? hat da jemand eine Info?? danke greets
  6. Hi all, nach einem Serverumzug wollte ich manuell einen Kunden anlegen. (DB alles rübergeholt und auch da) Shop läuft soweit aber bei Kunde anlegen komme ich einfach auf ein weißes Fenster .. keine Fehlermeldung? wie kann ich da weiter vorgehen um das Problem wieder in den Griff zu bekommen? Danke
  7. hm... sag mal genau wo es hängt..anleitung wird schwierig...musste mich auch durchhangeln.. aber jetzt läuft es ... hast du Datenbank eingerichtet? ausserdem musst du den pfad eingeben wenn ich mich recht erinnere.. bin grad nicht daheim..schreib mal dann guck ich nach.. greets
  8. Hallo , kann man das so einstellen, dass Nachnahme erst ab 2 oder drittbestellung möglich ist? Danke
  9. Du musst für xampp die config Dateien anpassen. einmal admin/includes/configure.php und einmal includes/configure.php wenn ich mich grad recht erinnere. unter umständen noch mailserver installen und auch im backend anpassen.. *g* greets cyber
  10. Hallo nochmal, kann mir wer helfen wie ich folgendes lösen kann: Artikel sind ab betrag x kostenfrei - funktioniert! Bis Betrag x = Pauschale y - funktioniert! Bei bestimmten Artikeln kommt aber Spezial Pauschale z dazu. Diese darf aber pro Bestellung nicht addiert werden. - keine Ahnung wie! Kann ich das mit den Bordmitteln oder Hilfen hinbekommen? Vielen Dank Cyber
  11. Hi all. bräuchte echt dringends Eure Hilfe ... Grundproblem - mehrere Daten uploaden ohne nacharbeiten zu müssen. Uploaden kein Thema- aber folgende Holpersteine bei mir: 1. Ich schaffe es nicht einen größeren Text als Description hochzuschieben. 2. Auch die Grundformatierung (Text /Farbe) bekomme ich nicht hin. Exportdatei selbst schreibt hier dann über mehrere Spalten ? Ich weiß nicht wie ich das nur auf die Descr. begrenzen könnte. Und wenn ich rein nur die Farbe und Schrift mit in die Descr. dazunehme - kann ich es nicht hochladen.? Wie macht Ihr das hier?? Benutze Open Office. Wäre echt freundlich, wenn Ihr mir helfen könnt. Danke Cyber
  12. Am besten du exportierst dir erstmal die Artikel. (u.U. einen anlegen). Dann öffnest du das ganze (ich würde open office calc nehmen) , und haust deine Artikel rein. In der Anleitung von xtc steht welcher Reiter für was ist. Und dann importierst du es wieder. Vorher speichern. Das im kurzem greets
  13. Mhm,, hört sich gut an , aber mal ne Frage dazu an die Profis bevor ich es mir installe: Ist es so, dass ich im prinzip meine pauschalen versandkosten bis preis x belassen kan. Und lediglich zum Bsp. für Produkt a-f hinterlegen kann, das immer! Betrag y dazu kommt unabhängig von der Pauschalen Befreeiunng? Geht um Sonderlänge- ist also immer dazuzurechnen. ??danke
  14. Ok, dazu noch die Ergänzungsfrage : in der mail steht ja ..Hallo "Name" .... wie habt Ihr das gelöst? Einfach stehen lassen oder in Sehr geehrte/r Frau/Herr, geändert ? Finde Hallo Michaela Musterfrau etwas komisch..? thx for answer cyber
  15. Hi all, ich habe folgende Problematik: Wenn ich Produkte importiere, dann mach ich das imo ohne Bild und ohne Artikelbeschreibung. Das nachbearbeiten ist aber immer lästig. Leider ist es so , wenn ich die Artikelbeschreibung reinmache auch mit <p> </p> bekomme ich größere Texte nicht in eine Zeile und er legt mir dann neue kats an?. Wie löst Ihr das Prob? (viele Artikel) Das zweite ist mit dem Bild.. wie kann ich das anstellen, das ich schon in der .csv das Bild angebe und es dann im shop zuweise? Thx for help Cyber
×
×
  • Create New...