Jump to content
xt:Commerce Community Forum

sijandi

Members
  • Content Count

    95
  • Joined

  • Last visited

Everything posted by sijandi

  1. Konnte es gerade selber lösen. Die Löschung des Cache über den Backend des Shops hat das Fehlverhalten behoben.
  2. Liebe xtCommercler, seit neusten (ohne irgendetwas geändert zu haben), verschickt mein xtCommerce 4.2 Shop bei einer neuen Bestellung keine send_order Mails sondern das create_account Mail. Auch wenn ich Manuel versuche die Bestellbestätigung zu versenden, wird das create_account Mail versendet. An was kann das liegen? Wie gesagt, ausser die neuste PayPla Plugin Version habe ich keine Änderungen am Shop vorgenommen. Grüsse Sijandi
  3. Hallo miteinander, ich habe ein kleines Problem. Aufgrund eines Umzuges einiger Artikel von Mandant 1 in Mandant 2 (Waffenmeister) wollte ich 301 Redirects einrichten. Hier der entsprechende Auszug aus der htacces: <IfModule mod_rewrite.c> RewriteCond %{HTTPS} !=on RewriteCond %{HTTP_HOST} !^www\..+$ [NC] RewriteRule ^ http://www.%{HTTP_HOST}%{REQUEST_URI} [R=301,L] </IfModule> RewriteCond %{REQUEST_URI} !^/media/ RewriteCond %{REQUEST_URI} !^/extAdmin/ RewriteCond %{REQUEST_URI} !^/skin/ RewriteCond %{REQUEST_URI} !^/js/ RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQUEST_FILENAME} !-l RewriteRule .* index.php RewriteEngine on RedirectPermanent /de/kurzschwert-kit-rae-mithlotok.html http://www.waffenmeister.ch/de/film-fantasy/fantasy-schwerter/kurzschwert-kit-rae-mithlotok.html Nun ist es aber so, dass bei aufruf des entsprechenden Produkts im Mandant 2 eine Fehlermeldung erscheint, dies wohl weil die htaccess nicht zwischen den Mandanten unterscheidet, da nur /de/... hinterlegt ist. Dies muss offenbar aber so sein, sonst funktioniert die htaccess nicht. Kann ich verschiedenen Mandanten unterschiedliche htaccess zuweisen? Oder wie kann man dies lösen? Besten Dank für Eure Hilfe Sijandi
  4. Hallo df:bug, danke für die rasche Rückmeldung. ja das Plugin ist die aktuellste Version, auch das Reviewplugin ist das neuste. Betreffend den Mailtemplates, da kann ich ja nicht viel mehr machen, als die Standardtemplates, die das Plugin hineinkopiert wieder auf meien Bedürfnisse (textlich) anzupassen, oder? Gruss Sijandi
  5. Hallo miteinander, immer wieder verschickt das Plugin FeedbackPlus die Remindermails mit der falschen Mailtemplate Vorlage. Das heisst der Reminder kommt im Design des Mandanten 2 daher, obwohl die Bestellung im Mandant 1 getätigt wurde und auch das Produkt nur in Mandant 1 gelistet ist. Ich finde nirgends eine falsche Einstellung, die das Verhalten auslösen könnte. Hat jemand ähnliche Probleme und vielleicht eine Lösung? Sijandi
  6. Hallo Alex, danke vielmals. Mein Code der config.js sieht so aus: CKEDITOR.editorConfig = function( config ) { // Define changes to default configuration here. For example: // config.language = 'fr'; // config.uiColor = '#AADC6E'; config.allowedContent = true; }; Leider wird aber der Code immer noch rausgelöscht. Was mache ich falsch? Sijandi
  7. Hallo miteinander, ein wenig nervig, aber ich kriege es einfach nicht hin. Mein ckEditor in der neusten Version (gestern heruntergeladen) löscht mir genau wie die alte Version dauern Code aus dem Quellcode. Ich füge den HTML-Code ein, wechsle auf die normale Ansicht und Schwupp, hat es den Code nach Lust und Laune wieder gelöscht. Das kann dich nicht ein normales Verhalten sein, oder liegt es an mir? Gruss Sijandi
  8. Hallo Alex, schade, danke trotzdem vielmals für die Rückmeldung. Gruss Sijandi
  9. Hallo miteinander, ich möchte aus dem Titel eines Eintrages im Content (Über uns) direkt auf eine Kategorie verlinken, also nicht zuerst über die Contentseite sondern direkt in der Kategorie landen. Leider gelingt mir dies nicht, xtCommerce verlinkt immer auf die Contentseite. Ist dies überhaupt möglich? Gruss Sijandi
  10. Hallo miteinander, bevor Ihr auf mir rumhaut, ja ich habe brav das Forum und das Manuel gelesen. ABER! Ich kriege einfach keine Sitemap mit den Artikeln und den Kategorien hin, die mir Google frisst :-( Könnte mir jemand helfen? Falls der Code geheim ist (staune nämlich dass man so wenig darüber findet), wäre ich auch abnehmer per PN Gruss Sijandi
  11. Ich weiss Alex, habt das Literal-Dings nicht kapiert :-)
  12. EigenArt mein Held! Hat geklappt!! siehe www.drachenhort.ch Nun muss ich nur noch den Umbruch nach Wahl einer Sprache unterbinden, aber das kriege ich auch noch hin :-)
  13. Hallo alexsm, was ich auch mache, immer Weisse Seite :-( Sofern ich es beurteilen kann liegt es am Snippet <script type="text/javascript">function googleTranslateElementInit() { new google.translate.TranslateElement({pageLanguage: 'de', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, autoDisplay: false}, 'google_translate_element');}</script> welches ich am Ende der index.html einfüge. Was mache ich wohl falsch? Gruss Sijandi
  14. Hallo Alexsm, danke für deine Rückmeldung. Verstehe ich richtig? Diesen Code in die JS.php <div id="google_translate_element"></div><script type="text/javascript"> function googleTranslateElementInit() { new google.translate.TranslateElement({pageLanguage: 'de', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, autoDisplay: false}, 'google_translate_element'); } Das da an die Stelle wo der Google Übersetzer angezeigt werden soll </script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script> Und das ans Ende der index.html? <script type="text/javascript"> function googleTranslateElementInit() { new google.translate.TranslateElement({pageLanguage: 'de', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, autoDisplay: false}, 'google_translate_element'); } </script> Gruss Sijandi
  15. Hallo miteinander, ich möchte gerne den Google Website-Übersetzer in meinen xtCommerce Shop einbauen. Gemäss Google soll ich folgenden Code einbauen. <div id="google_translate_element"></div><script type="text/javascript"> function googleTranslateElementInit() { new google.translate.TranslateElement({pageLanguage: 'de', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, autoDisplay: false}, 'google_translate_element'); } </script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script> ich habe versucht diesen Code in die js.php bzw. auf der index.html einzufügen, aber leider Fehlanzeige, das Ding läuft einfach nicht. Hat jemand vielleicht eine erfolgreiche Integration durchgeführt und weiss Rat? Grüsse Sijandi
  16. Hallo Hansibaer, ich muss raten, aber hast du das Plugin xt_bank_details installiert? Gruss Sijandi
  17. Hallo Hansibaer, ich muss raten, aber hast du das Plugin xt_bank_details installiert? Gruss Sijandi
  18. Hallo miteinander, hat jemand das Plugin xt_multishop_login im Einsatz? Ich möchte meine 2 Mandanten mit nur 1 Kundenlogin zugänglich machen, was sofern ich es richtig verstehe, mit dem Plugin möglich ist. Was mich sehr fasziniert ist "der Warenkorb wird Shop-Übergreifend geführt" . Das wäre genau die Funktionalität welche ich brauche. Wiederum verwirrt mich der Satz: "Es muss einen shop in der Multishop-Installation geben der alle Produkte führt." Das wäre bei mir nicht der Fall, das heisst es funktioniert nicht? Vielen Dank für Eure Hilfe Sijandi
  19. Hallo Amrit, soeben nochmals getestet, nun geht es tatsächlich! Seltsam, als ich es mit dem Kundenaccount getestet habe ist die oben genannte Fehlermeldung erschienen. Danke für deine Hilfe :-) Sijandi
  20. Hallo Amrit, vielen Dank für deine Antwort. Als Gast kann der Kunde schon nocheinmal bestellen, aber eben nicht als Kunde mit Kundenkonto. Und je nach dem hat der Kunde in der Zwischenzeit "vergessen", dass er letztes Mal als Gast bestellt hat, will sich anmelden mit Kundenkonto und wird von der Fehlermeldung vergrault. Scheint mir ein Konversionkiller zu sein :-( Gruss Sijandi
  21. Hallo EigenArt, vielen Dank für deine Rückmeldung. Echt? Finde ich ein seltsames Verhalten, der Kunde kann sich ja jederzeit umentscheiden und doch ein Kundenkonto eröffnen. Geht die Löschung irgendwie automatisiert? Und bei der Löschung verliere ich ja alle Kundendaten wie getätigte Umsätze etc. Gruss Sijandi www.drachenhort.ch
  22. Hallo miteinander, ist folgendes Verhalten meines xtC 4.2 normal? Kunde meldet sich als Gast an und bestellt Kunde möchte eine erneute Bestellung platzieren, diesmal jedoch nicht als Gast Bei der Anmeldung kommt jedoch die Meldung "Diese Email wird bereits verwendet" Mache ich was falsch oder kann ich dies irgendwo ändern, so dass sich auch Gäste bei einem erneuten Login als Kunde mit Passwort anmelden können? Danke und Grüsse Sijandi www.drachenhort.ch
  23. Hallo Coobi, hast du die Einstellung "Daten von Store laden" unter Artikel bearbeiten überprüft? Gruss Sijandi
  24. Hallo Alex, vielen Dank für die Aufklärung, dann bin ich beruhigt. Gruss Sijandi
×
×
  • Create New...