Jump to content
xt:Commerce Community Forum

NilsK

Members
  • Content Count

    992
  • Joined

  • Last visited

  • Days Won

    21

Everything posted by NilsK

  1. Hallo, hier ein kleiner Zwischenstand: - Im IE8 wird es vollkommen ignoriert, also nicht gespeichert - Im FF funktioniert es zu ca. 50%, reine Glückssache Vielleicht wird es irgendwann mal funktionsfähig gemacht. Herzliche Grüße Nils
  2. Hallo, das Problem scheint wohl nur im IE8 aufzutauchen, im FF geht es, aber sehr langsamer Aufbau. Herzliche Grüße Nils
  3. Hallo, es wäre schon sehr hilfreich, wenn man den TinyMCE selbst updaten könnte. Als .13 heraus kam, war die TinyMCE Version schon lange wieder veraltet und man muß sich mit Fehlern herumärgern, die aktuell schon längst behoben sind. Oder kann man den selbst updaten? Herzliche Grüße Nils
  4. Hallo Matthias, was soll den daran ein Feature sein, bzw. wo ist der tiefgründige Sinn, den noch keiner gefunden hat? Das der in der Datenbank angelegt wird, habe ich auch schon gemerkt und wenn man auf Abbrechen klickt, wird ja praktisch nur Müll erzeugt, sofern man daraus nicht irgendwann mal einen Artikel macht. Ein Feature wäre es doch, wenn man auf Speichern klickt, oder? Herzliche Grüße Nils
  5. Hallo, es gäbe wohl noch den sehr umständlichen Weg über Ex-/Import, nur hat man in der gleichen Zeit wohl auch alles im Backend erledigen können. Inline-Editing läßt sich in der heutigen Zeit einfach nicht mehr aufschieben... wie heißt es so schön: Zeit ist Geld! Herzliche Grüße Nils
  6. Bitteschön. Ja, ich hatte irgendwann auch keine Lust mehr zum scrollen gehabt. Herzliche Grüße Nils
  7. Hallo Torsten, da sieht man(n) vor lauter Arbeit die einfachen Sachen nicht mehr (z.B. Forensuche ). Im Backend: - Inhalte - Plugins - installierte Plugins - "New Products" bearbeiten (z.B. die Tage verändern) Herzliche Grüße Nils
  8. Hallo, hast Du schon in das Online-Hilfe-Buch reingeschaut? Ist auch im Backend verlinkt und dort gibt es ein ganzes Kapitel: Gutscheine/Kupons Herzliche Grüße Nils
  9. So, gerade noch mal getestet: IE8 & FF keine Probleme, nur mit IE9. Herzliche Grüße Nils
  10. Hallo Ihr Beiden, gilt für das Backend - Frontend funktioniert soweit einwandfrei, lediglich die Schriften haben sich von der Größe etwas verkleinert (oder angepaßt). Daß das Backend für den Firefox ausgelegt ist, weiß ich und wurde mir von Frau Zanier auch empfohlen. Habe bis gestern Nacht (14./15.03.) mit dem IE 8 gearbeitet und das hat auch bis gestern immer sehr gut funktioniert. Von daher kann es eigentlich nicht an "set_include_path()" liegen, wobei dieser Fehler dort genau beschrieben wird (1&1 wird ja nicht über Nacht rein zufällig was verändert haben). Vielleicht ist es ja nur eine Einstellung im neuen IE9, die ich noch nicht gefunden habe oder Veyton hat es noch nicht "freigeschaltet"? Hat denn schon jemand anders es mit dem IE9 probiert? Erfahrungen (schnell ist er geworden )? Herzliche Grüße Nils
  11. Hallo, mit dem Internet Explorer 9 funktioniert der Login nicht richtig. 1. Login Seite erscheint 2. Login möglich (lädt, zeigt aber nur das Veyton-Logo links oben sowie die Uhrzeitzeile an, alles andere bleibt grau). Hat jemand eine Idee? Herzliche Grüße Nils
  12. Nein, der HTML Quelltext ist sauber, habe ich schon überprüft (zumindest, was mir TinyMCE anzeigt, der macht eher etwas mehr draus oder etwas umständlicher ). Die Texte liegen mir ja entweder in HTML Quelltext vor oder ich schreibe die neu. Und wenn ich dann aus dem einen Reiter etwas rauskopiere (auch direkt als HTML) und einfüge, klappt das speichern nicht (sieht man dann bei wiederöffnen), nur dann, wenn ich nichts aus einem Reiter kopiert habe, dann klappt es auch (ich muß also jeden Reiter für sich bearbeiten). Herzliche Grüße Nils
  13. Hallo Sascha, im schlimmsten Fall bringt Dir PayPal gar nichts, denn wenn der Kunde das Käuferschutzprogramm in Gang setzt und PayPal keine Lust zum überprüfen hat, bist Du die Ware und das Geld los (PP überweist es einfach dem Kunden zurück und kümmert sich nicht darum, daß Du die Ware wieder bekommst) und wird Dir dann ggf. mitteilen, daß Du oder Deine Rechtsabteilung die Sache selbst übernehmen kannst. Ich würde es nur per Vorkasse machen und per "Hand" freischalten. Herzliche Grüße Nils
  14. Hallo, es will einfach nicht - reine Zeitverschwendung. Ich kann lediglich alles nach Word kopieren und dann wieder einfügen, vom weiteren Reiter wird absolut nichts akzeptiert (ich glaube nur Metatags). Hat keiner eine Idee? Herzliche Grüße Nils
  15. Hallo Herr Zanier, wie sieht es mit dem Bundle-Modul aus, kommt das in .14? Wurde ja hier schon mal angekündigt und wird immer wichtiger: http://www.xt-commerce.com/forum/fragen-zur-software/79420-xt-commerce-veyton-4-0-13-ver-ffentlich-teil-2-a-2.html Herzliche Grüße Nils
  16. Hallo Herr Zanier, super, Dankeschön. Falls Sie dazu einen Betatester benötigen sollten, dann her damit. @ Leex .14 ist nichts anderes als die CE Version - stand irgendwo mal geschrieben (und wäre anders auch nicht gerade sinnvoll gewesen). Kommt zum 1. April. Herzliche Grüße Nils
  17. Hallo Herr Zanier, es ist sehr schön zu lesen, daß einige Buigfixes innerhalb weniger Stunden rausgegeben werden. Warum passiert das mit M/S nicht? Ist das zu aufwendig? Kommt das wenigstens in der .14er Version? (Es geht darum, daß sich die Artikelvarianten gegenseitig ausschließen - Ticket liegt vor.) Herzliche Grüße Nils
  18. Hallo Manuel, und das Passwort ist richtig? Groß- Kleinschreibung beachtet? Ich bin mal direkt nach der Installation über den Brwoser wieder eine Seite zurück gegangen und hatte dadurch ein neues PW bekommen (zum Glück auch notiert). Hier kannst Du Dein PW zurücksetzen: Tips und Tricks > Adminpasswort zurücksetzen Herzliche Grüße Nils
  19. Hallo, an einigen Stellen kann ja per Inlineediting im Artikel die "Steuerklasse", "Hersteller ID" oder im M/S die "übergeordnete Kategorie" die direkte Zahl eingegeben werden (um nicht eine lange Dropdownliste zu durchsuchen). Funktioniert das bei irgendjemanden? Bei mir wird das vollkommen ignoriert. Im M/S muß ich dann "lange" suchen, bis ich die Option wiedergefunden und per Dropdownliste korrigiert habe. Herzliche Grüße Nils
  20. Hallo Manuel, Name ist doch: admin Und dann Dein Passwort von der Installation. Oder verstehe ich das was falsch? Herzliche Grüße Nils
  21. Hallo, weiß jemand, warum sich die Artikelreihenfolge nicht sofort im Frontend ändert? Sie funktioniert lediglich im M/S-Dropdown-Auswahlfeld fehlerfrei (jep, richtig gelesen! ), aber leider nicht für die Artikel. Statt richtigerweise (lernt man tatsächlich schon in der Schule): 1 2 3 4 5 6 7 8 9 10 FEHLERHAFT: 1 2 5 6 10 8 7 9 3 4 Alles ist richtig eingestellt. Vielleicht kann Herr Zanier hier mal bitte aufklären - wäre super! Herzliche Grüße Nils
  22. Hallo Elsterhund, Du könntest Dir die Artikel exportieren und dann in der "Excelliste" bearbeiten und dann wieder importieren. Die wichtigsten Felder lassen sich leider "noch nicht" per inline Editing bearbeiten. Ob irgendetwas per sonstige Scripte funktioniert, müßen die Experten verraten, da mußt Du mal genauere Angaben machen. Wenn es um weitere Eigenschaften geht, mußt Du die vermutlich eh manuell einfügen (gerade bei Master/Slave). Viel Spaß Nils
  23. Hallo, vielleicht hilft Dir das weiter (Suchfunktion ): http://www.xt-commerce.com/forum/fragen-zur-software/80915-ext-getcmp-fehler.html Hast Du mal ein Bild gelöscht oder verschoben (da gab es früher mal Probleme mit, daß der Eintrag erst in der Datenbank gelöscht werden mußte)? Herzliche Grüße Nils
  24. Hallo, ich habe auch schon festgestellt, daß sich die Reihenfolge erst nach Tagen richtig eingestellt hat (Zeitangabe kann ich leider nicht machen, können auch Wochen sein). Ob da irgendwas im Cache landet, wird einem ja leider nicht verklickert... Jedes Ladengeschäft sieht da aufgeräumter aus und es gibt absolut nichts schlimmeres, als einen unaufgeräumten Webshop zu präsentieren. Es wäre zudem wirklich wünschenswert, daß die Reihenfolge im Backend auch der im Frontend entspricht (Stichwort: Usability! Vlt. bin ich hier auch nur von 1&1 verwöhnt). Herzliche Grüße Nils
  25. Hallo zusammen, hat niemand eine Idee, warum ich nicht mehrere Reiter speichern kann? Herzliche Grüße Nils
×
×
  • Create New...