Jump to content
xt:Commerce Community Forum

NilsK

Members
  • Content Count

    988
  • Joined

  • Last visited

  • Days Won

    21

Everything posted by NilsK

  1. Hallo, scheint ein Bug zu sein: http://www.xt-commerce.com/forum/fragen-zur-software/79777-attribute-schlie-en-sich-gegenseitig-aus.html Habe/mußte denen das mal als Ticket schicken (Ticket ID: FPK-423119) und nun heißt es wieder warten - Zeit, die man nicht hat und der Shop sieht unaufgeräumt aus. Kannst alternativ auch die Lösung ausprobieren, allerdings sollte der Fehler bitte durch die Entwickler behoben werden. Herzliche Grüße Nils
  2. Hallo zusammen, es wäre auch gut, wenn die Artikelreihenfolge ebenfalls angezeigt werden könnte, so muß nicht immer nachgezählt oder z.B. der letzte Artikel geöffnet werden, sofern er nicht kopiert wurde... Herzliche Grüße Nils
  3. Hallo, herzlichen Dank für die Antwort. Die Bilder haben natürlich alle eine unterschiedliche Dateigröße - wie sollte es auch anders sein. Wofür ist denn die fortlaufende Nummerierung wichtig? Ich dachte, der Artikelname wäre interessanter? Oder meinst Du die Nummerierung bei einem Produkt: Bild_1, Bild_2, usw.? Schade, daß Punkt 2. nicht funktioniert, daß wäre doch eine super Idee - so müssen gleich einige hundert bis tausend Bilder neu gemacht werden. Zeit, die man eigentlich nicht hat (außer, es wird direkt auf eine Hintergrundfarbe verzichtet, nur dann sieht der Shop wieder aus wie andere). Ließe sich soetwas nicht für die Zukunft ändern/erweitern? Herzliche Grüße Nils
  4. Hallo Benjamin, wurde erst vor kurzem angesprochen: http://www.xt-commerce.com/forum/fragen-zur-software/80610-veyton-admin-produkt-listing-problem.html Herzliche Grüße Nils
  5. Hallo Markus, schaue mal im Handbuch nach Artikel und Kategorie, da findest Du ersteinmal alles, was Du wissen mußt. Wichtig ist schon wie erwähnt, die Reihenfolge in der Kategorie festzulegen, damit die Reihenfolge auch im Artikel funktioniert. Bei Master/Slave muß die Auswahl-Reihenfolge genauso sein, wie im M/S festgelegt/eingestellt ist. Hier gibt es aber noch einen Bug, der hoffentlich bald behoben wird. Herzliche Grüße Nils
  6. Hallo zusammen, im alten Shop hatten meine Bilder eine bestimmte Hintergrundfarbe sowie eine bestimmte Größe. Da Veyton mehr Möglichkeiten bietet, sollen die Bilder in einer größeren Version eingespielt werden. 1. Ist die Originalgröße hier sinnvoll oder lieber schon etwas verkleinert (z.B. unter xy MB)? Meine Produktbilder sind zudem unterschiedlich groß, kann Image Processing damit richtig umgehen oder werden Produktbilder verzerrt? 2. Reicht es, wenn hier nur die freigestellten Bilder eingespielt werden und kann die Hintergrundfarbe dann beliebig geändert werden (z.B., wenn man nach einem Jahr ein neues Layout machen möchte)? Wenn ja, wie/wo? 3. Wie lautet eine perfekte Bildbezeichnung, die auch für Suchmaschinen richtig ist (Produktname? Art.-Nr.? EAN-Nr.?, sonstiges? Reihenfolge)? Bin für Antworten sehr dankbar!! Herzliche Grüße Nils
  7. Hallo, das Handbuch findest Du direkt bei Dir im Shop Backend, da gibt es ein kleines Knöpfchen für. Oder hier: xt:Commerce VEYTON 4.0 Herzliche Grüße Nils
  8. Hallo, schaue mal in das Online-Handbuch (), dort wird es erklärt: Zahlungsweisen > Zahlungsarten > Vorkasse (xt_prepayment) Auf bearbeiten klicken. Herzliche Grüße Nils
  9. Hallo, ist mit Master/Slave möglich: xt:Commerce VEYTON 4.0 ...unter "Artikel". () Herzliche Grüße Nils
  10. Hallo Oldbear, herzlichen Dank für Deine Hilfestellung. Ich achte schon peinlichst darauf, daß ich die Artikel so anlege, wie sie hinterher auch erscheinen sollen - sicher ist sicher. Eine 0 voranstellen bringt nichts (eben getestet), da Veyton diese nicht übernimmt bzw. wieder automatisch löscht. 01, 02 usw. klappt leider nicht. Eine variable Artikelnamenlänge brachte auch keine Änderung (hatte ich bei der Bildbenennung im anderen Thread gelesen und dachte, daß könnte hier vlt. auch klappen, ist aber nix). Nein, hier liegt ein Fehler vor und die sollten uns nicht immer auf die lange Folter spannen, sondern mal kurz Tacheles reden - wir müßen es hier ja auch. Herzliche Grüße Nils
  11. Hallo, daß ist mir schon bewußt und das ganze hat natürlich (zumindest aus meiner Siche einen logischen Hintergedanken gehabt). 1. Schauen, ob es ein Anwendungsfehler meinerseits ist, da ja leider nicht immer alles ausführlich dokumentiert ist. 2. Schauen, ob andere evtl. auch den gleichen Fehler haben oder sogar eine Lösung besitzen, denn der Support muß ja nicht mit jeder kleinen Anfrage "bombadiert" werden. 3. Liest der Support sowie die Entwickler hier regelmäßig mit und könnten alle auf einmal zufrieden stellen, anstatt jedem aufs neue hin zu antworten: "Zeitmanagment" ist hier das Stichwort, wie Ditsche es sagen würde. 4. Ich werde morgen ein Ticket erstellen, indem auch die anderen Probleme drin stehen, die hier auch nicht beachtet werden - war halt nur ein lieb gemeinter Versuch. Trotzdem herzlichen Dank für Deine Unterstützung. Herzliche Grüße Nils
  12. Hallo, ist die aktuelle: 13. Herzliche Grüße Nils
  13. Hallo, hier liegt ja vermutlich nur ein Programmierfehler vor und da könnten die Entwickler doch nur mal kurz eine Antwort zu geben mit einem möglichen Lösungszeitraum - mehr wünsche ich mir ja schon gar nicht mehr... obwohl... Aber so gar nicht zu antworten... daß dürfte ich mir bei meinen Kunden nur ein einziges Mal erlauben - daß mal als konstruktive Kritik, weil man ja nicht immer gleich eine Mail/Ticket schicken muß/möchte und es hier bestimmt auch noch andere interessiert. Herzliche Grüße Nils
  14. Hallo, immer noch aktuell - wer geht schon gerne in einen unaufgeräumten Shop einkaufen?? Herzliche Grüße Nils
  15. Hallo, das Problem ist immer noch aktuell und zugleich wichtig - wir können so in einigen Bereichen leider nicht weiterarbeiten. Herzliche Grüße Nils
  16. Gibt es hier schon was neues? Mareike, ich sorge dann für Kaffee und Tee - mal sehen, wie lange ich Kuchen bekomme... Herzliche Grüße Nils
  17. Hallo, ist immer noch wichtig. Herzliche Grüße Nils
  18. Hallo zusammen, nächstes Problem in der Sortierung, so habe ich es angelegt (Backend/Kategorie): - Kategorie steht für die Artikel auf "sort" Zeile 1: Master, Reihenfolge 0 Zeile 2: Slave, Reihenfolge 1 . . . Zeile 10: Slave, Reihenfolge 9 Zeile 11: Slave, Reihenfolge 10 Zeile 12: Slave, Reihenfolge 11 Im Frontend wird dabei der Slave Artikel mit der Reihenfolge 10 vor(!) Slave Artikel 9 dargestellt! Also: Slave 1-8 (richtig) Slave 10 (falsch) Slave 9 (falsch) Slave 11-15 (richtig) Ab Zeile 12 wird wieder alles richtig sortiert (in diesem Fall bis 15). So, als würde M/S gar nicht auf die Artikel-Reihenfolge achten, sondern nur auf die Zeilen...? Falsch gemacht habe ich doch bestimmt nix, oder!? Herzliche Grüße Nils
  19. Hallo Flo, teste das bitte trotzdem mal mit der Datei im oben genannten Link. Mit der 13er trat das Problem nämlich auf. Herzliche Grüße Nils
  20. Hallo Flo, wenn es nach dem Update auf Version 13 war, dann schaue mal hier: http://www.xt-commerce.com/forum/fragen-zur-software/79478-umlauteproblem-bach-update-auf-xt-commerce-veyton-4-0-13-a.html Herzliche Grüße Nils
  21. Hallo, Kann ja alles sein, ist ja auch nur eine Möglichkeit gewesen, die viele gehabt haben. Es ist vielleicht schon ein Unterschied, was weiß bleibt, aber wer weiß das schon. Schade, daß der Support Dir nicht mehr gesagt hat, oder Dir DIREKT eine Lösung genannt hat... Frage die doch noch mal... Herzliche Grüße Nils
  22. Hallo GoriBoy, dann schaue mal hier: http://www.xt-commerce.com/forum/fragen-zur-software/79717-ejsadmin-php-bleibt-wei.html In der Adresse darf im Backend dann auch kein "www." stehen (Punkt nicht vergessen). Anscheinend haben die mit der 13er Version alles ohne den "www."-Zusatz gemacht. Herzliche Grüße Nils
  23. Hallo, so, ich kann das Problem nun auch bestätigen. Lediglich im Master wird alles korrekt angezeigt, geht man dann in die Auswahl hinein, dann springt er im 1. Auswahlkriterium* immer auf den letzten Punkt (bei mir also die 2. Auswahlmöglichkeit). * sollte eigentlich das 2. Auswahlkriterium sein, steht jedoch an 1. Stelle - liegt an der alphabetischen Sortierung. Der entsprechende Slave-Artikel kann problemlos ausgewählt werden, halt nur nicht die 2. Option. Gibt es dazu schon eine Lösung? Scheint ja ein Bug zu sein. Herzliche Grüße Nils PS: Mareike, Du hast Recht gehabt.
  24. Hi Mareike, die Slave Artikel für die entsprechende "Größe" müßen auch alle dementsprechend zugeordnet sein. Also, im Master/Slave Bereich alle Slave Artikel mit der entsprechenden "übergeordnete Kategorie (ID)" einstellen und dann sollte es funktionieren (ist das erste Feld im Slave Artikel, darf nicht 0 sein). Das erst für die eine Größe und das ganze dann noch mal neu machen für die weiteren Größen. Bis jetzt habe ich max. zwei - weitere folgen noch... Ich weiß nur noch nicht, wofür ich bei den Slave Artikeln einen Text und Fotos eingeben kann - keine Ahnung wofür das gut sein soll. Vielleicht hat da jemand eine Idee? Viel Erfolg Nils
  25. Zumindest eine Idee müßte es doch seitens der Entwickler geben? Herzliche Grüße Nils
×
×
  • Create New...