Jump to content
xt:Commerce Community Forum

cos4ho

Members
  • Content Count

    47
  • Joined

  • Last visited

  1. Wunderbar, Danke. Ich werds geleich ausprobieren...
  2. Hi. Habe mal wieder ein Problem: Ich w?rde gerne die Gr??e der Eingabefelder im Formular in dem ich die Artikelnamen - und Beschreibungen eingebe ?ndern damit ich mir das scrollen beim Einstellen neuer Artikel sparen kann. -- Ich benutze nicht Spawn, sondern die normalen HTML-Formularfelder. Wenn mir jemand die Datei in der die gr??en festgeschrieben sind nennen k?nnte w?rd' ich mich freuen ;-) MfG cOs4hO
  3. Moin. Habe seit ein paar Wochen folgendes Problemmit meinem Shop; Ich setzte Artikel eine - gebe auch den korrekten Preis ein - Standardsteuerklasse (steht auf 16%) und trotzdem wird ein fallscher Preis angezeigt. Beispiel Artikelpreis: 12.40? also 10.416? + 16% aber XTC macht daraus: 12.08? Wieso? Wie kann ich das ?ndern? hoffe auf Hilfe, MfG
  4. Danke, euch allen. Der Shop l?uft wieder! Danke chpohl, das hat mir geholfen, ich musste lediglich vier (anscheinend nicht unbedingt notwendige) "&" aus der application.php im Installer entfernen (Line 92 + 93). Nun konnte ich XTC erneut installieren. Gerade spiele ich in Freundiger erwartung die alten Daten auf! MfG cOs4hO
  5. Ok. Nehmen wir an das der Code da oben auf einen falschen uplaod zur?ckzuf?hren ist, aber auch wenn ich den Shop komplett neu installieren m?chte kommen Fehlermeldungen:
  6. Hmm, ausschlie?en kann ich's auf keinen Fall. Ich machs nochmal von vorn und probier ein bissl' rum...
  7. Nein, habe die Datenbank ja von Hand importiert. Habe schon versucht die den shop in einem anderen Ordner neu zu installieren - Klappt auch nicht, es ist auch da die application_top.php bzw applicationn.php. Es scheint also am Server zu liegen. Oder? Ich habe aber ein paar M?glichkeiten PHP einstellungen umzustellen, das sind folgende: K?nnte eine ?nderung etwas bewirken?
  8. Hi. Heute bin ich, wie in anderm Topic schon erw?hnt auf einen neuen Server umgezogen. Jetzt wird ?ber der Seite immer ein Fehlermeldung angezeigt. Verschiedene Fehlermeldung, aber alles l??t sich auf eine schon gesendeten Header zur?ckf?hren. Worum handelt es sich beid diesem "Header"? Freue mich ?ber jeden noch so kleinen Fingerzeig!
  9. Hat nicht noch jemand eine Idee, woran es liegen k?nnte? - W?r' toll.
  10. Ahh ;-) Auf den ersten Blick - Ja. Also es ist immernoch das gleiche Problem nur etwas anders angezeigt ( d?rfte am Versionswechsel liegen ;-) ) An der zweiten hat sich nichts ge?ndert...
  11. Danke. Habe PHP jetzt auf 4.3.10 zur?ckstellen lassen. - Funktionieren tuts trotzdem noch nicht. Hat noch jemand ne Idee?
  12. Schade! Kann man da gar nichts mehr machen mit der 2er?
  13. Ich bin mit meinem Shop endlich auf einen neuen Server gezogen, habe die configs umgeschrieben und die Datenbank importiert. Alles l?uft soweit, nur das ?ber dem Shop permanent folgende Fehlermeldungen zu sehen sind: Wenn ich mich in den Adminbereich einloggen will, oder ein Produkt ebstellen will kommt zus?tzlich folgende Fehlermeldung: Kann mir da jemand weiterhelfen? - W?r toll.
×
×
  • Create New...