Jump to content
xt:Commerce Community Forum

dirkbl

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. Hallo, SSL ist eingerichtet und funktioniert, aber wenn man einen Artikel aus der Produkt Info/Details in den Warenkorb legt, wird der Warenkorb unverschlüsselt aufgerufen. Kann man dies irgendwie lösen? Habe leider nichts dazu gefunden. Über die Warenkorb Box und Navleiste wird der Warenkorb verschlüsselt aufgerufen, und das Problem mit aktualisieren konnte ich auch lösen. Fehlt nur noch dieser eine Punkt.
  2. Hallo, zu dem Thema habe ich schon anderweitig ein paar Hinweise gefunden, diese waren aber leider nicht besonders hilfreich. Es geht um den 3.04 SP2.1, Direct URLs sind installiert. Wenn man über das Product Listing auf die Product Details geht, soll der Kunde beim zurück gehen auf die Product Listing wieder auf gleicher Höhe rauskommen. Also wenn er beim Produkt Nr. 20 auf Details geht, soll er auf Höhe von Nr. 20 auch wieder zurück kommen. Baut man da einen Anker in die Short Description ein und den zurück Button in die Product Details oder wie löst man das am besten. Vielen Dank schonmal für die hoffentlich zahlreichen Tipps.
  3. Hallo, ich hoffe es kann mir jemand weiter helfen. Ich komme einfach nicht weiter. Template A wird einfach kleiner dargestellt als es sollte, ca. 80%. Wenn man in den Warenkorb geht, SSL verschlüsselt, wird das Template richtig angezeigt (100%). Am Template kann es nicht liegen, ich habe es in einem anderen Shop getestet, und da funktioniert es einwandfrei. Das Problem sollte also vom Shop System ausgehen. Ich würde ja den Shop neu installieren, aber es sind schon ein paar Module eingebaut.
  4. Hallo, ich biete auf der Startseite mit new_products Artikel mit Preisstaffel an, also Mengenrabatte. Nun möchte ich auch einzelne Artikel ohne Mengenrabatt anbieten, dabei stört aber das "Ab" vor dem Artikelpreis. Das verwirrt nur die Kunden. Kann man in die new_products.php eine Variable einbauen, dass das "Ab" weggelassen wird sobald ein Artikel ohne Rabatstaffel angeboten wird? Oder gibt es eine andere Möglichkeit? Ich hoffe jemand kann da helfen, vielen Dank im voraus.
  5. Problem gelöst. Die angeblich korrigierten Dateien bei xtc load sind immer noch fehlerhaft. Da kann ich lange nach dem Fehler suchen....
  6. Hallo, versuche schon die ganze Zeit das Modul Sendungsverfolgung (Track and Trace) zu installieren. Sobald ich im Admin auf Bestellungen gehe, kommt nur eine weiße Seite. Xtc ist die aktuellste Version und nahezu jungfräulig, nur shopstat und fck installiert. Sobald ich alles rückgängig mache, geht wieder alles. Egal ob ich die Dateien vom Modul nehme oder die Originale bearte, beide male kommt das gleiche raus. Ich vermute mal irgendwas läuft bei phpmyadmin falsch. Könnte bitte jemand beschreiben wie genau und wo man die Befehle ausführt? Vielen Dank.
×
×
  • Create New...