Jump to content
xt:Commerce Community Forum

floriang

Members
  • Content Count

    60
  • Joined

  • Last visited

  1. Also erstes in der DB schauen, was da im Feld image drin steht. Was sollte denn da drin stehen? Der Name der Bilddatei oder? Wenn da die richtige Dateid drin steht, muss ich mir die xt.. Dateien anschauen richtig? Wo finde ich diese?
  2. Finde ich den Artikel einfach in der Datenbank oder wie mus ich den da suchen? Was heißt in der xt_media? Ist das eine Datei? Im Media Manager ist das erste Artikelbild hochgeladen worden. Wenn ich es im Artikel auswähle, das Artikelbild, dann wird es im Shop angezeigt. 10508 - Trophy 3.5 - Komplett vormontiert RTR-10508 Sind das alles Dateien? Wenn ja, wo finde ich diese?
  3. Also muss ich das nun bei allen 3200 Artikeln per Hand machen? Gibt es da keine andere Möglichkeit? Bei der Artikelübernahme, sollten doch die Bilder übernommen werden??!!! Ich lade zur Zeit noch die Bilder im Media unter Artikelbilder hoch. Somit sind die dan erstmal oben und die Galerien funktionieren.
  4. habe nun mal ein paar Bilder unter "Aertikelbilder" hochgeladen. Die werden nun im Backend im jeweiligen Artikel angezigt. Aber das erste Bild im Artikel ist immer weiss und ist verlinkt nach: http://www.modellbau-goepel.de/media/images/thumb/ Wenn ich im Shop auf den Artikel gehe, werden keine Bilder angezigt, ob im Artikel im Backend Bilder angezigt werden. 10508 - Trophy 3.5 - Komplett vormontiert RTR-10508 Beim folgenden Artikel, werden ganz unten die Vorschau Bilder angezeigt, aber nicht um das Artikelvorschaubild. An was liegt das noch? http://www.modellbau-goepel.de/index.php?page=product&info=20 Vielen Dank.
  5. Hab nun mal einige Bilder so hochgeladen. Funktioniert aber nicht. Er zeigt keine Bilder an. Hat auch eine thumb bilder usw. erstellt. alles leer.
  6. Da habe ich nichts verändert. Steht folgendes drin. /usr/sbin/sendmail und E-Mail System: sendmail
  7. Na wo muss denn was eingestellt werden? Bis jetzt ahbe ich nur folgendes gemacht. Unter Inhalte - E-Mail Einstellungen - Da nur den Absender und die E-Mail Adresse angebeben. Unter Shop Einstellungen - Email Einstellungen - folgende Sachen angegeben SMTP Host: SMTP User: SMTP Passwort: Empfänger - Kontaktformular: SMTP Auth:
  8. Eine super tolle Hilfestellung. Ich habe da schon überall geschaut.
  9. Hallo, wir haben als testkunde einen Betsellung durchgeführt, aber der Kunde selbst und wir bekommen keine Mail zu der Bestellung. An was könnte es liegen?
  10. Oayk, ich lade schon die original_images runter, ca. 405MB. Kontrolliere die dann und dann als Standardbilder hochladen. Ich danke dir erstmal!!!
  11. und welche Bilder kommen in die Rubrik "Standard Bilder" rein? Ich muss ja dann erstmal die Bilder komplett vom Server runterladen. Sind ca. 500MB. Aber welche vom alten System? original_images popup_images thumbnail_images - den bestimmt nicht, da er die dann erstellt oder?
  12. Es kamen ja keine Fehlermeldungen mehr. Das importieren hat eine Weile gedauert gehabt und wurde dann als abgeschlossen angezigt. Aber leider keine Bilder wurden übertragen. EDIT: Bilder sind alls zwischen 200kb und 400kb groß.
×
×
  • Create New...