Jump to content
xt:Commerce Community Forum

DaCommi

Members
  • Content Count

    58
  • Joined

  • Last visited

About DaCommi

  • Rank
    Benutzer
  • Birthday 11/12/1979

Contact Methods

  • ICQ
    283809780
  1. Nein NICHTS Neues! Mein Support Ticket ist seit schlappen 3 Wochen in Bearbeitung, was evtl. daran liegen kann das in diesem noch weitere schwere Bug der Aktuellen Veyton Version beklagt werden. Aber ich gehe nicht davon aus das dieses nochmals beantwortet wird. Ist bestimmt untergegangen oder so, gibt ja auch wichtigeres…
  2. Also kann ich den ohne Bedenken mal leer machen? Wie viele Dateien waren bei dir drin Landixus?
  3. Mich wurde mal Interessiren welche Aufgaben die Ortner „cache“ & „templates_c“ haben.? Unser Shop ist erst seit ca. 14 Tagen Online und im Ortner „cache“ wurde seit dem mal eben schlappe 6750 Dateien angelegt. Soll ich das mal bis Ende des Jahres hochrechnen? Dann bekomm ich ein Herzkasper … Werden die Dateien nicht gelöscht wenn Sie nicht mehr benötigt werden? Für jede Auskunft ist man dankbar.
  4. Ja ok. Ich bin ja auch ein ganz geduldiger. Aber ich träume schon von diesen ID Müll! Nach einer Woche ohne Schutz vor den Dingern wurden bereits (1.732) Interne Links indiziert (mit den ID´s) jetzt nach eine weiteren Woche mit (Disallow: /*?) in der robots.txt wurden ‎(15.237)‎ durch die robots.txt gesperrt. Und es hört nicht auf… Ich werd mir erst mal ein Tequila holen dann abwarten… ...bis der Thread auf Seite 2 und damit in der Versenkung verschwunden ist. ***POST***
  5. Warum antworten die Jungs aus der Programmierungsabteilung (die ja nun wirklich Plan von der ganzen Materie haben) auf Threads wie „Hilfe wie änder ich den Namen meines Shops“ aber nicht auf Anliegen die (evtl.) wichtig sind? Oder hab ich ein Brett vom Kopf und schreib nur Blödsinn? Klar kann ich auch ein Ticket erstellen, aber ist es nicht Sinnvoller Fragen und Antworten hier im Forum öffentlich zumachen? So werden auf die Dauer sicher viele Tickets wegfallen weil die Antwort schon um Forum gefunden wurde.
  6. Mir fällt gerade ein Rudel Eier aus der Mütze…! Seit der Verton Version 4.0.12 wird beim ersten aufrufen der Seite jedem Link eine ID angehängt. Einen Menupunkt im Backend wie zb. „Spider Sessions vermeiden“ hab ich noch nie gesehen und da unser Shop aus irgendeinem Grund keine robots.txt mehr hat (wie ich HIER schon mal vergeblich nachfragte) wurden unsere Links schön doppelt, drei- und achtfach in den Google Index aufgenommen! Schöne Schei*** Also hab ich jetzt per Hand ne neue robots.txt angelegt mit (Disallow: /*?) das sollte die Indizierung dieser Links mit ID hoffentlich stoppen, oder.?! ABER jetzt kommt der KNALLER! Ich habe alle unsere Exporte für diverse Preis-Suchmaschinen und die Sitemap per Conjob automatisiert so dass diese jede Nacht erneuert werden und Aktuell bleiben. Und was sehr ich gerade: ALLE EXPORTE WURDEN MIT DIESEN VERFI*%$“* ID´s generiert! ICH KÖNNTE PLATZEN! Die komplette Sitemap und Preis-Suchmaschinen Links sehen so aus: <url> <loc>http://www.site.de/artikel-1.html[COLOR="red"]?x7a303=0cc0b6a4155299bcce32ec3af1b777d5[/COLOR]</loc> <lastmod>2009-09-13</lastmod> <changefreq>monthly</changefreq> <priority>0.8</priority> </url> <url> <loc> http://www.site.de/artikel-2.html[COLOR="red"]?x7a303=0cc0b6a4155299bcce32ec3af1b777d5[/COLOR]</loc> <lastmod>2009-09-13</lastmod> <changefreq>monthly</changefreq> <priority>0.8</priority> </url> <url> usw. usw. usw... Wer benutzt noch Cronjobs für die Exporte und hat eine Lösung für dieses Desaster?
  7. Ich muss da mal ungefragt nachfragen… Hab das Tag Cloud Plugin Installiert und die Box ist nun mit 20 Suchanfragen bestückt. Google sagt mit nun das alle diese Links den gleichen Title, Description und Co. haben wie auch die Startseite! Das ist ja sicher schon mal NICHT positiv! Also was machen? Die Links auf „nofollow“ setzten? Bei 20 Links? Was hält Google davon? Haben wir hier im Forum evtl. ein paar SEO Experten? Was sagt Ihr? So lassen wie es ist und den die doppelten Title, Description und Co. wie auf der Startseite akzeptieren? Alle Tag Cloud Links auf „nofollow“ setzten? Oder das Teil wieder Deinstallieren?
  8. Moin Hansen und Danke für dein Feedback! Du nutzt doch sicher auch schon die 4.0.12 oder? Und wenn ja hat du ein Update auf diese gemacht oder ein New Install? Was ja aber eigentlich egal wäre da die Dateien ja dieselben sind. Ich Bick das echt nicht…
  9. Ich komm mir langsam echt etwas bescheuert vor hier als einziger was zu schreiben… Nach meiner neusten Erkenntnis muss ich das hier noch mal los werden bevor ich ein Ticket erstellen muss. Also ich hab gestern die neuste veyton_4012 geladen und auf einer anderen Domain komplett NEU Installiert mit den demo_data Artikeln und Co. Und es ist GENAU derselbe Fehler wie im Live Shop! KEIN CROSS-SELLING MÖGLICH!!! Nun frag ich mich, bin ich echt der einzige der Cross-Selling benutzt bzw. dieses Problem hat???
  10. Also ich hab das Plugin jetzt deinstalliert und wie erwartet sind alle Cross-Selling Artikel (fürs erste) weg! Also voller Hoffnung das Plugin wieder Installiert und was soll ich sagen, die bereits angelegten Cross-Selling Artikel sind im Shop (oh Wunder) wieder da. Aber im Backend GEHT IMMER NOCH NICHTS!
  11. Nochmal ne Frage ins leere… Wenn ich das Plugin Deinstaliere und dann neu Installiere um zu testen ob es dann evtl. wieder geht, sind alle bisher angelegten Cross-Selling Artikel im SQL Himmel, Richtig?
  12. Am 27.08.2009 hab ich mir die veyton_4012 aus dem Downloadbereich geladen, installiert, konfiguriert und Artikel wie auch Cross-Selling Artikel angelegt. Da dieses 4.0.12 ZIP aber ein paar fiese Bugs hatte wurde mir dazu geraden eine neue Version von veyton_4012 zu laden. Das hab ich dann auch am 06.09.2009 gemacht und alle Daten übergebügelt. Seit dem sind die bereits angelegten Cross-Selling Artikel zwar noch im Shop Frontend zu sehen aber im Backend ist was faul. Man kann weder neue Artikel hinzufügen noch die bestehenden löschen da diese nicht mal angezeigt werden. Was ist das? Da es ja wohl schon wieder ein neues Zip File von der veyton_4012 gib habe ich dieses gerade (09.09.09 ) nochmal geladen und drüber gespielt, alte Bugs die der Bild URL Fehler im Export sind wohl in diesem behoben aber Cross-Selling ist immer noch ToT…
  13. Richtig, wenn du ein eigenes Template verwendest dann Copy dir diese Datei: \templates\xt_default\xtCore\forms\sitemap.html In dein Template: \templates\dein_ template\xtCore\forms\ (Das war bei mir der Fehler)
  14. Also ich hab jetzt alle Dateien aus der neuen .zip (bis auf die config) drüber gebügelt und an der Datenbank nichts gemacht. Der Bug bzgl HPH-202962 ist nun behoben, aber dafür ist jetzt gleich wieder ein neuer Fehler am Start. Mit der Alten .12er ver. Haben wir bereits einige Cross-Selling Artikel angelegt, diese kann man nun nicht mehr entfernen bzw. sind im Admin-Bereich bei dem betreffenden Artikel gar nicht aufgeführt (im Shop schon).? Und ich brauch bitte eine Antwort bzgl der robot.txt Der Meister der sich um unserer SEO Sachen kümmert meint es wäre SEHR wichtig das man die „https Seiten“ über diese Aussperrt. DANKE
  15. Ja Super. Als die .12er (full) draussen war hab ich mir diese geladen, neu Installiert und dann alles per Copy/Pase aus unserem 0.11er Shop in die Neuinstallation Kopiert. Jetzt heißt es „aktuelles zip vom Shop verwenden“ ja leute woher soll ich wissen was wann „AKTUELL“ ist..? Das teil heist genauso wie das zip was ich damarls geladen uns Installiert habe (veyton_4012). Ist aber wohl was völlig anderes, da das Teil jetzt knapp 10MB und 100Dateien mehr hat… UND auch die SQL Dateien sind nicht identisch!!! Kannst mir dann sagen wo ich ne Anleitung für ein Update von veyton_4012 von neulich auf veyton_4012 jetzt bekommen… (Sorry das ich so Doof bin... )
×
×
  • Create New...