Jump to content
xt:Commerce Community Forum

PsychoParts

Members
  • Content Count

    13
  • Joined

  • Last visited

About PsychoParts

  • Rank
    Neuer Benutzer
  1. Hi Leute, da mir wohl keiner helfen kann...mein xtcommerce 3.0.4 Sp2.1 läuft nicht bei hosteurope mit php5.3.x Hab schon etliches in den Dateien geändert und es wird nicht besser. Wer weiss welche Version auf php5.3 läuft? Gibt es einen patch oder Update? Läuft der xtcomemrce4 Veyton auf der PHP Version? Bin verzweifelt...meine Kunden wollen bestellen und können nicht :-( Grüße Markus
  2. Hallo Leute, mein hoster hat ein Serverupdate gemacht und nun läuft php5. Zuerst war der Shop gar nicht mehr erreichbar, dann hat mein hoster bisschen gebastelt und nun ist der Shop solala wieder zu sehen...davor stehen diese Fehlermeldungen: Deprecated: Function eregi() is deprecated in /is/htdocs/wp1028041_QM2RP5V4VA/koe/xtcommerce/includes/classes/language.php on line 96 Das Problem aber: Ich kann mich nicht mehr als Admin einloggen...dann kommt diese Fehlermeldung: Deprecated: Function session_is_registered() is deprecated in /is/htdocs/wp1028041_QM2RP5V4VA/koe/xtcommerce/includes/functions/sessions.php on line 88 Deprecated: Function eregi_replace() is deprecated in /is/htdocs/wp1028041_QM2RP5V4VA/koe/xtcommerce/inc/xtc_redirect.inc.php on line 29 Warning: Cannot modify header information - headers already sent by (output started at /is/htdocs/wp1028041_QM2RP5V4VA/koe/xtcommerce/includes/classes/language.php:96) in /is/htdocs/wp1028041_QM2RP5V4VA/koe/xtcommerce/inc/xtc_redirect.inc.php on line 29 Jetzt überlege ich ob ich nicht direkt die Version 4 aufspielen soll. Frage ist nur, ob ich alle Artikel und Kundendaten importiert bekommen vom alten 3.04 auf den neuen 4er. Hat das einer schon gemacht? Grüße MArkus
  3. Hi Leute, habe das Problem dass ich die Artikelanzahl beim Kauf nicht ändern kann. Wenn ich bei einem Produkt 4 Artikel eingebe und in den Warenkorb lege, ist dort nur wieder 1 Artikel gelistet. Auch im Warenkorb lässt er mich das nicht ändern....es erscheint die Meldung, dass nicht genügend Artikel im Lager vorhanden wären.....was aber nicht sein kann. Jetzt steh ich ratlos da....hat jemand einen Tip? Gruß Markus
  4. Hi, habe das Problem seit kurzem auch. Gibts hier schon eine Lösung? Hängt das mit der Anzahl der Artikel zusammen? Bisher hat die Suche immer wunderbar funktioniert. Gruß Markus
  5. Hi Leute, ich verzweifel noch wegen meiner Überschrift. Das Logo links oben hab ich jetzt schon geändert...soweit ok. Ich will jedoch den ganzen oberen Bereich noch ausfüllen..links das Logo, rechts der Name von meinem Laden. Aber ich bekomme das einfach nicht hin...bin wohl doch eher der Motorenbastler anstatt Programmierer. Wer hat Tipps? Gruß Markus
  6. JUCHE! Habs gefunden, geändert und siehe da...ich kann meine Attribute wieder ändern! Eine Blume für das Forum!!!
  7. Gelöst! Hatte die config.php von admin/includes in /includes kopiert. Das wieder geändert und es läuft wieder.
  8. So, ich habe jetz das overlay.gif abgeändert und komme nun nicht mehr auf den Shop drauf. Das ist die Fehlermeldung wenn ich als ADMIN rein will: Warning: require(/is/htdocs/wp1028041_QM2RP5V4 VA/koe/xtcommerce/includes/classes/logger.php) [function.require]: failed to open stream: No such file or directory in /is/htdocs/wp1028041_QM2RP5V4VA/koe/xtcommerce/admin/includes/application_top.php on line 283 Fatal error: require() [function.require]: Failed opening required '/is/htdocs/wp1028041_QM2RP5V4VA/koe/xtcommerce/includes/classes/logger.php' (include_path='.:/usr/share/pear/php5') in /is/htdocs/wp1028041_QM2RP5V4VA/koe/xtcommerce/admin/includes/application_top.php on line 283 Und das wenn ich normal rein will: Warning: require(/xtcommerce/lang/german/german.php) [function.require]: failed to open stream: No such file or directory in /is/htdocs/wp1028041_QM2RP5V4VA/koe/xtcommerce/includes/application_top.php on line 364 Fatal error: require() [function.require]: Failed opening required '/xtcommerce/lang/german/german.php' (include_path='.:/usr/share/pear/php5') in /is/htdocs/wp1028041_QM2RP5V4VA/koe/xtcommerce/includes/application_top.php on line 364 Ich verzweifel...was ist jetzt wieder?
  9. Hallo Community, # wo finde ich die Datei .htaccess? Im Hauptordner liegt nichts. Oder muss ich die selbst erstellen? Bitte um Hilfe. Gruß Markus
  10. Guten Morgen Leute. Ich hab massive Probleme mit meinem Shop. Gestern fings an, dass ich die Attribute SCHWARZ und WEISS nicht mehr zuordnen konnte. Dann habe ich gestern einen Artikel angelegt, den man auch im Shop sieht. Aber der Zähler unter der Kategorie zeigt nix an. (Beispiel: Produkt Stiefel unter Kategorie AXO...dann sollte neben AXO eine "1" autauchen....machts aber nicht). Heute gehts weiter: Wenn ich einen neuen Artikel anlege, dann ist der zwar im Adminbereich sichtbar, allerdings taucht er im aktuellen Shop nicht auf. Kann das an dem php-Problem mit hosteurope liegen? Gruß MArkus
  11. HILFE! Bei mir funktionieren nun auch zwei Attribute nicht. Bei anderen Artikeln wurden die Attribute schon gesetzt und funktionieren, bei dem neuen Artikel nicht mehr. Bin auch bei hosteurope....was nun?
  12. Thema nochmal hochholen: Muss ich da per FTP drauf zugreifen oder geht das auch vom Admin-BEreich aus? Mit dem DB-Manager komm ich da gar nicht klar! Gruß Markus
  13. Hallo Leute, ich bin gerade neu dabei und versuche, eine Mehrfachauswahl bei einem Artikel zu machen. Es geht um ein Hemd zum anziehen. Das Pulldown-Menü für die Größen hab ich eingestellt...auswählen geht auch. Aber dann hab ich das Problem, dass mir bei der Bestellung nur die Artikelnummer angezeigt wird...von der Größe ist nichts zu sehen. Aber das wäre ja das wichtigste. Hat jemand eine Idee? Muss ich das mit nem anderem Punkt verknüpfen? Gruß und danke Markus
×
×
  • Create New...