Jump to content
xt:Commerce Community Forum

blaxta

Members
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by blaxta

  1. ich habe genau das gleiche problem. dies tritt aber auf, sobald man in irgendeine kategorie geklickt hat. PS: dein update hat leider nix gebracht
  2. das mit den ländern bzw. zonen war mir schon klar. aber warum MUSS ich denn überall eine zahlungsgebühr hinzufügen, wenn ich die nur bei paypal haben will? die logik dahinter versteh ich nicht
  3. hat denn noch keiner dieses problem festgestellt? liegt das problem also definitiv an mir?
  4. das ist schon richtig so wie es ist. wenn du ganz zum schluss erst deine MwSt dazuaddiert bekommen haben willst, musst du in deinem shop alle artikel als nettopreise angeben
  5. Hallo ich hab mal wieder eine frage. im moment habe ich in meinem shop zwei zahlungsmöglichkeiten (vorkasse und paypal) im moment habe ich eingestellt das ich bei zahlung per vorkasse KEINE zahlungsgebühr und bei zahlung per paypal eine zahlungsgebühr von 2,50€ verlange. soweit so gut. wenn ich nun eine testbestellung mache und per paypal bezahlen möchte, wird mir ganz zum schluss bei der zahlungssumme auch brav die 2,50€ für paypal angezeigt. wenn ich aber jetzt hingegen mit vorkasse bezahle, wird mir wieder ganz hinten bei der zahlungssumme die paypalgebühr von 2,50€ angezeigt?! geb ich jetzt vorkasse eine zahlungsgebühr von >0 an, funktioniert alles einwandfrei. die frage ist nun ob das ein bug ist, oder ob ich einfach zu dumm bin noch etwas einzustellen? grüße
  6. ich hab jetzt nochmal in der product_listing_v1.html geschaut, dort gibt es in dem quelltext folgende abfrage {if $MANUFACTURER_DROPDOWN} <div class="products_sort"> {if $MANUFACTURER_DROPDOWN}{$MANUFACTURER_DROPDOWN}{/if} </div> {/if} für mich heißt das, das man irgendwo einstellen kann, ob dieses dropdown angezeigt werden soll. im adminbereich habe ich aber hierzu nix gefunden
  7. hm ok danke... werde mal schauen wie ich das umsetzen kann.. dieses &mnf=XX hat mir aber jedenfalls schonmal weitergebracht
  8. generell habe ich das so vor gehabt wie bei mindfactory.de die artikel können nach dem hersteller per drop&down gefiltert werden
  9. eine hilfe oder anleitung was in dem quelltext entsprechend abgeändert werden muss
  10. achso, ich hab im quelltext noch gar nix geändert... du hast geschrieben "Umsetzung im Quelltext". wo finde ich denn sowas? danke für deine antwort:D;)
  11. ich will hierzu keinen neuen thread aufmachen darum kram ich das jetzt hier mal aus... gleiches würde mich nämlich auch interessieren
  12. Hallo, ich habe im letzten Monat die kostenlose Version von Veyton lokal auf meinen Rechner über XAMPP installiert. Dieses funktionierte soweit auch einwandfrei. Nun habe ich mich entschlossen die Lizenz für das Basic-Paket zu kaufen um meinen Onlineshop im Internet auf meinen Rootserver laufen zu lassen. Die Dateien habe ich entsprechend der Installationsanweisung auf den Server geladen. Nachdem ich IonCube erfolgreich auf meinem Server installiert habe, wollte ich mit der Installation von Veyton auf dem Server beginnen. Leider musste ich jedoch feststellen das ich bei der Installation sofort eine weiße/leere Seite erhalte. Systemanforderungen sind soweit auf dem Server erreicht, außerdem habe ich testweise alle Verzeichnisse und Dateien mit kompletten Rechten (777) versehen um evtl. Berechtigungsfehler auszuschließen, jedoch ohne Erfolg. Ich bin im Moment wirklich am rotieren, da ich einfach nicht weiß, wie ich das Problem sonst noch angehen soll! Vielleicht kennt einer von euch das Problem und können mir da weiterhelfen? Grüße PS: im helpdesk steht, das mind. version 5.2 von Ioncube installiert werden muss! wie mache ich das aber dann wenn ich PHP 5.1.3 habe?!
×
×
  • Create New...