Jump to content
xt:Commerce Community Forum

adifl

Members
  • Content Count

    23
  • Joined

  • Last visited

Everything posted by adifl

  1. Hallo Zusammen Seit heute ist aufgefallen, dass nach einem Kundenlogin im Frontend gewisse Produkte in bestimmten Untermenüpunkten einfach nicht angezeigt werden. - Nach dem abmelden sind die Produkte wieder vorhanden. - Bei einem heute neue erstellten Account sind die Produkte auch vorhanden, nur bei bestehenden Kunden tritt dieser Fehler auf. Weiss jemand weiter? Vielen Dank für Infos
  2. Hallo Ich habe die Version von 4.0.12 auf 4.0.13 erfolgreich upgedatet, der shop läuft in einem unterverzeichnis /shop/ Für eine Plugin TestInstallation möchte ich nun den aktiven VeytonShop kopieren. Die Kopie liegt nun in /shop_test/ und die DB habe ich auch angepasst in /shop_test/conf/config.php das hat bei der Version 4.0.12 immer ohne Probleme funktioniert geht das in 4.0.13 nicht mehr.
  3. Das "Eingabefeld Admin -> aktivieren" wars... Vielen Dank, jetzt geht es...
  4. Hallo Vielen Dank, ja genau, das möchte ich machen, aber italienisch fehlt bei der Eingabemaske. Siehe Printscreen... das Flag habe ich rückgängig gemacht, da tut sich aber nichts. Bei der sprache english geht das zum Beispiel..
  5. Hallo zusammen Ich habe Italienisch installiert in der neuen 4.0.13 Version. Sie Sprache erscheint im Backend (oben, als Backendsprache) und im Frontend (als Flage), aber nicht bei den Artikeln / Produkten selber, um einen italienischen Text für die jeweiligen Produkte zu erfassen. Kurz naach der SprachenInstallation war die Sprache zwar sichtbar, nachdem ich die Sprache aber für den Shop ausgeblendet habe damit die Produkttexte zuerst nachgeführt werden können ist sie weg. Auch ein wieder einblenden bringt nichts. Vielen Dank
  6. Naja so teuer war die Lizenz doch nicht! Wenn man bedenkt wie viel Geld man mit einem Shop verdienen kann. Wenn es nun die kleinen Pakete umsonst gibt wird es viel mehr User anziehen, mehr Module, mehr Shops, mehr Support, grössere Community! Ich finde nur positive Gründe für eine konstenlose Version... ist aber meine Meinung...
  7. Hallo Ok, scheint man gar nicht angeben zu müssen wie bei anderen Systemen, hatte nur das sql-passwort falsch danach wurde der Shop korrekt angezeigt...
  8. Hallo Zusammen Ich möchte für das Update den VeytonShop kopieren. Ich habe alle Files in ein anderes Verzeichnis kopiert, sowie die DB kopiert und mit neuem User und Passwort versehen. Beispiel: www.meinedomain.de/shop (originalshop) www.meinedomain.de/shopneu (kopie) was muss ich alles ändern, damit der shop unter "shopneu" auch funktioniert? - Die /conf/datagase.php habe ich schon abgeändert für die DB Vielen Dank!
  9. adifl

    Sprachen

    Hallo zusammen, ich habe mal Französisch installiert, leider sehe ich jetzt bei den Artikeln keine Sprachauswahlmöglichkeit, nur "Deutsch" ist sichtbar, wie kann ich nun die "Französischen" Texte eingeben?
  10. hallo Vielen Dank, ok das nur die jeweilige Seite sortiert wird find ich nicht so schlimm.. aber dass die sortierung nicht stimmt finde ich schon sehr komisch... ich habe das problem wenn ich auf einer seite nach KundenID sortiere, diese zahlen kreuz und quer sortiert werden aber nicht nach der richtigen Reihenfolge... ist das wirklich ein Bug der nicht behoben wird? oder gibt eine Möglichkeit das von Hand zu verbessern?
  11. Hallo zusammen Wir haben das Fänomain, dass die Sortierung der KundenID (unter Bestellungen/Kunden - Kunden ) nicht richtig sortiert werden. Ich loge mich mit Firefox im Backend ein und gehe auf Kunden, frisch eingeloggt wird die erste Seite richtig sortiert von der KundenID 1 bis 25. Sortiere ich aber die KundenID mit "Sort Ascending" oder "Sort Descending" wird die Anzeige durchmischt, ab jetzt bekomme ich keine saubere Sortierung mehr. Das zweite Problem ist dass neue Kunden die auf der letzten Seite angezeigt werden müssten, auf der zweit oder drittletzen Seite angezeigt werden, die KundenID stimmt zwar diese wird aber nicht auf der letzten Seite angezeigt. Kann mir jemand sagen wieso das so ist? Wenn ich im PHPmyAdmin die Kunden nach der ID sortieren geht das ohne Probleme.. an der Datenbank kanns also nicht liegen.
  12. Hallo zusammen Ich habe im eMail-Manager auch das hier drin: <td colspan="3" class="email_toplogo"> <div class="email_toplogo"><img src="{$_system_logo_url}" /></div> </td> Shop-Einstellungen - Mandanten - Shop/Mein Shop - Shop-Logo Habe ich das logo.gif angegeben Da ich das xt_default Template verwende scheint das Logo hier zu sein: /templates/xt_default/img/email/top_logo.png in der eMail selber steht aber das drin: <div class="email_toplogo"><img src="blocked" /></div> somit kann das Logo gar nicht angezeigt werden... da ja keine Url-drin steht. Kann mir jemand helfen?
  13. Hallo Habe dir die Zugangsdaten geschickt, hast bekommen? Vielen Dank, Adifl
  14. Hallo zusammen Wie kann ich in Veyton eine Default Kundengruppe bestimmen? Also eine Kundengruppe die einem neu registrierten User automatisch zugeteilt wird? Vielen Dank Adifl
  15. Hallo - "Einstellungen - Zahlungsweise" -> Barzahlung, Lasschrift, Nachname und Rechnung - Unter "Bestellungen/Kunden - Kundengruppe" ist: Gast, Stammkunde, Gewerbe, Neukunde -> Einschränkungen sind alle leer!! - "Einstellungen -> Konfiguration -> Rechte" -> Default einstellungen: Kundengruppen Check: true Admin Rechte: blacklist Kundengruppen Rechte: blacklist Einfache Rechteverwaltung: false - wo dürfen keine häckchen rein? -> bei shop ist keines drin!
  16. hallo vielen dank, das mit ust hat geklappt. ich habe aber immer noch das problem, dass beim checkout bei "Versandart wählen" nichts angezeigt wird. Kann mir jemand sagen was ich da alles einstellen muss?
  17. Hallo zusammen Ich habe noch volgende Fragen, die ich einfach nicht finde: - Versandart ist nicht klar ersichtlich, wo man es einstellen kann, das man es auch sieht auf dem Webshop. - Zahlungsarten „dito“ - Wo kann man die Steuerbegriffe aendern von Ust. zu MwSt. - Kann man die Versandkosten auch tabelarisch erfassen wie im alten Webshop ( auf Preisgebunden ).
  18. hi, vielen dank, hab ich eigentlich aber da stand nur was von steuerzonen einrichten usw.. nichts von plugins... also im Handbuch wo in Backend integriert ist.. Gruss Adifl
  19. Hallo zusammen Unter "Einstellungen" - "Zahlungsweise" gibt es bei mir kein "neu" um Weitere Zahlungsmöglichkeite hinzuzufügen? Die Steuerzonen sind aber erfasst, das heisst da waren schon diverse Zonen drin habe noch "Schweiz" hinzugefügt, trozdem kann ich keine Zahlungsweise hinzufügen. Habe immer noch die Demoversion, hab zwar schon eine Lizenz bestellt, die habe ich aber noch nicht bekommen, liegt es an der Lizenz? Vielen Dank Adifl
  20. Vielen Dank für die Info, und wo finde ich diese? sorry bin noch anfänger mit dem neuen shop
  21. Habe den Shop aufgesetzt und bei der installtion eine eMail-Adresse eingeben. Im eMail-Manager ist also noch keine eMail-Adresse Erfasst, das heisst wenn ich jetzt etwas mache werden die eMails an die eMailAdresse von der Installation geschickt. Wo kann ich diese globale "Admin" eMail-Adresse ändern? Vielen Dank, Adifl
  22. Hallo zusammen Ich habe ein MySQL-Dump der vor ein paar Tagen gemacht wurde eingespielt, nun sind ein paar Fotos weg, das heisst die vom xt:Commerce selber erstellten Vorschaubilder Thumbnails.. Weiss jemand wie ich diese wieder einlesen kann? Gruss Adifl
×
×
  • Create New...