Jump to content
xt:Commerce Community Forum

Nani

Members
  • Content Count

    16
  • Joined

  • Last visited

  1. Öhm, kann mir vielleicht jemand weiterhelfn?? Wenn sich ein neuer Kunde anmeldet, dann steht da nix dabei von dass man nen Newsletter abbonnieren will oder nicht. Im Admin ist das ja da, aber eben wenn sich jemand registriert nicht. Wo kann ich das finden??
  2. *andiestirnklatsche* Man bin ich doof, klar, nun gehts Danke dir.
  3. Mhm, also irgendwas stimmt dann bei mir nicht, denn ich stelle grade fest, dass wenn ich mich als Kunde anmelde nichtmal die Begrüßung dasteht oder bin ich doof?? Nun gehts mal wieder ans tüfteln
  4. Also wie ganz oben geschrieben, soll das ganze dann in der Index erscheinen. Ich werde mich mal nachher damit befassen, wenns niccht klappt schreie ich
  5. Ochja, was habe ich alles probiert, keine Ahnung. Habe jedenfalls den Code aus der Datei admin.php in boxes rauskopiert BOX_ENTRY_PRODUCTS . ' ' . $products['count'] . '<br />' . und versucht einzubauen. Aber anscheinend geht das nicht so einfach wie beim OSC, wo ich den Code ganz einfach in der Index in den HTML einbauen konnte. Mhm ja, welche Erfahrungen habe ich mit php usw. soviel, dass ich mir den z.B. den OSC so bauen konnte wie er ist. Also Profi bin ich keineswegs.
  6. Vielleicht kann mirr ja jemand weiterhelfen. Ich bin ja vor kurzem vom OSC auf den XT umgestiegen. Nun möchte ich so viel wie möglich ja übernehmen. Im OSC hatte ich auf der Startseite stehen, wieviele Artikel Gesamt im Shop sind Sieht man hier: www.kidz-schapp.de ...... Warensortiment mit derzeit **788** Artikel Genau so möchte ich es nun auch eben im XT haben und weiß aber nicht wie. Ich habe schon so vieles probiert und bekomme es einfach nicht hin. Das ist der neue Shop: www.kidz-schapp.com Über Hilfe würde ich mich freuen.
  7. Nani

    Bildprobleme

    Habe nun gestern neu hochgeladen und wieder das Problem http://kidz-schapp.com/Shop/index.php?cat=c3_KLEIDUNG.html&XTCsid=ab2308fd388b7cfa6a7dc3381ae845f8 Sind ja nicht alle Bilder wo nicht gehen, das ist ja das komische. Sind alles gif Bilder.
  8. So, hab mal wieder ne Frage. Ich habe Probleme mit Bildern und zwar auf den Kategorien Seiten. Da kann man doch kleine Bilder dazumachen und die werden bei mir zum Teil nicht angezeigt. Hab die nun schon X-Mal reingemacht und immer wieder fliegen die raus. Was ist das??
  9. Nani

    MwSt. Frage

    Ok, hat sich erledigt, habs hinbekommen. Lies mir keine Ruhe.
  10. Nani

    MwSt. Frage

    Also gleich vorab, die Suche habe ich genutzt, aber das was ich Suche nicht gefunden. Ich habe nun Steuersatz keine eingestellt, aber wenn ich z.B. als Preis 9,49 € eingebe, dann zeigt der mir das als 9,00 € an. Es soll ja aber 9,49 € dastehen. Was ist da falsch??
  11. Nani

    Ein paar Fragen

    Hat sich erledigt, nach langem rumsuchen hab ichs nun gefunden.
  12. Nani

    Ein paar Fragen

    Also, der Link ist raus. Stimmt, da war ein Zahlungsmodul eingestellt wo das drin war. Ist nun alles behoben. Aber ich bekomme den Text in der checkout_confirmation nicht raus. Der steht direkt unter dem bestellen Button. Ich hab alles ausprobiert und es geht nicht. Hab auch über meinen Editor die ganzen Ordner danach durchsuchen lassen, der findet das nicht. Schon komisch. Jemand ne Idee??
  13. Nani

    Ein paar Fragen

    Ok, wegen dem Text schaue ich mal nach ob ich das finde. Wenn nicht melde ich mich wieder. Das mit dem Link, also ich habe an der Datei absolut nix gemacht. Ich habe den Shop installiert und halt dran gearbeitet, also nur am Design usw. Hab dann mal einen Artikel eingestellt um ne Testbestellung zu machen, damit ich weiß, was ich ja am Bestellvorgang alles anpassen muß und da war das dann wegen dem Fehler. Wenn ich auf Bestellen klicke, dann lande ich hier: http://www.united-transfer.com/ Eine Bestellung kommt dann nie an bei mir. Was ist da falsch???
×
×
  • Create New...