Jump to content
xt:Commerce Community Forum

bodyrocker

Members
  • Content Count

    6
  • Joined

  • Last visited

About bodyrocker

  • Rank
    Neuer Benutzer
  1. Ich habe mir zwar nun über das Eintragen meines neuen PW über phpmyadmin weitergeholfen (das geht sogar), stellt sich mir aber trotzdem die Frage, ob sich dieses seltsame Verhalten dann auch beim Kunden zeigt. Was ja nicht so schön wäre.
  2. Hallo, ich oute mich als "Semi-Newbie" Nachdem ich mein Admin-PW versaubeutelt habe, wollte ich mir über die Option "PW vergessen" ein neues anlegen. Die erste Bestätigungsmail mit entsprechenden Link ist auch angekommen. Nachdem ich diesen "angeklickt" habe, kam die Meldung im Frontend, dass das neue PW zugesandt wird. Und dabei blieb es, keine erneute Mail und somit auch kein neues PW. Jemand eine Idee? Am E-Mail Spamfilter sollte es auch nicht liegen, denn dort sind keine Mails gelandet.
  3. hallo, ich rafs einfach nicht verwendetes xt:commerce 3.04 SP2.1 habe die configure.php dateien so wie im forum beschrieben abgeändert: admin/includes/configure.php ... define('HTTPS_CATALOG_SERVER', 'https://secure.loomes.net/lilisia24.de'); define('ENABLE_SSL_CATALOG', 'true'); // sicheren Webserver während des gesamten Prozesses? [/PHP] includes/configure.php ... [PHP] define('HTTPS_SERVER', 'https://secure.loomes.net/lilisia24.de'); define('ENABLE_SSL', 'true'); // sicheren Webserver während des Bestellprozesses? [/PHP] außerdem habe ich noch in der datei inc/xtc_redirect.inc.php die funktion abgeändert: [PHP] function xtc_redirect($url) { if ( (ENABLE_SSL == true) && ($_SERVER['HTTP_X_FORWARDED_HOST'] == ‘secure.loomes.net’) ) { // We are loading an SSL page if (substr($url, 0, strlen(HTTP_SERVER)) == HTTP_SERVER) { // NONSSL url $url = HTTPS_SERVER . substr($url, strlen(HTTP_SERVER)); // Change it to SSL } } [/PHP] in den dateien includes/application_top.php und application_top_export.php vorhandenen eintrag ersetzt: [PHP] $request_type = ($_SERVER['HTTP_X_FORWARDED_HOST'] == 'secure.loomes.net') ? 'SSL' : 'NONSSL'; [/PHP] wie gesagt, habe dies alles hier aus'm forum und weiss eigentl. überhaupt nicht, was ich mach sobald ich auf konto oder warenkorb gehe, kommt die meldung: The requested URL /lilisia24.de/shopping_cart.php/XTCsid/0d1daca72565ff888bbcc75fdf3540ed was not found on this server. Apache/2.0.49 (Fedora) Server at secure.loomes.net Port 443 ich bin echt am verzweifeln. ich war so stolz, dass ich meinen ersten shop schon soweit vorangebracht habe. und nun scheiter ich an dieser ssl-freigabe. habe ich noch etwas übersehen oder liegt es irgendwie an der ssl-freigabe des hosters? kann mir jemand helfen, ich wäre euch echt super dankbar!
  4. habe meinen auskommentierten text rausgenommen. nun scheint dieser fehler nicht mehr aufzutreten. sehr merkwürdig, da ich definitiv das[-->] nicht zu viel drin hatte. hätte ja sonst auch schon von anfang so aussehen müssen. ich werds mal beobachten
  5. Hallo Gemeinde, nachdem ich mich nun ein bisl in die Materie eingearbeitet habe, habe ich mich an mein erstes "Projekt" gewagt. Soweit so gut. Templateanpssung usw. alles kein Thema, nur habe ich nun folgendes Problem, welches nur im Firefox auftritt, im IE ist alles Roger: Gliederung der Kategorien: Hauptkategorie1 - Artikel 1, ... Hauptkategorie2 Unterkategorie1 - Artikel... Unterkategorie2 - Artikel... Wähle ich die Hauptkategorie2 aus, ist alles noch I.O., spring ich jedoch in eine der Unterkategorien, zerhauts mein Layout. Irgendwo muss [-->] fälschlicher Weise drin stehen. Deshalb meine Frage, welche Datei wird aufgerufen, wenn ich die Unterkategorie auswähle? zum besseren Verständnis hier der Link ... www.lilisia24.de/index.php/cat/c5_Groe-e-12--13-3-.html ... Es ist noch ein sehr zeitiges Alpha-Stadium Ich hoffe, ich habe mich verständloch ausdrücken können und finde jemanden, der mir weiter helfen kann.
×
×
  • Create New...