Jump to content
xt:Commerce Community Forum

xmtx

Members
  • Content Count

    30
  • Joined

  • Last visited

  1. hallo, ja ich meinte es eigentlich im shop admin-interface! ich seh da nix?! wo kann ich da mehr als nur das eine produktbild hinzuf?gen? gr?sse, mt
  2. Hallo, wo im admin-interface wird diese tabelle bef?llt? das ist doch die tabelle f?r mo_images... ?! gr?sse
  3. hab ich ja! es ist "--keine--" ausgew?hlt! trotzdem wird das angezeigt!
  4. obwohl ich nirgends MWST berechne wird bei der rechnung angezeigt: Deutsche Post (Versand nach DE): 2,70 EUR UST 16% 0.37 EUR wieso wird da die UST angezeigt? kann man das nicht abschalten? gr?sse, mt
  5. xmtx

    Ssl/https

    hallo das thema und Themenbeschreibung sagen eigentlich schon was ich will! wann genau wird von http auf https geschaltet und wieder zur?ck! manchmal wenn ich mich anmelde wird im browser http:// angezeigt aber die grafiken versucht er von https zu laden was dann scheitert! somit sieht man alles auf der seite (alles geht) nur die grafiken fehlen! woran kann das liegen? gr?sse, mt
  6. komisch das ich das selber nicht gefunden, manchmal hat man eben tomaten vor den augen...
  7. ok ich habs geschafft, die l?sung: lang_german.conf: unterhalb [index] text_shippingtime = 'Lieferzeit:' mit dem ersetzen: text_shippingtime = 'Lieferzeit:' text_shippingtime = 'Lieferzeit: ' hat leider nichts gen?tzt, ich musste es mit dem "gesch?tzem leerzeichen" machen, ist zwar keine sch?ne l?sung aber es geht! falls jemand aber doch noch eine elegantere l?sung hat bitte her damit! gr?sse
  8. hey, ja hab versucht 3-4 tage mit einem leerzeichen vorne dran abzuspeichern, geht aber nicht! was komisch ist, ich hab jetzt als Lieferzeit 2 Tage angegeben! das wird in der artikelansicht richtig dargestellt: Lieferzeit: 2 Tage wenn ich es dann mit 3-4 tage einstell sieht es so aus: Lieferzeit:3-4 Tage :wall:
  9. oh man herr im himmel bin ich blind danke... aber das leerzeichen problem hab ich trotzdem
  10. im Zusatzmodule -> Versandstatus kann ich es nur auf treu oder false stellen mehr nicht! dort kann ich keinen lieferstatus hinzuf?gen und wie krieg ich es hin es nicht so aussieht: Lieferzeit:3-4 Tage sodern so: Lieferzeit: 3-4 Tage gr?sse
  11. Hallo, wenn ich mir eine Artikel anzeigen lasse sieht die Lieferzeit so aus: Lieferzeit:3-4 Tage 1. wie bekomme ich da einen leerschritt rein 2. wie kann ich einen zus?tzlichen Lieferstatus einf?gen, z.b. 2 tage! danke
  12. aber wenn ich einfach nullen davorstelle und die nummer erh?ht sich irgendwann auf 10 wird das ganze ja 7-stellig?!
  13. bestellnummern anstatt 1, 2, 3 etc. 000001, 000002, 000003 etc. l?sst sich das machen das die bestellnummer 6-stellig ist?
  14. und wo dort genau? vielleicht hat das ja jemand schon programmiert?
  15. Hallo, habs rausgefunden :rock: wen es interessiert: in der datei: includes/application_top.php // add the products model to the breadcrumb trail if (isset($_GET['products_id'])) { $model_query = xtc_db_query("select products_model from " . TABLE_PRODUCTS . " where products_id = '" . (int)$_GET['products_id'] . "'"); $model = xtc_db_fetch_array($model_query); $breadcrumb->add($model['products_model'], xtc_href_link(FILENAME_PRODUCT_INFO, 'cPath=' . $cPath . '&products_id=' . (int)$_GET['products_id'])); } ersetzen mit: // add the products model to the breadcrumb trail if (isset($_GET['products_id'])) { $model_query = xtc_db_query("select products_name from " . TABLE_PRODUCTS_DESCRIPTION . " where products_id = '" . (int)$_GET['products_id'] . "'"); $model = xtc_db_fetch_array($model_query); $breadcrumb->add($model['products_name'], xtc_href_link(FILENAME_PRODUCT_INFO, 'cPath=' . $cPath . '&products_id=' . (int)$_GET['products_id'])); } gr?sse, mt
×
×
  • Create New...