Jump to content
xt:Commerce Community Forum

crazy_cat

Members
  • Content Count

    95
  • Joined

  • Last visited

  1. Erst einmal! SORRY für den "Doppelpost"! Aber ich weiss mir momentan echt nicht zu helfen... vielleciht uss ich einfach noch einmal alles ganz geordnet aufschreiben, damit man kapiert um was es geht. Da wir (momentan noch) ein Kleinunternehmen sind, brauchen wir keine MwSt. etc... Ich wollte dennoch ein bisschen damit rumspielen, da wir auf Ende Jahr die Steuern einsetzen müssen. Deshalb habe ich unter Steuerzone, Steuersätze und Steuerklassen ein wenig ausprobiert. ich habe in den Steuerzonen, Steursätze und Steuerklassen überall Werte eingetragen und diese wurden dann auch so aufgezeigt in der Rechnung, dann wollte ich diese wieder löschen, DOCH SIE WAREN SCHON WEG??!! Ich habe sie nicht selbst gelöscht im Admininterface, was ist da passiert? Nun habe ich das Problem, dass wenn ich neue Steuersätze hinzufüge, diese immer wieder gelöscht sind! Im Admin... Jedoch werden sie verrechnet im Shop! Wenn ich es wähle. Aber auch wenn ich alle Steuern nciht anzeigen lassen will, verrechnet es mir irgendeien Steuer auf die Versandkosten. Sind diese Dateien irgendwo hinterlegt und kann ich diese manuell ändern? Bzw. was muss ich suchen? Um Hilfe bin ich echt dankbar, ich verzweifle noch!
  2. Also anscheinend hat hier wohl echt niemand eine Ahnung?? Was soll ich denn nun tun? So müssen wir den Shop vom Netz nehmen! Ich kann den Kunden doch nicht irgendwelche Rechnungen bezahlen lassen mit 3 mal MwSt. und komischem Text dazu? Also, falls irgend jemand einen kleinen Hoffnungsfunken zu verschenken hat:D
  3. Weiss denn wirklich NIEMAND Rat? Kann hier evtl. der "Support" helfen? Denn ich hab nun schon so viel probiert - ohne Erfolg! Sowohl auf die Versandkosten?! als auch auf den Warenbetrag wird eine Steuer erhoben. Da ich keine Steuersätze und Steuerklassen löschen konnte, habe ich eine neue mit 0% angelegt. Diese ist nun aber wieder verschwunden? Heisst, der Steuersatz kann im Admin nicht mehr gewählt werden, obwohl eine Steuer weiterhin erhoben wird! Kann es sein dass in der tax_rates.php ein Fehler ist? Ich kenn mich da ehrlich gesagt zu wenig aus wär also super wenn jemand helfen könnte... Wir benützen v3.0.4 SP2.1
  4. Ich habe immer doch das selbe Problem... Momentan wird den Kunden zuviel verrechnet, da wie gesagt so eine blöde Steuer erhoben wird, die ich nicht ändern kann!! Kann ich das im Code irgendwo beeinflussen, und wenn ja, wo bitte? Es ist echt dringend, denn die Leute bezahlen so zuviel. Bite Bitte helft!
  5. Ich habe gerade gemerkt, dass wenn ich einen neuen Steuersatz anlegen will und einen Proentsatz eingebe, ich diesen danach nicht im Auswahlmenü sehe, jedoch verrechnet er mir diesen zusätzlich zum vorherigen beim Abschluss der Bestellung! ??!! Was denn nun?
  6. Hallo MAG, nein eben nicht! Ich habe gestern zwar mal ausprobiert was man da alles machen kann, dann aber alles wieder gelöscht. Es sind weder Steuerklassen, noch Steuerzonen oder Steuersätze vorhanden! Auch beim Produkt ist zu unterst nichts ausgewählt (kann ja auch nicht ;-)... Warum zeigt es mir trotzdem immer irgendeinen Prozentsatz an? Das kann ja nicht sein! LG
  7. Halli hallo, ich habe gestern mal mit der MwSt. herumprobiert, was man da alles machen kann... Hab aber nix geändert, so dass es im Shop jetzt mit MwSt. arbeitet... Nun zeigt es mir plötzlich nicht mehr wie im ersten Bil, die Preise an, sondern wie im zweiten?? Aber es sind gar keine Steuerzonen, Steuersätze vorhanden?? HILFE
  8. Gibt es irgendeinen Ansatz einer Lösung? Da wir mittlerweile ziemlich viele Kleider mit denselben Bezeichnungen haben, ist es unübersichltich für den Admin wenn eine Bestellung reinkommt... Wie gesagt, ich möchte eine Art.Nr. eingeben, so dass der Kunde diese nirgends! sieht... Momentan sieht er sie nur noch so wie im angehängten Bild... Der Rest ist okay... Ich komm da aber einfach nciht weiter... Bitte nehtm euch doch kurz Zeit ihr Profs ;-)
  9. hmmm, da find ich den teil aber nicht mit rightcol... ??
  10. Hmm, kann es wirklich sein, dass man im Shop nur pro Artikel die Stückzahl eingeben kann? Wenn ich jetzt z.B. ein Kleidungsstück verkaufe und dann zwei Attribute für diesen Artikel brauche, z.B. Farbe und Grösse.... Wie mach ich das denn?
  11. Hmm, hab grad folgendes entdeckt wenn ich image_processing ausführen möchte: Fatal error: Maximum execution time of 30 seconds exceeded in /var/www/web10/html/shop/admin/includes/classes/image_manipulator_GD2.php on line 160 heisst das evtl. dass zu wenig Speicher vorhanden ist? Sorry werde nicht schlau draus.
  12. uaaaahhh! hab ich gemacht und jetzt ist die seite leeeeer!!! includes/configure.php ... nach versuchtem upload vom backup (ist schon älte, geht das überhaupt noch?) gibt er mir erneut die selbe fehlermeldung wie auf dem Bild von vorher... BUHUHUUU Was soll das denn? Der Shop ist weg und zeigt mir nur das auf dem Bild!
  13. Ganz herzlichen Dank für deine Hilfe erstmal! Hab ich nachgeschaut, in der admin/includes/configure.php steht wirklich kein mysql drin. Hab es reingesetzt und die Meldung auf dem Bild erschien! Was hat das zu bedeuten? Und du hast von zwei configure.php Dateien gesproche... Meinst du configure.org.php oder eine andere?
  14. Ich komm und komm nicht weiter. Hab zig Themen im Forum gefunden, aber keines spricht mein Problem an... Wenn ich als Admin mich anmelde, werden die Felder "e-Mail Adresse" und "Passwort" einfach wieder weiss... Wenn ich mich als Kunde anmelden will, kommt die Meldung, dass mein Warenkorb noch nichts enthält, angemeldet bin ich aber nach wie vor. (siehe Bild) Was soll ich nur machen??? Hab überhaupt keinen Zugriff... BUHUUUU zum heulen Bitte um Hilfe
×
×
  • Create New...