Jump to content
xt:Commerce Community Forum

SonjaW

Members
  • Content Count

    86
  • Joined

  • Last visited

About SonjaW

  • Rank
    Benutzer
  • Birthday 08/03/1983

Converted

  • Wohnort
    Lünen
  1. Hallo, ich hab den Shop neu installiert... Version 4.0.14 ... direkt vom hier heruntergeladen... neu installiert.... tool für Google shopping geladen, installiert, aber wenn ich im export auf den Reiter "TEXT_EXPORT_TPLS_IMPORT" Klicke kommt die fehlermeldung ERROR: class not found: /var/www/web2/html/xtFramework/classes/class.export_tpls_import.php dabei sind doch alle daten aktuell... wie kann das sein, bei aktuellen daten sollte der fehler doch nicht auftreten.... LG
  2. das stimmt... in der automatischen bestellbestätigung ist es nicht mit dem /n ... aber auch in der mail werden keine absätze gemacht... der text wird hintereinander durchgeschrieben.... ohne die formatierung (absätze) zu übernehmen... wir haben da bankdaten drin.. das ist immer schlecht wenn kontonummer, blz alles hintereinander steht... da muss man die trennung suchen
  3. hab ich mal angehangen.... dieses /n sollte eigentlich ein Absatz werden... aber das steht auch so in der email dann
  4. nicht das ich wüsste.... bei notiz die man an den kunden mitsenden kann aus der Bestellung da ist ja kein unterschied zwischen html oder text einstellbar
  5. Ich habe das Problem das ich Beschreibungstexte bei Zahlungsweisen (zum Beispiel bei "Vorkasse" .... bitte überweisen sie....) diese Texte werden immer komplett hintereinander geschrieben... ohne Absatz.... auch wenn ich Bestellungen als Versand klicke und eine Notiz mitschicken möchte.... das gleiche... ich kann zwar Absätze schreiben... in der Mail kommt dann aber nur anstelle eines absatzes " /n " sieht dann so aus .... vielen Dank./nIhr Kundensupport ...... wie kann man das ändern und umgehen ?! vielen dank
  6. die 1.0.2 geht aber nicht für die 4.0.12 wenn ich das richtig verstehe
  7. SonjaW

    Piwik

    geht das plugin auch mit version 4.0.12 ?
  8. ja, das ist das problem... das da die stückzahlen nicht erkannt werden... das gibt dann stress wenn etwas nicht mehr da ist und man nicht si schnell das aus dem einstellungen entfernen kann wenn man mal unterwegs ist
  9. hmm.... hab ich probiert... irgendwie kann ich das hinsetzen wo ich will... es ändert sich im shop nix.... hab auch cache und tempates_c immer gelöscht vorher :-(
  10. Ich würde gern die produktvarianten (die slave artikel) optisch nicht unter den produktbildern darstellen lassen, sondern unter der produktbeschreibung über den zusätzlichen produktbildern.... wo kann ich das den ändern ? so weit gehen meine kenntnisse im suchen des quelltextes nicht... verschieben kann ich es dann *g* liebe grüße
  11. nein, darf ich (etwas dumm aus der Wäsche schauend) fragen wo das gemacht werden muss... ich hatte da noch nix drüber gelesen das das angepasst werden muss. was und wo alles lieben dank
  12. möchte auch hier noch mal fragen.... wo trage ich den jetzt die Artikelanzahl ein die vorhanden ist ? t-shirt angelegt als master Artikel 3 mal slave Artikel angelegt und zugeordnet ... Anzahl der vorrätigen mengen in die slave Artikel eingetragen (Größe S,M,L) alle 4 Artikel aktiv geschaltet.... aber in Shop wird nur der master Artikel angezeigt und keine Möglichkeit zu bestellen oder auszuwählen :-( wo liegt den mein Fehler :-( liebe grüße
×
×
  • Create New...