Jump to content
xt:Commerce Community Forum

p1media

Members
  • Content Count

    6
  • Joined

  • Last visited

  1. Hallo, ich habe folgendes Problem, ich habe xt;commerce auf einen neuen Server Installiert, das hat auch alles wunderbar und ohne probleme funktioniert. Jedoch kann ich mich NICHT ANMELDEN beim Shop! Weder als Admin noch als neuer Kunde...!? An was liegt das? Ich wollte mich direkt nach der installation im Shop Anmelden, aber der Shop reagiert nicht... dann habe ich versucht mich als Kunde anzumelden, das Registrieren hat funktioniert eine Anmelde Email ist gekommen. Hier ist der Shop: Jakob technischer Handel Mein Hoster sagte mir es wäre PHP5 auf dem Server.. hat das damit was zu tun? Brauche Dringend Hilfe....
  2. Hallo, ich habe einen Online-Shop mit xt;commerce 3.04 SP2.1. und eine normale PayPal anbindung. Ab und zu kommt es vor, das die weiterleitung zu PayPal nicht funktioniert, und bei "Neuladen" der Website man zwar zu PayPal weitergeleitet wird, aber den Artikel 2 mal bezahlt hat. Wie kann ich dies abstellen? oder was kann ich sonst noch tun?
  3. Ok, gewonnen wenn man Alt wird, vergisst man doch einiges^^ Vielen Dank!
  4. Zwischensumme: 57,99 EUR Versandkosten: 0,00 EUR inkl. UST 19%: 9,26 EUR (oder bei 19% 11.02 EUR???? ) Summe: 57,99 EUR Gerade aus einer Rechnung heraus kopiert
  5. Hallo, ja habe jetzt 5 mal Ausgerechnet.. und sogar einen Kollegen ausrechnen lassen. Da wird definitiv nur 16% MwSt berechnet statt 19% Kann man das Irgendwo umstellen?
  6. Hallo, gerade eben habe ich bemerkt das in meinem Shop immer noch 16% MwSt. berechnet werden, obwohl unter "Steuersätze" alles auf 19% umgestellt worden ist! Auf den Rechnungen erscheint auch 19% MwSt. nur die ausgewiesene MwSt. stimmt nicht! da kommt wenn man es ausrechnet der Preis von 16% MwSt. Wer kann mir helfen?
×
×
  • Create New...