Jump to content
xt:Commerce Community Forum

IngoLAO

Members
  • Content Count

    65
  • Joined

  • Last visited

  1. Hallo, das Problem habe ich im Cao Forum gel?st. Komischerweise hat Cao das Passwort als falsch gewertet. Komischerweise als ich mir ein neues Passwort vom System zukommen lassen habe, funktionierte es. K?nnte alle die Shopbetreiber betreffen die von Version XT 1 auf XT 2 und dann auf Version 2-3 per Datenbankabgleich die Versionen geuppt haben. Hier die Diskussionsrunde http://www.cao-wawi.de/index.php?option=co...der=asc&start=0 Gru? Ingo
  2. "cao 1.2.5.4 nehmen, wenn irgendwelche Daten 1000 Datens?tze ?bersteigen, bei sync den limit verwenden" Kann es daran liegen, dass ich mehr wie 1000 Datens?tze habe (bzw Produkte ?) Wo kann man den Wert sync den setzen ? Gru? Ingo Lammers
  3. Parser installiert, Nochmal alles durchgeschaut....immer noch nicht. scheisse Ingo
  4. Cao Version 1.5.2.4 Habe alles richtig eingegeben. Der Fehler kommt immer wieder. Kann machen was ich will. Verstehe ich auch nicht warum das nicht funzt. hat noch jemand eine Idee ? Gru? Ingo
  5. Hallo Leute, also ich kann machen was ich will, die folgende Fehlermeldung bekomme ich durchgehend, wenn ich Versuche die Shopdateien in Cao zu importieren. Habe schon alles versucht !!! Kann mir jemand helfen ? Habe schon s?mtliche Foren durchforstet. ?bertragungsfehler HTTP/1.1 302 Gru? Ingo
  6. Re Jo genau, nur diese Schreibweise ist doch daf?r da das die Umlautbuchstaben richtig angezeigt werden.
  7. Hallo, die ganze E-Mailerei scheint bei der neusten XT RC Version ein echtes Problem zu sein. Wenn ich eine Auftragsbest?tigung ?ber die die Box in der Rechnungsansicht versende oder halt den Status ver?ndere werden s?mtliche Umlautbuchstaben ?, ?, ? nicht richtig angezeigt. Beispiel: E-Mail Ausgabe Sehr geehrter Kunde, Der Status Ihrer Bestellung wurde geändert. Anmerkungen und Kommentare zu Ihrer Bestellung:Test Neuer Status: In Bearbeitung Bei Fragen zu Ihrer Bestellung antworten Sie bitte auf diese eMail. Auch bei der Bestellbest?tigung kommt der Fehler. IL-Gamershop Ingo Lammers Beethovenstrasse 43 48607 Ochtrup Germany Zahlungsmethode: Scheck/VorkasseBestellnummer: 154 Datum: Mittwoch, 12. Mai 2004 ---------------------------------------------------------------------- Hallo Ingo Lammers, Vielen Dank f?r Ihre Bestellung beim IL-Gamershop. Anbei erhalten Sie eine Zusammenfassung Ihrer Bestellung. Sollten Sie Fragen zu Ihrer Bestellung haben, z?gern Sie nicht uns zu kontaktieren. Mit freundlichen Gr?ssen, Ihr IL-Gamershop-Team Ihre Bestellten Produkte zur Kontrollle ---------------------------------------------------------------------- 5 x Reichskriegsflagge 65.00 EUR 1 x Der erste Kaiser -Aufstieg des Reichs der Mitte- (PC) 7.99 EUR 6 x Blitzkrieg Burning Horizon (PC) 179.71 EUR 1 x Iron Storm (PC) 9.73 EUR 1 x Hitman: Contracts (PC) 44.95 EUR Zwischensumme: 307.38 EUR Unversicherte Einzelversendung f?r Games (Bitte nur wählen bei einzelnen Games. Keine Haftung bei Verlust auf dem Postweg.): 2.50 EUR inkl. St. Versandkosten + Mehrwertsteuer: 42.40 EUR Summe: 309.88 EUR Gru? Ingo
  8. Hallo, keiner eine Ahnung. Kann es sein das bei der Datenbank Konvertierung die Datenbank Tabellen einen Fehler bekommen haben. Welche Datenbankeintr?ge sind f?r das Newslettersystem zust?ndig ??? Vielleicht sollte ich diese Tabellen mal austauschen. Gru? Ingo Lammers
  9. 1.Problem Habe mal einen Newsletter durchlaufen lassen. Ging auch erst und viele der 210 Kunden haben diesen auch bekommen, allerdings mittendrin beim versenden kommt dann pl?tzlich folgende Fehlermeldung Message was not sent Mailer Error: Mail Funktion konnte nicht initialisiert werden. Der Fehler widerholt sich bei jeden Durchgang Mailangaben sind korrekt 2.Problem Sobald ich einen 2. Newsletter mache der dann auch gespeichert werden soll kommt dann pl?tzlich diese Fehlermeldung 1062 - Duplicate entry '0' for key 1 insert into module_newsletter (title, status, bc, date, body) values ('test', '0', '0,1,2,3', now(), 'test') [XT SQL Error]
  10. Jo das wars !!! Die Boxen waren wohl verlorengegangen. Habe einfach per phpMyAdmin 2 Zeilen eingef?gt Wert 0 f?r Content Wert 1 f?r Infobox Gru? Ingo
  11. Hallo, jo irgendwo ist aber jetzt schon ?lter, da die Datenbank bereits seit 2 Wochen an der RC Version angepasst wurde. F?r mich ist nur wichtig wo und wie man die Boxauswahl wieder repariert. Ansonsten l?uft n?mlich alles. Werden die Boxnamen ?berhaupt ?ber die Datenbank gesteuert. Scheint n?mlich nicht so zu sein. Gru? Ingo
  12. * versto? gegen Forenregeln, dieses forum ist keine werbeplattform *
  13. Hallo, wo kann man eigentlich die Kontoverbindung finden, damit man eine Spende an die XT Entwickler ?berweisen kann. Gru? Ingo www.il-gamershop.de
  14. Hallo Leute, habe ein kleines Problem ! Seit die Shop Version (Datenbank) auf die neuste Shop Version upgradet wurde, habe ich diverse Probleme mit den Content System. Die alten Content Boxen (information usw) werden komischerweise bei Erstellung eines neuen Contents im Adminbereich nicht mehr angezeigt. War aber bisher kein Problem, da s?mtliche neuen Links automatisch in der Info Box reinkopiert wurden. Allerdings habe ich jetzt das Affiliate Partnerprogramm intregiert und jetzt ist nur die Affiliate Box ausw?hlbar, also wenn ich jetzt einen bereits vorhandenen Content wie bsw AGBs editiere, wird dieser Link automatisch in die Affiliate Box reinkopiert, so das ich umst?ndlich mit phpMyAdmin diesen Content wieder umstellen muss. Wo muss ich denn was ?ndern, damit s?mtliche Boxauswahlm?glichkeiten im Content manager wieder angezeigt werden. Habe selber schon in der Datenbank gesucht nur dort finde ich die Contentgruppenabspeicherungen nicht. Gru? Ingo
×
×
  • Create New...