Jump to content
xt:Commerce Community Forum

Nerdlabs

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. Wir haben das gleiche Problem, gab es / gibt es eine Lösung?
  2. Wir hatten das gleiche Problem: Ein Monat gings flüssig bei Strato, dann gabs Performanceprobleme, habe mich dann an deren Support gewendet und die sagten mir ich bräuchte ein höheres Paket, also habe ich das auch genommen, ging wieder ein Monat recht flüssig, danach begann das Spiel von vorne, der Support meinte daraufhin ich bräuchte natürlich nun einen eigenen Server für so ein mächtiges und ressourcenfressendes System. Da ich nun von ausgehen muss das es nach 1 Monat wieder so anfängt mit dem gelagge hab ich mich nach alternativen umgesehn. Wir sind nun bei Profihost und muss sagen der Umstieg hat sich gelohnt, wir waren vielleicht 32 Stunden offline, also ging echt fix, besonders was Profihost angeht. Der unterschied ist wie Tag und Nacht, der Shop reagiert blitzschnell, auch im Backend. Bin von den Zusatzleistungen und dem Support ebenfalls positiv überrascht.
  3. jop, danke hat prima geklappt, dank auch an mzanier.
  4. Folgende Fehlermeldung beim Datenbank Update von 411 auf 412 bekommen: xt commerce veyton update Unknown column 'ort_order' in 'xt_customers_basket' Das Update hat aber geklappt, muss ich mir trotzdem gedanken machen? -Edit: Die Pluginanpassung für das Update an xt_master_slave war mir nicht möglich, da ich keine dergleichen Einstellungsmöglichkeiten finden konnte: (Ich benutze FF neuste stable Version.) Liste der zu dem Plugin gehörenden Hookpoints anzeigen lassen <=Wo soll das möglich sien, hat einer zufällig einen Screenshot für mich. Folgende Probleme haben sich im Nachhinein ergeben: Bei dem Klicken auf Versandzonen im Adminbereich kommt folgende Meldung: Fatal error: mysql error: [0: ] in EXECUTE("SHOW FIELDS FROM TABLE_SHIPPING_ZONES ") in /www.xyz.de/xtFramework/library/adodb/adodb-errorhandler.inc.php on line 77 der Fehler pflanzt sich dann weiter fort über: "Zahlungsweise" und "Versandkosten" im Adminbereich, wenn man das Symbol "Zahlungs Gebühr" anklickt: Fatal error: mysql error: [0: ] in EXECUTE("SELECT zone_name,zone_id FROM TABLE_SHIPPING_ZONES") in /www.xyz.de/xtFramework/library/adodb/adodb-errorhandler.inc.php on line 77 Gleiche fehlermeldung bei dem Aufruf von "Steuersätze". Ich kann jetzt allerdings nicht sagen ob es vom Update kommt, da ich vorher nicht noch einmal alle Positionen durchgegangen bin. Einstellungen waren aber vorhanden, da ich schon DHL eingetragen hatte. Hinweis: Unter Einstellungen - Konfiguration - Datei Verwaltung - ragt die Beschriftung TEXT_SYSTEM_SIMPLE_IMAGE_MANAGER: in das Auswahlfeld hinein. (Habs auch mal mit google Chrome getestet, gleiches problem) Unter Partner im Adminbereich fehlt bei Moneybookers das Icon.
×
×
  • Create New...