Jump to content
xt:Commerce Community Forum

PBraun

Members
  • Content Count

    48
  • Joined

  • Last visited

  1. Danke Dir für den Hinweis. Ich hatte den Shop auf Webpack L installiert und bei mir geht der Download nicht, weil wohl das symlink ausgeschaltet ist.
  2. Ich hatte ganz vergessen zu erwähnen, dass ich übrigens diesen Test, der irgendwo im Handbuch verlinkt ist, damals bestanden habe. Ich möchte Ihnen auch diesen Beweis nicht vorenthalten. Übrigens: Das totschweigen wird Ihnen nichts nützen. Mir mir kann man über alles reden, aber man muss es dann auch machen. Ich warte jetzt noch ein paar Stunden und dann ist klar, was Sie möchten.
  3. Sehr geehrter Herr Zanier, ich darf als Kunde grundsätzlich mal den Systemvorausetzungen glauben schenken. Haben Sie dort mal einen Blick riskiert? So etwas fällt hier in Deutschland unter den Verbraucherschutz. Da ist das Wort <Schutz> enthalten und nicht <Glauben>. Glauben kann ich an Religion. Im Handbuch zu dem Thema steht: Mal davon abgesehen, dass ich bei Klick auf einen Download nicht zur Startseite umgeleitet, sondern einen HTTP-Fehler erhalten, habe ich bereits geschrieben, dass Hosteurope mir schrieb, wann ich dies einschalten kann. Und zwar ab einem Virtual-Server Produkt. Dazu habe ich - denke ich - alles geschrieben. Möchten Sie mir jetzt als Kunde eine für mich brauchbare Lösung vorschlagen?
  4. Zu Beginn möchte ich direkt erwähnen, dass das Produkt Veyton nicht schlecht ist und es mit diesem Beitrag auch nicht mein Ziel ist, dieses Produkt schlecht zu reden. Ich habe Veyton Anfang Juni intensiv im Forum studiert. Danach besorgte ich mir einen Testaccount und testete dort das Produkt in etwa 4-7 Tage, bevor ich mich entschloß mit dem günstigsten Lizenz-Paket einen Versuch zu starten. Dies geschah am 17. Juni 2009, indem ich meinen Lizenz-Schlüssel erhielt. Natürlich habe ich mich im Vorfeld auch über die Systemvoraussetzungen usw. informiert und diese mit meinen technischen Gegebenheiten verglichen. Mit dem Test-Account konnte ich den kompletten UseCase "Kunde bestellt Download Ware, bezahlt über PayPal und lädt Sie dann herunter" nicht testen und musste mich beim Kauf hier auf das Marketing von XT:Commerce verlassen. Ich bin Informatiker und Programmierer einer großen deutschen Firma, von der jeder schon etwas gehört hat. Ich entwickel dort und übernehme auch die WUP sowie sämltiche Produktionsphasen bis zum Werkstest. Ich sehe mich also auf jeden Fall in der Lage, solch ein System zu installieren und betreiben. Schon bei der Installation wird deutlich, dass man viel Hand anlegen soll. So gab ich alle angegebenen Verzeichnisse mit CHMOD 777 (komplette Berechtigung) frei. Leider ist es beim Betrieb immer wieder vorgekommen, dass Veyton weitere Berechtigungen forderte. Teilweise in Sub-Verzeichnissen von Ordnern, die ich bereits bei der Installation freigeben sollte, dort aber nicht ewähnt wurden. Wo Kritik ist, darf trotzdem Lob ausgesprochen werden. Der Support hier im Forum ist i.d.R. schnell und streckenweise auch hilfreich. Ob dies immer einem Laien helfen würde, verneine ich jetzt mal. Aber auf mich bezogen, war es in Ordnung, weil ich mich dank meiner beruflichen Entwicklung dort hinein denken kann. Ich habe jetzt 9 Tage lang versucht ein Produkt mit zwei Slaves so zu präsentieren, dass der Kunde es herunterladen kann. Der aktuelle Status ist leider vernichtend, denn es funktioniert nicht. Nach aktuellem Stand kann ich bei dem Hoster Hosteurope und meinem WebPack L diesen Shop nicht betreiben, da der sog. SYMLINK nicht eingeschaltet ist. Mit diesem extra Service kann man temporär einen Link erstellen lassen, welchem dem Kunden einen Link vortäuscht, denn es nicht gibt und intern eine Umleitung zum richtigen Pfad stattfindet, wenn man den temporären Link aufruft. Dies ist auch vom XT:Commerce-Team clever gedacht. Jedoch bin ich der Überzeugung, gehören solche Informationen in die Systemvoraussetzungen, da ich als Kunde nur so im Vorfeld die Chance habe, für mich individuell zu klären, ob ich die technische Infrastruktur bieten kann oder bereit bin, diese aufzubauen. Ich hatte nun einen konstruktiven und interessanten Kommunikationsaustausch mit HostEurope und hier im Forum mit XT:Commerce und muss leider zu der Erkenntnis kommen, dass ich jetzt zwar 100 Euro für ein Produkt ausgegeben habe, es aber leider nicht produktiv bekomme. Jetzt wird der ein oder andere über die Investition von 100 Euro schmunzeln. Kann ich verstehen. Denn viele hier betreiben große Shops und sind auch bereit einen Server zu betreiben. Ich nicht. Warum? Ich bin nebenbei Musik-Künstler - um es zu vereinfachen - und hatte die Idee über einen Shop nach deutschem Standard meine Track's und Screencast's anzubieten. Wer sich in dem Bereich ein bißchen auskennt, der kennt hier die Margen. Bei einem Track-Verkauf von 1,29 (was heute schon fast zu hoch ist) kommt bei mir 50 Cent an. Das ist aber noch nicht mein EBITA, mal von anderen Kosten abgesehen. Deshalb muss ich scharf kalkulieren und wollte nun mir einige Kosten ersparen. Und Veyton war mit dem Web-Paket für den Anfang die beste Lösung, da andere Shop-Systeme entweder zu groß oder zu teuer waren oder eben nicht 1 Feature angeboten haben. Nach aktuellem Stand ist aber "außer Spesen eben nix gewesen", denn ich habe ein Produkt, was ich nicht nutzen kann. Da die unvollständigen Systemvoraussetzungen mich nicht ausreichend darüber informiert haben, dass ich bei dem Hoster Hosteurope eben min. einen Virtual Server benötige. Dies würde in meinem Fall mtl. weitere Kosten in Höhe von 15 Euro bedeuten, die ich unmöglich wieder einsammeln kann. Und so bleibt mir am Ende des Tages nur eine große Enttäuschung darüber, dass ich jetzt viel Zeit und für mein Vorhaben auch zu viel Geld in die Hand genommen habe, und keinerlei Gelöd damit erwirtschaften kann. Aus diesem Grund bitte ich XT:Commerce mir jetzt eine Lösung vorzuschlagen. Die Probleme sind ja bekannt und wurden ja auch noch mal durch Hosteurope iroiert.
  5. mmmhh, also dies war es noch nicht. Ich habe eine Adresse jetzt mehrmals versucht die 1x klappte. Und dies scheint ein Zufall gewesen zu sein. Also nur wenn ich als Land Deutschland wähle scheint es zu gehen, aber auch nur dann wenn ich Vorname und Nachname kein wirres Zeug steht. Hat dies schon einer gehabt. Ich würde mal gerne verschiedene ausländische Adresse testen, aber dies scheint nicht zu klappen.
  6. der Bestellstatus bleibt nämlich immer offen. HIer noch aus dem Log die Fehlerdaten, falls dies jemandem etwas sagt. Was habe ich falsch gemacht beim Checkout? p.s.: hat sich erl.muss an paypal und adressscheck oder so liegen
  7. OK, Anfrage läuft. Danke für den Tipp. Ich selbst kann da leider keine Einstellung vornehmen. Mal sehen was HostEurope sagt. P.S. Muss wohl ausgeschaltet sein. Habe mal folgendes script laufen lassen und ich kriege eben "no" zurück:
  8. ../media/files_public/mxdxspigrh/{datei} Dies ist dass, was dem User netterweise im Browser angezeigt wird. Ich habe eine Datei über ddie Datei Verwaltung auf den Server gebracht. Dabei habe ich den Artikel als kostenpflichtigen Download deklariert (Download Status = order). Sobald man unter Konto und den Downloads auf den Buton drückt, will er aber daas File aus dem Ordner "files_upload" holen und nicht aus dem Ordner "files", wo es nämlich von Veyton abgelegt wurde.
  9. Es tut mir ja wirklich schrecklich traurig, aber wenn man 1:1 der Installationsanleitung folgt und exakt die Pfade per FTP setzt´, klappt der Shop schon mal nicht. Download-Artikel können nicht runtergeladen werden wegen einer PHP-Warning. Schaltet man auf englisch um, ist die Login-Boix voll mit PHP-Warnings. Wenn ich eines richtig hasse, ist es wenn man mich für dumm verkaufen will und dem Kunden unterstellt, er sei der dumme. Das werde ich so nicht auf mir sitzen lassen. Bestimmt nicht.
  10. werde den shop mal komplett neu installieren
  11. Super. Da wäre ich jetzt selbst nicht drauf gekommen, dass bei mir etwas nicht stimmt. Vielleicht ist es aber auch eine Kombination, die das Tool zu irgendetwas veranlasst etwas zu tun, was es nicht soll oder in meinem Fall etwas nicht zu tun, was es tun soll.
  12. Wie auch in diesem neuen Thread stimmt bei mir etwas nicht mit der gesamten Mediaverarbeitung. http://www.xt-commerce.com/forum/showthread.php?t=71874 Wie ich bereits erklärte, ist das komplette Verzeichnis von mir mit 777 Rechte ausgestattet. Alle Sub-Ordner und Dateien incl. Es sind ja auch dort Dateien angekommen. Als ich den neu erstellen Typ gelöscht hatte, hat alles geklappt. Zu mindestens was die Bilder angeht. Wie man in meinem neuen THread lesen kann, klappt aber ie Datei Upload nicht.
  13. der komplette Parent war mit entsprechenden chmod ausgestattet. und in dem ordner sind sogar Dateie angekommen. Also liegt der Fehler nicht bei mir. Ich habe mir den Bildern, den Dateien und dem Mediamanger nur Probleme, wie mein neuer Thread auch zeigt.
  14. xtAdmin -> Login -> Inhalte -> Datei Verwaltung -> Neu -> Datei hochladen -> Dateiordner durchsuchen -> info.zip (132 bytes) ausgewählt -> wird hochgeladen -> angeblich Complete -> Schliessen -> Datein durchsuchen (steht da so) -> ich sehe nun ein PopUp mit dem Titel "Choose an Image" mit dem lieben Text: "No images match the specified filter" und nix sonst. Möchte ich danach wieder "Dateien hochladen" bekomme ich im PopUp nur noch "login required" angezeigt. Ich habe verschieden Rechner (Laptop + Desktops), verschiedene Betriebssysteme (Leopard10.5,Vista,XP SP3) und verschiedene Browsern (Opera,Firefox,IE,Safari) getestet. Ich will jetzt nicht mehr. So, jetzt seid ihr dran?
  15. Wieso hätte ich, wenn ich es nicht selbst behoben hätte, dafür ein SLA-Ticket öffnen sollen, was dann kostenpflichtig wird, indem mir für ein Sack Geld geholfen wird. Ist es nicht ehe so, dass bei einem SLA-Ticket, das Unternehmen dem Kunden Geld dafür gibt, weil es seine SLA's nicht erfüllen konnte.
×
×
  • Create New...