Jump to content
xt:Commerce Community Forum

Ultimate-User

Members
  • Content Count

    73
  • Joined

  • Last visited

  1. Und wo ist der "Knopf" zum Drücken? Kann ihn nicht finden. Sorry für meine Dummheit ...
  2. Hallo xtCommerce-Gemeinde. Hab vor 2 Monaten von .14 auf .16 upgedatet. Streng nach Anleitung. Seitdem werden beim Klick auf die Kategorien spontan einfach andere Kategorien angezeigt. Klickt man nochmals, kommt wieder die richtige. Hatte keiner von Euch das Problem? P.S: Was hat es mit dem Plugin "Clean Cache" auf sich? Kann ja nicht sein, dass es nirgends eine Anleitung, geschweigt eine Beschreibung dafür gibt, was das überhaupt ist?! Danke.
  3. Weil das dann im TinyMCE unter "Styles" nicht angezeigt wird! Oder ist was an der CSS-Syntax falsch? Danke!
  4. Hallo Leute. Bin so ein Halblaie in Sachen Veyton. Seit Jahren bastele ich fleissig am Code rum, klappt so alles. Bei einer Sache beisst es allerdings aus: Würde gerne im TinyMCE eigene "Styles" definieren, damit ich nicht bei allen neuen Texten immer "Arial" "12" uns definieren muss, ... WO uns wie muss ich eigenes Stylesheet definieren, damits im TinyMCE unter "Styles" angezeigt wird? Folgendes in der stylesheet.css geht leider nicht: p.test {font-size:12px;} .test {background-color:#ff0000;} Wer kann mir einfach und verständlich helfen? Danke!
  5. Hallo Leute. Hab soeben einen gravierenden Fehler nach dem Update auf 4.0.16 entdeckt. Wenn ich in einer Produktbeschreibung, Kategoriebeschreibung, usw. ein Bild einfüge und das mit Alignment auf Right setze, alles ok. Auch nach dem speichern siehts richtig aus = Bild rechts. Wenn ich dann allerdings die gleiche Seite nochmals aufrufe, sind alle Bilder wieder ohne Alignment, also links. Wenn ich also 10 Bilder auf einer Seite habe und nur ein Wort ändern will, z.B. im Blog, muss ich jedesmal alle Bilder neu ausrichten. Das ist unzumutbar! Wie kann man das Problem beheben? Schreibe das Problem auch gleich noch an den Support! Danke.
  6. Hallo Leute! Hab soeben die beiden Updates von 4.0.14 auf 4.0.16 gemacht ... wie immer alles problemlos! Einziger klitzekleiner Haken ist, dass das favicon.ico im Root nicht mehr funktioniert. Man kann ja unter Mandanten, MeinShop ein Shop-Favicon festlegen. Aber wo soll die Datei hin, wenn nur "favicon.ico" im Feld steht? Zuerst dachte ich in die /media/logo ... aber wenn ichs da reinkopiere kommt trotzdem das xt-Favicon :-( Wo muss die Datei hin, oder was muss ich in das Feld schreiben damits im Root funktioniert? Danke!
  7. Jaja :-( Bei mir läuft das Update laut Lizenz auch am 10.10.2012 aus. Mal schauen, ob es bis dahin noch klappt ...
  8. Easy :-) Basispreis Anzeige für Kundengruppenpreise: Plugin für xt:commerce VEYTON 4.0 Haben wir auch laufen. Damit bekommt der Händler auch die Endkundenpreise angezeigt! Prozent gehen nicht, aber immer der Händlerpreis + Listenpreis.
  9. Also bei MIR hat das immer funktioniert innerhalb der Zeit! Man kriegt zwar nicht immer die Antwort die man hören möchte, aber doch eine Antwort! Vielleicht liegts an Deinem schlechten Wortschatz dass Dir keiner antworten will :-). Wie man in den Wald hineinruft ...
  10. Hallo! Gott sei dank geht das jetzt. Theoretisch :-) Mal weiter warten auf das UPDATE, sonst bringt das nix !!! Schonen einen Termin im Auge?
  11. Ein Jahr ist doch eine gute Reaktionszeit :-))))) Mal schauen, was nach dem Update auf .15 alles nicht mehr geht. Dann haben wir zwar Bundesstaaten, aber 20 Plugins gehen nicht mehr :-))) Mit xTCommerce wirds halt nie langweilig!
  12. Ist doch wirklich egal. Hauptsache das neue Backend wird hübsch :-(
  13. Hallo ceho. Du sprichst mir aus der Seele, seit Monaten, seit Jahren keine Zahlungsmöglichkeit mit Paypal für einen als "professionell" deklarierten Shop. So eine ... das muss jetzt sein ... Scheisse. Hallo Entwickler: Gibts Hoffnung in .15? Gut, dass ich schon eine Shopware-Professional-Lizenz auf Reserve habe ... da geht das!
  14. Und wieder nach oben, damit die Entwickler kapieren, das ein englischer Shop für die USA ohne funktionierende Paypal-Anbindung Mist ist. 80% aller Leute bezahlen mit Papal :-) Gibts schon einen Termin? Danke ...
  15. Und ich muss noch mal nach oben pushen, weil so unglaublich wichtig! Wir haben einen DE-Shop, einen EU-SHOP und einen NON-EU (Rest der Welt)-Shop. Wenn es jetzt wenigstens eine Möglichkeit gäbe, für die USA Paypal zu deaktivieren! Geht aber nicht, weil dann alle anderen NON-EU Länder auch weg wären :-( Und bei uns zahlen 2/3 aller internationalen Kunden mit Paypal! Wir machen jetzt viel (Werbung) bei Ebay.com und die Leute wollen dann im NON-EU-Shop kaufen, Und Fakt ist, dass die Lieblingszahlart aller Amerikaner nunmal Paypal ist :-( Bitte UNBEDINGT nicht erst in einem Jahr fixen, das muss SOFORT mit einem Fix repariert werden! Bitte! Wird wohl auch keinen Sinn machen, jetzt extra was programmieren zu lassen, weil dann beim nächsten Update wahrscheinlich alles nicht mehr geht ... Ist das echt sooo schwierig für einen Programmierer von Euch? Ein neues Datenbankfeld bei den Kundenstammdaten, plus der Übergabe an Paypal? Kann doch nicht 2 Jahre dauern! Hab echt Hoffnung an das "neue größere" Veyton-Team! Danke!
×
×
  • Create New...