Jump to content
xt:Commerce Community Forum

oldbear

Members
  • Content Count

    3,291
  • Joined

  • Last visited

  • Days Won

    49

oldbear last won the day on March 4

oldbear had the most liked content!

2 Followers

About oldbear

  • Rank
    Erfahrener Benutzer
  • Birthday 04/10/1954

Profile Information

  • Gender
    Male

Contact Methods

  • Skype
    itlogistik

Converted

  • Wohnort
    Wachenzell ( nähe Eichstätt/Bayern )
  • Beruf
    selbstständig: Firma it+logistik mit Schwerpunkt auf Shopsoftware VEYTON, Programmierung, Plugins

Recent Profile Visitors

2,997 profile views

Single Status Update

See all updates by oldbear

  1. Hallo oldbear, habe schon viel von deinen Tipps gelesen und bin begeistert von den vielen positiven Reaktionen. Deshalb möchte ich dir mein Problem mal schildern.

    Ich habe xt_commerce 6.1.2 free und Probleme mit dem Mailversand. Es geht keine Bestellbestätigung raus und über das Kontaktformular kommt auch eine Fehlermeldung: Leider ist beim Versand der E-Mail ein Fehler aufgetreten. (contact_mail_error_1). Ich weiß mir keinen Rat mehr. Vielleicht kannst du helfen?

    Im Anhang schick ich mal meine Einstellungen für die Bestellbestätigung und die Shopeinstellungen für Emails. Berechtigungen sind keine angekreuzt, da Blacklisteinstellung.

    sendmail1.jpg

    shop email einstellungen.jpg

    1. Show previous comments  1 more
    2. jhahn

      jhahn

      ok, nein, kontakt funtioniert nicht.

      dann liegt es sehr wahrscheinlich an den einstellungen email-versand.

      https://xtcommerce.atlassian.net/wiki/spaces/MANUAL/pages/917606/E-Mail+Einstellungen

    3. Petra#

      Petra#

      Hallo jhahn,

      bei den EMail-Einstellungen habe ich als Mailsystem SMTP. Ich vermute der Pfad zur Sendmail ist falsch, da habe ich /usr/sbin/sendmail stehen. Mein Shop läuft ja über Strato und wo finde ich den richtigen Pfad zur Sendmail?

    4. Petra#

      Petra#

      Hallo zusammen, endlich funktioniert mein Mailversand 😀 

      Unter Einstellungen/EMail Einstellungen habe ich als E-Mail System "sendmail" gewählt und siehe da -- mein Kontaktformular wird verschickt und auch Bestätigungsmail kommt beim Kunde und auch als Kopie bei mir an.

      Bin ich froh, dass jetzt alles funktioniert.

       

      Danke für die vielen Hinweise, ich hoffe meine Lösung hilft auch weiter.

      Beste Grüße

      Petra

    5. Show next comments  3 more
×
×
  • Create New...