Jump to content
xt:Commerce Community Forum

Friedrich

Members
  • Content Count

    9
  • Joined

  • Last visited

About Friedrich

  • Rank
    Neuer Benutzer
  1. Hallo Michael, Du meinst de Bezeichnung des Versandcodes. Daran kann es nicht liegen, denn da hab ich keine Sonderzeichen drinne. Ich hab einfach nur 2 Versandzonen und 3 Versandbezeichnungen. Zwei Versandbezeichnungen nach Gewicht und denen sind je 3 bzw. 4 Versandpreise zugeordnet. Diesen Versandpreisen sind wiederum jeweils die zwei genannten Versandzonen HERMES - EU bzw. HERMES - DE zugeordnet. Die dritte Versandbezeichnung habe ich "Versandkostenfrei ab 40 EUR" benannt, also nach Preis definiert, und dieser ist die Versandzone HERMES - DE zugeordnet. Ich finde es auf jeden Fall echt super, dass Du das erste aktive Forenmitglied nach meinen ersten 6 Beiträgen bist, welches überhaupt mal antwortet. Ich finde, ein Forum lebt doch vom Miteinander seiner Mitglieder. Was ich garnicht verstehe ist, dass mancher Beitrag doch von so vielen hier gelesen wird, aber keiner darauf antwortet. Dir nochmals Dank und eine gute Nacht, Friedrich
  2. Hallo Michael, also, ich wollte zunächst mal nur ganz simple Versandzone für HERMES DE (Gewicht), HERMES EU (Gewicht) und eine für Versandkostenfrei DE (Preis) einrichten. Wir versenden von Deutschland aus. Dazu habe ich folgendes gemacht: 1.) Versandzone: HERMES – DE -> Land: DE 2.) Versandzone HERMES – EU -> Land: Alle europäischen Hermes-Länder - (außer DE) Unter Versandkosten -> Versandbezeichnung: 1.) Alle Häkchen, auch Versandzonen -> heißt lt. Beschreibung: nur selbst definierte Zonen gelten. 2.) Eine Versandbezeichnung für: HERMES -EU (nach Gewicht) -> Zone HERMES EU -> mit 4 versch. Gewichtsabhängigen Versandpreisen. Diesen Versandpreisen ordne ich die Versandzone HERMES – EU zu. 3.) Eine Versandbezeichnung für: HERMES – DE (nach Gewicht) -> Zone HERMES DE -> mit 3 gewichtsabhängigen Versandpreisen. Diesen Versandpreisen ordne ich die Zone HERMES – DE zu. 4.) Eine Versandbezeichnung für Versandkostenfrei ab 40 EUR (nach Preis) -> Zone HERMES DE -> mit einer Zuordnung: Versandkostenfreie Lieferung ab 40 EUR innerhalb DE. Das ist erstmal alles, aber es will nicht funktionieren. Dann kommen noch die DHL-Versandzonen und -kosten, aber das wird wohl ein neues Abenteuer werden – falls ich dieses überstehen sollte. Kannst Du, oder ein(e) Andere® hier im Forum, mir den entscheidenden Anstoß geben, damit ich endlich die Kurve kriege, denn das Weihnachtsgeschäft steht schon vor der Tür. Gruß, Friedrich
  3. Hallo Michael, ich schlag mich auch schon seit einer Woche, leider erfolglos, mit der Definition der Versandkosten rum. Habe schon unzählige Varianten probiert und es klappt nicht. Hast du schon heraus gefunden wie es geht? Neben dem Problem mit den Komma und Punkt-Stellen und der fehlenden Währungsbezeichnung werden auch eigene erstellte Zonen bei mir nicht angenommen, wie ich es auch mache. Eigentlich war ich stets der festen Überzeugung, garnicht so blöde zu sein. Man hat ja auch sonst nichts zu tun. Nun ja, vielleicht erhalte ich ja heute, in der siebten Nacht, die nötige Erleuchtung. Schönen Sonntag und Grüße, Friedrich
  4. Offensichtlich brauche ich mal wieder etwas Frischluft zur Abwechslung, mein HUnd nervt auch schon die ganze Zeit. Jetzt gehen wir auf den Berg. Habe doch glatt übersehen, dass man da blättern kann. Danke für superschnellen Tipp, stressfreies WE und Grüße aus dem Schwarzwald. Friedrich
  5. Hallo zusammen, nach einigen OSC-Shops arbeite ich jetzt zum erstenmal mit xt:commerce und muß mich erst zurechtfinden. Kann mir vielleicht jemand sagen wo ich die Überschrift der Boxen wie Kategorien, Informationen, Neue Artikel, Ihr Konto etc. ändern kann? Dank im voraus, Friedrich
  6. In diesem snippet wird der Katgerientext oben und das Kategorienbild links darunter dargestellt. Wie müsste ich das ändern, damit der Text rechts um das cat-bild fließt? <h1>{$categories_heading_title}</h1> {if $categories_image}{img img=$categories_image type=m_org alt=$categories_name}{/if} {if $categories_description}<p>{$categories_description}</p>{/if} {if $categorie_listing !=''} {foreach name=aussen item=module_data from=$categorie_listing} <h2>{$module_data.categories_name}</h2> {if $module_data.categories_image} <a href="{$module_data.categories_link}" title="{$module_data.categories_heading_title}">{img img=$module_data.categories_image type=m_info alt=$module_data.categories_name}</a>{/if} <p>{$module_data.categories_description}</p> <a href="{$module_data.categories_link}" title="{$module_data.categories_heading_title}">{$module_data.categories_name}</a> {/foreach} {/if}
  7. Guten Morgen, und danke für die schnelle Antwort. Nun ja, ich suche halt überall nach dem Grund, warum der Shop nicht läuft, so wie er sollte. Ein Ticket ist ja dazu schon geschrieben worden. Das mit dem ioncube hat sich denke ich erledigt, denn gemäß der Anzeige läuft dieser jetzt. Es ist einfach nach wie vor so, dass die hochgeladenen Kategoriebilder im xtAdmin angezeigt werden, aber nicht im Frontend in den Kategorien. Dazu kommt, dass ich immer den folgenden Seiten-Ladefehler vom Browser bekomme, wenn ich z. B. Startseite, Anmelden, Ihr Konto,. Kasse, Passwort vergessen aufrufe: Fehler: Umleitungsfehler Die aufgerufene Website leitet die Anfrage so um, dass sie nie beendet werden kann. * Dieses Problem kann manchmal auftreten, wenn Cookies deaktiviert oder abgelehnt werden. Da weiss ich einfach nicht weiter. Habe ich da irgendwas pfadmäßig falsch gemacht oder so? Wie ist das auch mit dem include_path, soll der auf /xtFramework/library verweisen in der php.ini? Und ich welche Verzeichnisse muß die php.ini überall hinein? Haben VirtualServer bei Domainfactory. Nochmals danke und Grüße von Friedrich
  8. Guten Morgen zusammen, mein Veyton 4.0.12 will nach der Installation einfach nicht so richtig laufen. Nun suche ich als Anfänger seit 2 Tagen nach Fehlern. In meiner Fehlerkonsole vom Firefox 3.5.2 zeigt es mir viele Fehler an, z. B. diese: Warnung: Unbekannte Eigenschaft '-moz-opacity'. Deklaration ignoriert. Quelldatei: symres:coToolbarXUL.css Zeile: 403 oder solche Warnung: Fehler beim Verarbeiten des Wertes für 'filter'. Deklaration ignoriert. Quelldatei: meineseite.de/xtFramework/library/jquery/thickbox.css Zeile: 40 und so weiter... Hat vielleicht jemand einen Rat, was ich da falsch gemacht oder vergessen haben könnte? Vielen Dank im voraus. Freundliche Grüße Friedrich
  9. Hallo zusammen, habe gerade den 4.0.12 neu installiert, 3 Kategorien mit Kategoriebilder angelegt und folgende Probleme bemerkt: 1.) Die Kategoriebilder werden im Backend aber nicht im Frontend angezeigt. 2.) Kann im Frontend in den Kategorien und Informationen navigieren. Bei allen anderen Dateien, die mit http://www.meineseite.de/indexphp?....... beginnen, bekomme ich hingegen diese Fehlermeldung: #Fehler: Umleitungsfehler Die aufgerufene Website leitet die Anfrage so um, dass sie nie beendet werden kann.# Für einen Tipp zur Fehlerbehebung wäre ich sehr dankbar. Grüße Friedrich
×
×
  • Create New...