Jump to content
xt:Commerce Community Forum

Raruto

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. und weiter probiert und getestet... ich bin echt mit meinem Latein am Ende. Könnte es mit einer neuinstalation wv. funktionieren?
  2. Nabend. Ich bin grad am verzweifeln. Ich verusche nun seit stunden veyton 4.0 auf nem Strato webserver (ja ja ja ^^) zu installieren. Nach dem ich wie alle Strato Nutzer über die vielen Stolperfallen gehüpft bin und schlussendlich trotz aller Wiederstände das gute Stück isntalliert bekommen habe komme ich jetzt leider nichtmehr weiter. Nach der installation werden mir bei aufruf der meineseite.de/index.php (also ganz normal die homepage) und bei aufruf von xtAdmin/login.php folgende Fehler angezeigt: 1.) Bei der index Warning: main(xtCore/main.php) [function.main]: failed to open stream: No such file or directory in /mnt/web2/31/43/52054143/htdocs/index.php on line 0 Warning: main(xtCore/main.php) [function.main]: failed to open stream: No such file or directory in /mnt/web2/31/43/52054143/htdocs/index.php on line 0 Warning: main() [function.include]: Failed opening 'xtCore/main.php' for inclusion (include_path='.:/opt/RZphp5pl/lib/php') in /mnt/web2/31/43/52054143/htdocs/index.php on line 0 Fatal error: Call to a member function _addItem() on a non-object in /mnt/web2/31/43/52054143/htdocs/index.php on line 0 2.) Bei der Adminloginseite Warning: require() [function.require]: Unable to access /mnt/web2/31/43/52054143/htdocs/xtCore/page_registry.php in /mnt/web2/31/43/52054143/htdocs/xtFramework/main_handler.php on line 57 Warning: require(/mnt/web2/31/43/52054143/htdocs/xtCore/page_registry.php) [function.require]: failed to open stream: No such file or directory in /mnt/web2/31/43/52054143/htdocs/xtFramework/main_handler.php on line 57 Warning: require() [function.require]: Unable to access /mnt/web2/31/43/52054143/htdocs/xtCore/page_registry.php in /mnt/web2/31/43/52054143/htdocs/xtFramework/main_handler.php on line 57 Warning: require(/mnt/web2/31/43/52054143/htdocs/xtCore/page_registry.php) [function.require]: failed to open stream: No such file or directory in /mnt/web2/31/43/52054143/htdocs/xtFramework/main_handler.php on line 57 Fatal error: require() [function.require]: Failed opening required '/mnt/web2/31/43/52054143/htdocs/xtCore/page_registry.php' (include_path='.:/opt/RZphp5pl/lib/php') in /mnt/web2/31/43/52054143/htdocs/xtFramework/main_handler.php on line 57 Ich dachte vllt liegt es an den Berechtigungen, aber trotz viel testen kam ich zu keinem Ergebnis. Hat irgendjemand ein par Tipps? Vielen Dank im voraus. Nachtrag: Mir ist grad eingefallen dass ich bei der installation die option "safe modus on" statt "off" hatte.
×
×
  • Create New...