Jump to content
xt:Commerce Community Forum

procondes

Members
  • Content Count

    27
  • Joined

  • Last visited

About procondes

  • Rank
    Neuer Benutzer
  • Birthday 12/25/1963
  1. Hallo, nachdem ich mich eine Zeit lang damit abgefunden hatte, der Fehler mit dem hängenden Backend nach einem Update auf 4.0.16 aber immer noch auftrat, begab ich mich nun doch noch einmal an die Behebung und setzte dabei auf die Hilfe der XT-C "Experten". Eine Anfrage an den Support wurde damit beantwortet, dass ich ja noch die alte Version benutze und mir ein Update angeraten wurde. Auf eine nochmalige Mail, mit Hinweis darauf, dass ich meine Gründe für die Nutzung der 4.0.16 habe erfolget diese Reaktion: "leider kann ich Ihnen nicht sagen wo Sie nach einem Fehler suchen sollen, da wir uns mit der 4.0.16 lange nicht mehr beschäftigen. Deswegen habe ich Ihnen auch empfohlen ein Update durchzuführen." Dass es mit einem Update auf z.B. 4.1. nicht getan sein muss beweist der Beitrag oben. Außerdem muss ich ja jetzt annehmen, dass die Spezialisten von XT-C ihr früheres Wissen mit Erscheinen neuer Versionen offenbar ablegen und drüberhinaus vergessen wohin? Ich frage noch einmal in die Gemeinde nach Hilfe. Worin kann die Ursache liegen, dass bei einem Statuswechsel der Bestellung mit Absendung einer Mail das Bachend hängen bleibt. Alle dadurch angestoßenen Prozesse finden statt. Die Mail geht raus, der Status wird gesetzt, nur hängt sich eben das Backend auf. Ich vermute den Fehler in der Rückgabe irgendeines Wertes o.ä. Sind vielleicht Schreibberechtigungen für Dateien fehlend? Bitte, wenn jemand eine Idee hat ... Danke schon mal Holger
  2. Hallo, das Problem gibt's immer noch. Ich selbst kann mich mit meinem Testbenutzer, mit dem ich vor einer Woche noch eine Bestellung getätigt habe, nicht mehr anmelden. In der Datenbank ist die Mail-Adresse hinterlegt! Weiß jemand mehr darüber? LG
  3. Hallo, ich nutze noch 4.0.15 und habe seit kurzen des gleiche Problem. Außerdem funktionierte zeitgleich die Statusänderung durch Sofortüberweisung nicht mehr. Mit der besonders unangenehmen Folge, dass dadurch eine Schleife von bis zu 40 Durchläufen startet, die jedesmal eine Benachrichtigung an den Kunden generiert, dass sich der Status der Bestellung geändert hat. Ich vermute hier einen Zusammenhang? Es wäre schön, wenn jemand helfen kann. Holger
  4. Hallo Willi, ich bin zwar keiner der Profis und nutze die Version .16 auch nicht, aber eine Vermutung hätte ich dennoch. Überprüfe mal die Rechtevergabe der Ordner in .../media/images, speziell .../popup. Findest du die betreffenden Bilder in diesem Ordner? Frohe Ostern Holger
  5. Hallo, Kann mir einer bitte erklären was genau sich hinter dieser Fehlermeldung verbirgt? mysql error: [2006: MySQL server has gone away] in EXECUTE("SELECT COUNT(*) AS cnt FROM xt_sessions2 WHERE sesskey = '5b08998bd9bcac6b12469f70f58e6856'") Frohe Ostern allen Holger
  6. Billpay erlaubt es eine Gebühr an den Kunden weiter zu geben. Diese darf jedoch nicht höher sein, als der von Billpay erhobene Betrag. Mich stören andere Dinge an Billsafe, die mich zurzeit zu Billpay tendieren lassen. Ich möchte eine Zeit lang in der Praxis ansehen und dann neu beurteilen. Gruß Holger
  7. ja, die 39 ct sind der MwSt.-Anteil der Rechnungsgebühr. Ich habe beide Einstellungen probiert. Zahlungsweise mit und ohne Steuersatz. Es bleibt dabei. Die Steuer wird nur auf Ware und Versandkosten berechnet. Hab es an verschiedenen Rechnern, mit unterschiedlichen Warenkörben und Kunden durchgespielt. In keinem Fall wurde die MwSt. korrekt ausgegeben. Gruß Holger
  8. Danke Manfred, das hilft neue Einstellungen zu überprüfen. Der Sinn der Speicherung solcher Werte im Cache ist mir nicht verständlich, da Änderungen bzw. Aktualisierungen damit im Prinzip doch blockiert werden?! Aber Schwamm drüber. Es besteht jedoch ein anderes Problem: Die MwSt. wird falsch berechnet. Ich habe keine Möglichkeit gefunden, das zu ändern. Für Veyton 4.0.14 gab es ein bugfix. Ich nutze 4.0.15. Ist der Fehler in dieser Version erneut drin? Die Einstellungen der Rechnungsgebühr wurden direkt in der Konfigurationsmaske des Zahlungsweise Billpay vorgenommen: Rechnungsgebühr B2C: eur:3% Die Gebühr wir korrekt berechnet, nur die MwSt. nicht. Hier im Beispiel hätten es 13,31 € sein müssen. Gruß Holger
  9. ...jetzt werden die Restriktionen (Mindestbetrag der Bestellung) wirksam. Alle Einstellungen waren wie zuvor ausprobiert. Ich hatte zwei Testkunden. Beide mit gleichem Herkunftsland, gleicher Kundengruppe und gleichem Artikel im Warenkorb. Bei einem wurde Billpay angezeigt, beim anderen nicht. Auf einem anderen Rechner und auch nach einem Neustart des PC lief es auf einmal.???
  10. Hallo, ich habe Probleme bei den Einstellungen der Zahlungsweise Billpay und schon etwas Frust nach den Integrationsversuchen. Vielleicht habe ich ja mittlerweile auch einen Knoten in Hirn und Optik. Mein derzeitiges Fazit ergibt diese Schwachpunkte: die Zahlungsweise funktioniert nicht mit eigenen Versandzonen nach einer Deinstallation des Plugins bleibt die Tabelle xt_plg_billpay in der Datenbank zurück, die bei einer Neuinstallation offenbar Probleme verursacht (das neue Plugin erzeugt in der Datenbank die gleiche, aktuelle Tabelle, nur mit Zusatz "_save") Zahlungsgebühren lassen sich nicht wie einstellbar anwenden. Mein Problem: ich möchte die Zahlungsmethode Billpay erst ab einem Betrag von z.B. 30 Euro anbieten, oder aber bei geringeren Beträgen eine zusätzliche Gebühr von z.B. 1,50 € erheben. Beides hab ich nicht hinbekommen. Das Konfigurationsfenster von Billpay lässt Zahlungsgebühren in der direkten Einstellung zu (z.B. 5 Euro für B2B, 3% für Lastschrift). Das funktioniert auch. Doch wie erreiche ich, dass diese Zahlungsart erst ab einem Mindestbetrag verfügbar ist? Das Plugin payment restriction sehe ich hier nicht als hilfreich bzw. einsetzbar, da es bei der Einstellung Bestellsumme (order_amount) ein Limit, aber kein Minimum zu definieren gibt. Hier habe ich verschiedene Einstellungen probiert, sie hatten keinerlein Einfluss auf den Checkout. Es schien, als würden die Einstellungen völlig ignoriert. Vielleicht habe ich da auch was falsch eingestellt. Der Knoten!? Die andere, weniger gewünschte Variante wären gestaffelte Gebühren, abhängig vom Bestellwert, oder eben mindestens, wie erwähnt, eine zusätzliche Gebühr bei Unterschreitung eines definierten Betrage. Einstellungen von Zahlungsgebühren in dieser Zahlungsweise werden nicht angewandt. Wär schön wenn von euch jemand helfen kann. Holger
  11. Danke Xenon777, dieser Hinweis brachte die Lösung. Das Problem mit der Mail "create account" tritt nun nicht mehr auf, der Kunde wird korrekt angesprochen, auch wenn er seine Daten komplett in Kleinschreibung eingegeben hatte.
  12. Danke oldbear, ich hatte jetzt auch Kundenanmeldungen in Kleinschreibung und musste manuell korrigieren. Brauch ich jetzt nicht mehr Ich habe aber festgestellt, dass die Mail an den Kunden mit der Anmeldebestätigung noch in Kleinschrift raus geht. Spätere Mails sind dann ok. Lässt sich das ebenfalls ändern? Gruß
  13. Hallo, ein Weg kann sein, die Gewichtsgrenze bei den Portokosten herabzusetzen. Also statt Versandkosten bis 10 kg nimmst du bis 9.5 kg. Dieses Vorgehen hat den positiven Nebeneffekt, dass du mit steigendem Gewicht auch zunehmende Verpackungsgewichte einbauen kannst.
  14. Hallo, ich möchte das Thema nochmal nach oben bringen. Bin ich der einzige mit einem derartigen Interesse? Wie handhabt ihr Vorbestellungen noch nicht lieferbarer Artikel? Grüße
  15. Nein, ich habe keine robots.txt angelegt. Bei der Gelegenheit, erachtest du das als notwendig? Die Google-site:...-Abfrage meiner Domain brachte, bis auf alte indizierte Seiten, relevante Ergebnisse. Es wurde viel über robots.txt geschrieben, ich bin aber unschlüssig und unsicher, ob und welche Verzeichnisse gesperrt werden sollten.
×
×
  • Create New...