Jump to content
xt:Commerce Community Forum

chefjaeger

Members
  • Content Count

    77
  • Joined

  • Last visited

Everything posted by chefjaeger

  1. Bei uns hatte sich herausgestellt, das der Fehler immer dann passiert, wenn sich in der Nachricht ein oder mehrere Zeilenumbrüche befinden. Was bei höflicher Schreibweise mit Begrüßung etc durchaus immer vorkommt. Ist also demnach als BUG einzustufen, da der Fehler im System liegt Lösung kann ich leider nicht anbieten, da ich es selbst nicht gefixt habe. Aber vielleicht hilft manchem ja dieser Hinweis schon weiter. Tretet halt XT auf die Füße deswegen
  2. Hallo. Jetzt habe ich eben mal die Google Hilfe bemüht, konnte aber nichts passendes finden bzgl Export und robots.txt. Kannst Du evtl einfach verraten, welche 2 Zeilen du meinst, die so wichtig sind? DANKE!
  3. Bei manchen Anfragen erscheint sowas in der ersten Zeile: x8c8a8 :s626h3hk565iieda400lrgju2s9h3obu Was stellt das dar? Das Captcha (falls verwendet) steht doch sonst immer unter der Mail!? Es ist aber unabhängig davon ob die Nachricht vollständig ist oder nicht! Ich analysiere schon seit Tagen die Anfragen, finde aber keinen kausalen Zusammenhang.
  4. 1. Eingeloggte Kunden sehen kein Captcha, scheidet daher als Ursache aus 2. Nein, es wird auch bei Gästen keine Mail versendet wenn falsches Captcha
  5. Ich habe mir gerade nochmal die xtCore/forms/contact.php angeschaut. Dort sehe ich $contactMail->_addReplyAddress($_POST['email_address'], $_POST['firstname'].' '.$_POST['lastname']); Bedeutet das nicht, das eigtl. die Kundenmail als Reply-Adresse eingetragen ist? Warum kommt es dann bei uns mit der Shopmail als Reply-to an?
  6. Nein, nicht das ich wüsste. Höchstens im Template. Der Fehler tritt auch nicht immer auf, selbst konnte ich es noch nicht reproduzieren und es kommt sowohl bei registrierten Kunden als auch Gästen vor. Zumindest konnte ich noch keine Zusammenhänge feststellen.
  7. Hallo. Wir bekommen bei registrierten Kunden andauernd Mails durch das Kontaktformular, die zwar korrekt ausgefüllt sind (Kundendaten, Bestellnummer) aber es fehlt IMMER der Text der Nachricht. Bei nicht registierten Kunden klappt es meisten, aber auch nicht immer. AUch hier felt manchmal der Nachrichten Text. Kann den Fehler leider absolut nicht lokalisieren, wäre also dankbar wenn jemand ne Idee hat, warum ständig die Mitteilungen verschluckt werden.
  8. Hallo. Konnte leider in der Suche keine Lösung finden. Folgendes: Die Box bzw Specials-Seite zeigt leider Artikel an, bei denen es keine Sonderpreise gibt. Wenn der SOnderpreis einer Aktion abgelaufen ist, wird der Artikel mit Normalpreis als Sonderangebot gezeigt. Wie lässt sich das verhindern, schließlich sollen die Angebote Angebote sein und keiner erneute Auflistung irgendwelcher Shop-Artikel.
  9. OK, hab den Link verhauen. Suchen scheint nicht Deine Stärke Tips und Tricks > Templates > Weitere Kategoriebox anlegen Einfacher wird es Dir keiner erklären, soviel Grundwissen MUSS da sein!
  10. Das hat nix mit API zu tun, und von Notation hab ich auch keine Ahnung, hatte in Musik immer ne 5 xt:Commerce VEYTON 4.0
  11. Richtig, das was Du zeigst ist Content. Im Handbuch steht irgendwo wie man eine 2. Kategorienbox anlegt. Damit geht es, dass nur ab einer bestimmten Kategorie angezeigt wird. Wenn man in dieser 2. Box, dann auch noch de Abfrage auf Unterkategorien ausblendet, bleibt wirklich nur eine übrig.
  12. Evtl müsstest Du gemäß Anleitung eine zweite Kategoriebox anlegen und diese dann entsprechend anpassen und Kategorie B als Startkategorie festlegen. Schau mal im Handbuch, wie das funktioniert
  13. Ich meinte das auch nicht nur speziell auf die Zeiten, da geb ich durchaus klein bei Mir (und den anderen hier) fiel es eben nur daran auf, das eben die Cache-Verzeichnisse einfach nicht geleert werden und es dort sozusagen zur Müll-Ansammlung kommt. Und das eben leider bei sehr vielen Systemen, da ist Veyton auch kein Sonderfall. Oder wie ist zu erklären, dass das Cache-Verzeichnis mit zig tausenden Dateien gefüllt war, die bis zur Erstinstallation zurückreichen?
  14. Derartiges sollte man evtl. als Konfig-Element dem Shopbetreiber überlassen!? Außerdem fällt seit Tagen auf, das einige Bestellbestätigungen nicht an den Kunden verschickt werden, sondern an die Shop-Adresse!? Aber eben nur vereinzelte.... schätze aber das wird ein Fall für'n Ticket
  15. Hihi, selber basteln ist hier, wie so oft üblich, die bessere Lösung
  16. Habe es vor vielen Tagen auch schon versucht zu lösen, aber vergeblich. Außer der Aussage das es bei anderen angeblich nicht so sei, kam nix bei rum. Habe aber auch noch nicht die Zeit und Muse gehabt, den gesamten Quellcode zu durchforsten um es evtl selber zu ändern.
  17. Ist bei uns genau so, der Cache legt zu tausenden Dateien an. Bis zum manuellen Eingriff waren Dateien noch von der Erstinstallation vor gut 9 Monaten drin. Denke nicht, das der Cache wirklich so arbeitet wie er sollte. Kann auch persönlich in Parsetimes und Logs keinen Unterschied sehen zwischen Cache und NoCache. Bislang ist mir außer Google und dem selbst programmiertem in OSC noch KEIN System überhaupt über den Weg gelaufen, dessen Cache wirklich korrekt und sinnvoll gearbeitet hat. Was soll's, bringt ja eh nicht wirklich was....von daher
  18. LOL, ich glaube ich hab die Lösung gefunden...... und das nur zufällig. Dachte mir, das ich statt dem jQuery mal anfange die Fancybox zu untersuchen. Habe beim lesen entdeckt, das in einem Kommentar zu einem völlig anderen Problem drin stand, jemand habe die AlphaImageLoader für den IE rausgeschmissen aus der CSS und das Script sei damit schneller. Genau das war das Problem. Habe diese jetzt auskommentiert und ZACK.... die Seite läd ohne Mucken. JUHUUUU!!! Danke an alle die es auch versucht haben
  19. Ja, die meisten haben Probleme. Aber diese beziehen sich in der Regel darauf, das irgendeine Funktion nicht korrekt arbeitet, weil man gewissen Dinge im IE anders lösen muss. Bei mir funktioniert aber mit jQuery alles korrekt, es hakt nur beim Laden der Seite. Und dazu habe ich auch bei Google keinerlei Lösung gefunden bzw nur wenige, die dieses Phänomen überhaupt kennen. Dachte das eben hier jemand das Problem kennt und helfen kann. Ich nutze im Shop derzeit die Fancybox. Thickbox war mir zu unflexibel.
  20. Ja, für einen Onlineshop ist das einfrieren wie im IE natürlich tödlich. Finde es selbst belastend meine Seiten aufzurufen. Die weiße Seite im FF ist erträglich, die dauert ja keine Sekunde. Bisang weiß ich nur mit Sicherheit, das es am jQuery Script liegt. Wenn ich es rausnehme ist die Seite blitzschnell im IE. Nur ohne geht der Shop nicht korrekt. Wäre echt dankbar, wenn jemand da nen Ansatzpunkt findet, wie man dies löen könnte.
  21. Hallo. Ich habe in einem unserer Mandantenshops das Phänomen, das der eine Shop in IE "hängt". Wenn man den Shop im IE öffnet, läd er die Seite normal, friert aber dann IMMER für ein paar Sekunden ein. Kann mir jemand helfen, wie ich den Fehler finde? Der andere Shop hat dieses Phänomen nicht, also muss es was Template-spezifisches sein. -IE friert sekundenlang ein -Firefox blinkt kurz eine weiße leere Seite auf Vermute es liegt am selben Problem Liegt vermutlich am jquery142script. hat da jemand ne Idee oder kann Hinweise geben? Wäre über Tipps dankbar, die mir weiterhelfen dies zu lösen ToyHunters - Merchandise, Figuren, & Fanartikel Shop
  22. Es liegt leider nicht am Mail-Programm. Es ist völlig egal, wo ich die Mails öffne. Im Ticket-Center, im Postfach oder im Webmailer. Als Absender ist immer die Shopadresse eingestellt. Hier im Forum fand dich bereits andere Threads zu dem Thema, aber nirgends eine Lösung.
  23. Hat denn wirklich keiner eine Idee oder Lösung, wie man dies ändern kann?
  24. Hallo. Die Frage kam wohl schon öfters, aber eine Lösung habe ich nirgends gefunden für mein "Problem". Wie kann ich bei Veyton das Kontaktformular ändern, so das ich als reply_to bzw Absender die Kundenmail-Adresse habe und nicht die Shop-Mail. Ständig sendet man sich selber 'ne Antwort und der Kunde wundert sich, dass keine Reaktion kommt. Ich möchte auf die Kontaktmails direkt antworten können, nicht erst immer die Mail-Adresse suchen, kopieren und austauschen. DANKE
×
×
  • Create New...