Jump to content
xt:Commerce Community Forum

aureleus

Members
  • Content Count

    15
  • Joined

  • Last visited

  1. Danke;-) kennst das ja: Männer lesen keine Beschreibungen;-)
  2. hi danke für die Antwort.... ....den Sprachtext TEXT_EXCL_SHIPPING leeren ..... ähmmm, wie mach ich das:confused: vermutlich ne blöde Frage....scheinbar steh ich grad auf der Leitung;-( thx
  3. hallo, Wie ist es möglich bei meinen Artikeln die Versandkosten ganz auszublenden.... Habe ausschließlich Artikel die ich digital versende. Auch in den Informationen sollte die Versandkostenauswahl mit dem Ländermenü ausgeblendet sein.... danke Richard
  4. von einem Produkt, dass auf Freeware basiert und für das bis zu 1200 Euro bezahlt werden muss, erwarte ich mir eine Layout-Änderung über die Adminoberfläche....wie es in vielen anderen Webshops-Angeboten üblich ist. und wenn schon das nicht möglich ist, dann zumindest ein ausführliches Tutorial... Für den Entwickler ist das keine 2 Tage Arbeit (um zumindest die Grundfunktionen zu erklären) Der Grund warum dies nicht passiert liegt wohl auch auf der Hand.....Das Template-Geschäft ist wohl viel zu lukrativ
  5. hallo, Bin auf der Suche nach einer simplen Template Anleitung für den Veyton 4.0er Shop. Der Support will oder kann mir nicht weiterhelfen. Gibt`s da wirklich gar nix...muss man alles per try and error vortesten?? thx
  6. hi, kann deinen Ärger verstehen, ich plage mich auch schon Tage wenn nicht Wochen.... hatte das selbe Problem....hab dann einfach das kostenlose YAML Template genommen...dann funktionierte eigentlich der Shop (Button etc...) Download: zs-eCommerce.com - CSS Templates und Moduele for Magento and xt:Commerce, xt:C VEYTON based on YAML jetzt hänge ich nur noch bei der Template-Anpassung, da gibt es nix, kein Tutorial, keine Anleitung, kein Support (der sagte ich soll mir doch das Buch kaufen (40 Euro) lol... wollt nur wissen wie ich mein Logo einbinden kann.. bin einiges gewohnt aber das hier...
  7. hallo, hast du dafür schon eine Lösung gefunden.... habe das gleiche Problem, allerdings in Veyton 4.0 thx für jede Hilfe
  8. hmmm...niemand eine Idee? brauche ich da nur eine html umändern? gibt es kein Template Tutorial für die Veyton 4 Version.....das Handbuch taugt dazu ja gar nicht;-(
  9. Hallo, Möchte gerne auf den Artikelseiten 4 Artikel nebeneinander anzeigen...genauso wie im unteren LInk was ist dazu nötig.....bitte einen kleinen Tipp..thx Blue4 VEYTON - xt:Commerce GmbH Shopsoftware
  10. hallo, vermutlich nur eine Kleinigkeit, hab mich hier auch schon durchs Forum gesucht...aber nicht wirklich was gefunden... Ich habe bei den Artikeln keine Bilderauswahl...woran könnte das liegen??
  11. Kann DReffects nur zustimmen.... Habe mich auch nur durch das Testscript zum Kauf verleiten lassen...da hätte ich gleich osCommerce nehmen können... dachte halt hier gibts nen Support....tja bei drei Anfragen drei mal keine Antwort erhalten.... man sieht`s ja hier im Forum, auf kaum eine Frage bekommt man ne Antwort.... das meiste muss man sich selbst durch try and error erarbeiten, da frage ich mich schon wofür ich fast 120 Euro für Freeware-Software bezahle
  12. ok, habs selbst gefunden... die htaccess Datei musste verändert werden... danke für den tollen Support;-( der endet scheinbar mit der Bezahlung der Lizenzgebühr:(
  13. kann es sein, dass es sich um das Speicherlimit von PHP handelt?? wenn ja, wo kann ich das erhöhen?? ziemlich langweilig wenn ich nur mit mir selbst "posten" muss;-(
  14. ok mit: http://www.meinshop.at/xtAdmin/ejsadmin.php komm ich in den Adminbereich... bei Artikel verwalten hab ich wieder Schwierigkeiten: "Allowed memory size of 33554432 bytes exhausted (tried to allocate 87 bytes) in /home/domain/www.meinshop.at/xtFramework/library/PhpExt/Object.php on line 39 habe aber im shop und auch in der Datenbank noch genügend Kapazitäten frei... irgendjemand ne Lösung?? thx aureleus
  15. hallo, habe mich zwar schon durch das Forum durchgelesen, aber noch keine Antwort gefunden. bei eingabe von: shopdomain/xadmin/login.php werde ich auf die shopsite zurückgeworfen wenn ich dort bei der Anmeldung meine Admin-email und das Passwort eingebe bekomme ich nur falsche Eingabedaten gemeldet, obwohl ich mir sicher bin, daß sie stimmen habe nun schon zweimal eine Neuinstallation gemacht (inkl. Datenbank gelöscht) immer wieder das gleiche Komme nur bei beendigung der Installation in den Adminbereich, dann nicht mehr?
×
×
  • Create New...