Jump to content
xt:Commerce Community Forum

Schmuckhändler

Members
  • Content Count

    23
  • Joined

  • Last visited

About Schmuckhändler

  • Rank
    Neuer Benutzer
  1. Vielen Dank für die schnelle Antwort!! Bin jetzt am verzweifeln weil meine Kenntnisse leider nicht ausreichen:( Ich hab folgendes Script dafür gefunden: <html> <head> <script type="text/javascript" src="jquery-1.4.2.min.js"></script> <style type="text/css"> .submit{ padding:8px; border:1px solid blue; } </style> </head> <body> <h1>Disabled submit form button after clicked with jQuery</h1> <form action="#"> <p> I'm a form ~ </p> <input type="submit" value="Submit"></input> <button>Enable Submit Button</button> </form> <script type="text/javascript"> $('input:submit').click(function(){ $('p').text("Form submiting.....").addClass('submit'); $('input:submit').attr("disabled", true); }); $('button').click(function(){ $('p').text("I'm a form ~").removeClass('submit'); $('input:submit').attr("disabled", false); }); </script> </body> </html> [/PHP] Nur wie kann ich das bei mir einbauen ich bekomme nur dauernd einen weissen bildschirm wenn ich es so probiere, kenn mich leider nicht wirklich mit jquery aus...: [PHP] {literal} <script type="text/javascript" src="http://.../templates/xt_default/javascript/jquery-1.4.2.min.js"></script> {/literal} ................. {hook key=checkout_tpl_form} {if $post_form eq '1'} <p>{txt key=TEXT_INFO_PAY_NEXT_STEP}</p> <p>{button text=$smarty.const.BUTTON_CONFIRM_ORDER_PAY file='confirm_order_pay.gif' type='form'}</p> {else} <p style="padding:20px 0px 0px 0px; margin-bottom:20px; float:right;">{button text=$smarty.const.BUTTON_CONFIRM_ORDER file='confirm_order.png' type='form'}</p> <script type="text/javascript"> $('input:submit').click(function(){ $('p').text("Form submiting....."); $('input:submit').attr("disabled", true); }); </script> {/if} [/PHP] Kann mir jemand vielleicht ein paar Tipps geben wie ich es richtig machen könnte?? Vielen Dank & liebe Grüße, Isabell
  2. Hallo, ich habe folgendes Problem, wäre lieb wenn mir jemand helfen könnte.. Wenn ein Kunde die Zahlungsweise Paypal benutzt (habe Version 2.02 & 4.0.15) und aus ungeduld oder aus versehen 2x den Bestätigungs Button drückt, bricht die Bestellung ab und der Kunde erhält die Meldung: "Diese Zahlungsweise steht derzeit wegen technischen Problemen nicht zur Verfügung, bitte kontaktieren Sie unseren Support." Hat jemand vielleicht eine Lösung, dass nur ein Klick auf den Button wirksam ist oder so etwas in der Art? Vielen Dank & liebe Grüße, Isabell
  3. Hallo, ich habe das Problem das in meinen Suchergebnissen meine linke Kategorieleiste nicht angezeigt wird.. Müsste ich etwas in der class.search_query.php ändern? Ich kenn mich leider nicht so gut in php aus, könnte mir vielleicht jemand behilflich sein wie ich die Sache angehe? Wäre sehr dankbar!! Liebe Grüße!!
  4. Konnte es dank Deiner Hilfe gerade einbauen!! Vielen Dank!!!
  5. Hallo Zusammen, ich habe folgendes Problem: ich probiere in der Artikelansicht anstatt der Beschreibung, ein Registerkarten Feld einzufügen, nur bräuchte ich im Admin-Bereich noch 2 weitere Beschreibungsfelder, gibt es eine Möglichkeit noch weitere hinzuzufügen, oder müsste ich bei Xt-Commerce anfragen? Liebe Grüße und vielen Dank, Peter
  6. Hallo zusammen, ich möchte auf meiner Startseite ein Quick search erstellen. Das Problem ist nur, wenn ich die Programmierung der search.html hernehme, wird die Zeile " nur in ausgewählter Kategorie suchen" und das dazugehörige Dropdown nicht angezeigt. Wenn ich {if $cat_data} weglasse wird es zwar angezeigt, aber die Kategorien im Dropdown sind leer.. Die Suche ansich funktioniert.. Hat jemand eine Idee an was das liegen könnte, oder muss ich noch tiefer etwas umstellen dafür? Vielen Dank und liebe Grüße, Peter
  7. Ich verstehe nicht ganz, was du mit "Caching des Clienten" meinst...
  8. Hallo, ich möchte gerne das E-Mail Layout verändern, nur habe ich das Problem, dass die E-Mails noch genauso wie vorher aussehen, nachdem ich die mail.css und die Bilder in der img/email bearbeitet und auf dem Server geupdated habe. Kann das Problem einfach nicht finden.. Wäre sehr nett wenn mir jemand einen Tipp geben könnte.. Danke und liebe Grüße, Peter
  9. Hallo, ich möchte die Slaveartikel in bestimten Kategorien z.B. rotes T-shirt in der Kategorie Rot anzeigen, ich habe die Artikel in weitere Kategorien gesetzt wo sie im Admin-Bereich auch angezeigt werden. Beim installierten Plugin habe ich den Status "Anzeige Slaveartikel" auf True gesetzt. Nur auf dem Online Shop werden sie nicht angezeigt... Ich kann den Fehler nicht finden, kann mir jemand helfen? Schönen Abend und Grüße, Peter
  10. Habe das Problem selber gefunden... Lag an name="grafik" ....
  11. Hallo, hätte eine frage bei der ich leider nichts im forum finden konnte... Das Problem ist folgendes: ich habe in der oberen Menü leiste ein mouseover (mit java) mit den Grafik Buttons erstellt. Das Problem ist nur, bei einem funktioniert der austausch einwandfrei, nur sobald ich den Code auf noch einen Button anwende funktioniert gar kein mouseover mehr.... hier der Code: <li><a href="index.php?start" title="Startseite" onmouseover="document.grafik.src='templates/xt_default/img/buttons/de/menu_1_1_f.gif'" onmouseout="document.grafik.src='templates/xt_default/img/buttons/de/menu_1_1.gif'"> <img src="{$tpl_url_path}img/buttons/de/menu_1_1.gif" name="grafik"></a></li> <li><a href="http://localhost/veyton/index.php?page=categorie&cat=3" onmouseover="document.grafik.src='templates/xt_default/img/buttons/de/WHATSNEW1.gif'" onmouseout="document.grafik.src='templates/xt_default/img/buttons/de/WHAT.gif'"> <img src="{$tpl_url_path}img/buttons/de/WHATSNEW.gif" name="grafik"> </a></li> Könnte mir jemand vielleicht einen Tipp geben was ich vergessen oder falsch gemacht habe? Wäre sehr nett, komm einfach nicht weiter:( LG und schönes Wochenende, Peter
  12. Hallo, hätte mal wieder eine Frage, über die ich nichts im Forum gefunden habe... Zu meiner Frage: Ich hätte gerne die Seite Login in der der sich das Login und die Anmeldung für neue Kunden befindet auf 2 Seiten getrennt. Ich habe eine neue Plugin Seite namens sign_in erstellt und die benötigten Daten von der alten Login.html geholt, die Seite zeigt alles wunderbar an nur man kann sich nicht mehr einloggen auf der Plugin Seite... Ich glaube ich müsste noch etwas in einer php ändern nur weiß ich leider nicht welche und wo:( Könnte mir vielleicht jemand einen Tipp geben? Liebe Grüße und schönes Wochenende, Peter
  13. Hi, ich würde die Sprachen gerne statt als img wie in der language box voreingestellt{img img=$box_data.image type=w_media_flags alt=$box_data.name}, als dropdownfeld haben... Alle meine Versuche führen ins Leere... Könnte mir vielleicht einen Tipp geben was ich für eine Änderung ich vornehmen muss? Vielleicht liege ich auch mit meinen Ansetzen total daneben.... LG Peter
  14. hi oldbear, hab den Firebug installiert, nur wo sehe ich jetzt z.B Zeile ul.info_warning von der css? Danke und LG Peter
  15. Erstmal vielen Dank Euch beiden, dass ihr euch immer wieder Zeit nehmt Anfänger fragen zu beantworten !! ich meinte genau die Stelle im CSS... Klappt bestens Danke!! LG Peter
×
×
  • Create New...