Jump to content
xt:Commerce Community Forum

Shinzon

Members
  • Content Count

    11
  • Joined

  • Last visited

  1. Hallo Wir haben den Shop bei uns installiert (Free version) Haben nun mittlerweile 200 Artikel drin, aber irgendwie vertauscht er die Bilder total.. Es ist alles richtig, dann ver?ndert man einer stelle etwas (preis etc) dann sind pl?tzlich v?llig woanders die bilder total falsch zugeordnet.. Woran liegt das? Wir steigen da echt nicht mehr durch.. Ratschl?ge wie neu install bitte nicht, weil das geht bei der artikel anzahl nicht, wir wollten anfang juli starten mit dem Shop. Die bilder sind immer mehr vermurkst.. Dann macht man an den richtigen bildern nix, und ?ndern total woanders den preis und schon stimmt nen Bild von einem artikel den man gar nicht angefasst nicht mehr.. Steigen da echt nicht durch Danke f?r die Ratschl?ge..
  2. Du kannst den schritt auch ?berspringen.. musst dann die daten mit hand nachtragen!! Einfach mit Hand oben im Browser auf den n?chsten install schritt gehen. Hast du die schreibrechte richtig gesetzt..? Hast du mal den Browser aktualisiert? Sind alle Dateien hochgeladen? ?berspringe mal den schritt.. wenn dann schwerwiegende Fehler auftauchen.. naja dann haste was falsch gemacht.. Wenn nicht.. hm.. dann weiss ich auch nicht.. @seven art : Danke.. habe die neuste version.. thx..
  3. Ich steig bei den Versions nummern nun echt nicht durch. Ich lade mir hier bei euch die aktuellste Version runter.. laut download Version 2.0 rc. 1.2 Nach der Installation aber steht in den Credits v1.0 Beta2 Was ist denn nun f?r eine Version? Muss ich die Updates machen, wenn ja in welcher reinfolge? Habe eben ein Update versucht und mir damit den ganzen shop zerschossen? Wenn ich aber die neuste version habe, warum sind dann bei mir die Bugs noch da.. Der Bug das obwohl ich 100 Artikel in einer Kat habe der shop aber 0 behauptet. Ich habe s?mtliche Bugs die angeblich seit der rc 1.2 entfernt worden sein sollen. Ich steig bei den Updates nun echt nicht durch .. Nur wenn ich noch updates machen muss.. warum sind die updates ?lter als die Relaise version? Sorry wenn ich nerve.. aber mich wurmt das momentan.. entweder habe ich version 2.0 oder ich habe version 1.0 aber habe 2.0 installiert.. laut der zip datei.. habsch ja gerade runtergeladen.. sogar nochmal neu runtergeladen. Bitte kl?rt ich mal einer auf, was das mit diesen updates auf sich hat.. und welche version ich denn nun habe... DANKE DANKE
  4. Hallo Ich weiss es wurde schon erkl?rt.. das man kundengruppen anlegen soll und halt der Gast Gruppe und bei Neukunden einfach Rechnung verbieten soll.. Soweit so gut. Also habe ich nun 4 Kundengruppen 1 Gruppe : darf nur Vorkasse (zwecks Nachnahme missbrauch) 2 Gruppe : ab der 2. Bestellung Vorkasse Nachnahme 3. Gruppe : ab der 5. Bestellung Alles inkl Rechnung Nun muss ich ja also der ersten gruppe verbieten invoice und diesen Nachnahme internen punkt der zweiten dann usw.... Nun habe ich bei gruppe 2 als verbotenes zahlungsmittel invoice angegeben, trotzdem im Test Lauf wird dem neukunden rechnung angezeigt und es geht auch durch. Wie muss ich das denn genau schreiben, bzw angeben? Wie wird das geschrieben was verboten werden soll? Ich habe es mit copy past gemacht schreibfehler ausgeschlossen, wie gesagt was bringt mir ein verbot wenn es dann doch geht.!! Entschuldigung das ich dieses Thema schon wieder anschreiben muss, aber ich will nicht wissen wie, sondern warum es nicht geht und wie man die zahlungsarten intern schreiben muss damit es nicht geht.. m?ssen da noch zeichen vor, zwischen usw? Danke f?r eure m?he und eure Hilfe.. Ich will aber rechnung angeben k?nnen, weil damit bleiben Stammkunden auch kunden..
  5. :i: Also Lob an die Entwickler aber Wie kann ich bei dem Vorkassen Modul die bankdaten hinterlegen.. ? Ich habe die eine Zeile ?ber das Admin Interface gefunden, aber es sieht sehr kalt aus, da ich zeichenbegrenzung habe. Ich kann gerade kontonummer name und blz dann ist schluss. aber ich m?chte halt z.b. so einen satz angeben "Bitte ?berweisen Sie den Betrag unter Angabe ihrer Bestellnummer und ihres Mitgliedsnamen auf folgendes Konto Name: XXXX Kontonummer: XXXXX Bankleitzahl: XXXXX Betreff : "Rechnungsnummer" Sobald ihre Bezahlung bei uns eingegangen ist, werden wir Ihre Bestellung versenden Das kleine Feld reicht gerade mal bis Konto.. Gibt es da keine bessere m?glichkeit? Noch lieber w?re es mir, wenn der Kunde eine Automatische Email bekommt mit allen relevanten daten. So das er wirklich erst unsere Bankdaten sieht wenn er auch bestellt hat.. ?ber das Men? sieht er es ja sofort.. ohne bestellt zu haben. Missbrauch gefahr ist halt gross.. Habe versucht in den Order Templates des /template/mail/german/ die daten zu ?ndern, allerdings werden meine Zus?tzlichen S?tze nicht akzeptiert.! Bin ?ber jeden L?sungsvorschlag dankbar.. irgendwie muss das doch gehen. Ohne gleich programmieren zu m?ssen.. Ich entschuldige mich wenn die Frage schon mal gestellt worden ist, aber habe so direkt nichts gefunden.. Am liebsten wie gesagt, wenn es in der Mail gleich drin steht.. so als .bsp. Wenn Sie Vorkasse gew?hlt haben, bitte ?berweisen Sie dann ........ usw. DANKE
  6. Naja muss aufn server greifen.. mit putty.. auch sprich ssh Habe root server.. und nu muss ich sehen wie ich an den ganzen kram rankomme Ist grausam.. server habe ich erst seit gestern.. scheint aber da nen problem zu sein.. nur das komische ist ja.. wenn ich mit hand die dinger umschreibe dann macht der des im Browser auch als bsp content manager.. das Privatsph?re und datenschutz.. war ? im ? mit hand umgeschrieben nu ists nen ? auch im Browser.. !! also nu bin ich hmpf.. kann es sein das die datenbank das nicht mag. die ? richtig ?bertragen.? weil wenn das nen server problem w?re dann w?rde das ? da jetzt nicht stehen .. glaub ich zumindest.. Sehr merkw?rdig..
  7. Probiere ich eben mal aus.. Naja in der datenbank stehts mit ??? Nur auch die Men?s mit umlauten sind fragezeichen.. kann sein das der apache das nicht gerafft bekommt.. hm ich habe Fedora linux aufm server.. Die einstellungen bringen auch nix.. hmpf.. muss ich doch noch ssh machen.. zu so sp?ter stunde..
  8. Darf ich leider noch nicht sagen.. weil wir noch nicht alle Lizenzen haben.. und der Shop noch nicht public ist.. Wird einschlagen wie Bombe im Net.. sind einmalige Produkte die aber jeder im Haus hat.. *r?tsel* Wie bekomme ich die umlaute nun weg.. Die Produkte neu schreiben, ggf. neu hochladen? hm naja das ist ?rgerlich.. weil w?rde ihn gerne kaufen, weil der Preis ist OK ..der shop muss nicht ?bernommen werden.. nur die produkte..!!! 5000 an der zahl da bin ich dann wieder nen jahr besch?ftigt die reinzumalen.. ne ne lass gut sein... sry.. mal schauen.
  9. Bitte Bitte in dem Punkt noch mal helfen.. es gehen keine umlaute!! es ist aber die deutsche sprach file.. oder ordner.. Die Bilder die umlaute enthalten gehen auch nicht!! ist das jetzt eventuell nen server problem das der das nicht rafft.. oder liegt das an dem shop..? es geht nicht.. habe paar bild dateien mit ??? und auf dem alten space gingen die auch ohne probleme.. aber jetzt im neuen sind alle umlaute ???? und die bilder mit umlaut werden nicht angezeigt.. schn?f... also noch 3h basteln... fehler suche.. grml
  10. Jo habe noch viel gespielt.. und mir dann gedacht OK machste neu install und dann die datenbank datei umbenennen.. Produktbilder hochgeladen und auch das Template mit reingehauen.. DER SHOP L?UFT!!! :z: :z: Man muss nur geduld haben.. sind nur computer die machen keine fehler.. *meistens* sind aber sehr pingelig.... Jetzt habe ich noch ein kleines problemchen.. Der kann keine umlaute mehr.. alle umlaute sind "?" hat da die sprachdatei ne macke.. ? war aber bei der installation schon so. Hat der nu dummerweise das englische layout genommen? Finde ich schon raus.. Aber LOB Eurer Shop ist einfach nur GEIL! musste mal gesagt werden. k?nnen sie 1000? teuren dinge mal ne scheibe abschneiden.. Wenn ich die 3. version kaufe.. geht dann auch das DB backup.. m?chte gerne langsam mal investieren.. die jungs haben das verdient.. und 100? sind l?cherlich f?r nen shop.. Aber muss dann ja halt auch funzen.. die produkte schreib ich nicht alle neu.. mfg!! Aber auch dann sollte die db funktionieren..
  11. Hi ihr Lieben Ganz grosses Problem.. Euer Super gemachter Shop mag uns nicht mehr.. Also wir haben den Shop auf einem Webpaket gehabt.. dieses wird aber zu klein also haben wir uns nen Server zugelegt. Der ist nun auch online und alles ist schick.. nun m?chte ich den Shop komplett so wie er ist mit all seinen daten (?ber 5000 Produkte) ?bertragen. Andere Domain neue Daten bank usw.. Habe den Shop auf die platte geladen, ihn dann auf den server ?bertragen, alle rechte neu gesetzt und die config dateien umgeschrieben, desweiteren komplette Datenbank sicherung eingespielt.. Datenbank ist vorhanden und dann tabellen sind alle da.. auch aufm server ist alles vorhanden.. Index.php bleibt aber weiss.. es passiert einfach nix. Sagt mir bitte nicht das da? nicht m?glich ist? Ich habe nicht die zeit und auch nicht lust nochmal 5000 produkte neu zu schreiben. Das muss doch gehen!! Bitte bitte Habe vieles versucht, aber die index will einfach nicht. Der server ist aber notwendig.. shop muss unbedingt da drauf.. und halt auch alle dateien.. Was habe ich da nun f?r m?glichkeiten!! Das die index bzw der shop das nicht merkt das ich ihn umschiebe. haben die config datein auch alle umgeschrieben auf die neuen daten. die 4 st?ck ist es m?glich den Shop neu zu installieren und dann die datenbank einzuspielen, und die bild dateien extra hochzuladen? Findet er dann alles wieder? Bitte Bitte suchen Fachrat.. Wollen euren Shop nicht aufgeben und halt auch nicht alles neu schreiben nur wegen server wechsel.. DANKE DANKE DANKE
×
×
  • Create New...