Jump to content
xt:Commerce Community Forum

steff00

Members
  • Content Count

    81
  • Joined

  • Last visited

About steff00

  • Rank
    xt:Commerce Support Kunde
  1. absolut klasse, lob an deinen sohn. jetzt aber eine frage, hat dein sohn event. auch eine idee, wie ich mehrere kundengruppen ausschlissen kann? ich habe da ein zwei möglichkeiten des codes ausprobiert, komme aber mangels programmierkentniss nicht zum gewünschten ergebniss. danke vorab und gruß
  2. Hallo, ich habe das Problem, das das Paypal Express Modul bestellungen zulässt, auch wenn der gewählte Artikel im Warenkorb als vergriffen gekennzeichnet ist. Wie mus der code geändert werden, damit eine bestellung in diesem Fall nicht möglich ist. Quasi wie beim "Kase" Button. Hier funktioniert die Lagerverwaltung schließlich. Danke und Gruß
  3. Hallo, habe den Shop gerade das Update auf 3.04 SP 2.1 durchgeführt. Problem: Bestellt ein Kunde mit der Zahlungsweise Vorauskasse (Moneyorder) wird der Bestellstatus nicht automatisch auf "Erwarten Zahlung" gesetzt, obwohl ich das so im Modul eingestellt habe. Das System Setzt die bestellung auf den Standartwert "Offen" woran kann das liegen? Nachtrag: Hat Sich erledigt. Lag an SUMA freundlichen URLs, ohne geht alles
  4. Wer hat nen Tip, wie ich den Text, den ich in der "Anzeige vergriffener Artickel" in die order_mail integrieren kann. Danke und Gru
  5. Tut mit leit, ich habe es irgendwann aufgegeben. Da das schon etwas her ist wei? ich auch nicht mehr was ich alles versucht habe. sorry
  6. Hy, ich habe folgende idee/frage: In meinem Shop gint es eine hauptkategorie A. In dieser befinden sich zwei Unterkategorien 1 und 2. Diese besitzen wiederum je 4 Unterkategorien. Wer kann mir sagen wie ich z.B die categorie_listing.html ?ndern muss, damit alle produkte aus den darin enthaltenen Kategorien unter den beiden Bildern f?r die Kategorien 1 und 2 erscheinen. Oder alternativ, wie ich XT commerce dazu bekomme mir wenigstens die neuen Produkte der enthaltenen unter unter kategorien an zu zeigen. Nicht ganz einfach, bei der Suche in den foren habe ich leider nichts gefunden. Ich hoffe ihr versteht mein Problem. :stupid:
  7. ich kann als unterschied nur feststellen, das bei diesem Server die gdlib Unterst?tzung nicht in PHP einkompeliert ist. kann es das sein? wenn ja gibts da ne l?sungs idee f?r? vielen Dank.
  8. ich habe dieses wochenende meinen xt shop von einem server auf den anderen umgezogen. alles hat problemlos geklappt. naja nicht alles. eine ausnahme gibt es. wenn ich bei einem artikel ein bild anf?gen m?chte, es ausw?hle und auf speichern gehe wird die link .....shop/admin/categories.php?cPath=22&pID=&action=insert_product aufgerufen und nichts passiert. ich sehe lediglich eine weisse seite. wenn ich dann nach einigem warten erneut in die artikelverwaltun gehe hat dieser artikel keinerlei daten mehr. d.h. keine ?berschrift, keine beschreibung, keinen preis. dies best?tigt dann auch ein blick in die datenbank. wer kann mir helfen und sagen was da schief l?uft? alles andere funktioniert. die rechte sind auch richtig im products images ordner. vielen dank f?r eine schnelle antword.
  9. Hallo, ich habe das newsletter modul installiert. jetzt sind 1333 email adressen registriert. ich wollte gerade die erste richtige nachricht verschicken, da meldet das system, nach ca. 10 min: Massage was not sent Mailer Error: Mail Funktion konnte nicht initialisiert werden. was kann das sein? alle anderen mailfunktionen im shop funktionieren. als ich im probebetrieb war mit nur drei mail adressen im newsletter system hat alles funktioniert. als ich jedoch meine mails abgerufen habe, habe ich die rundschreiben mail bekommen. sind jetzt trotz fehler meldung alle, oder nur ein paar versendet worden? kann mir da jemand helfen? vielen dank vorab
  10. So, wen es interessiert, ich habe den "fehler" gefunden. die preiskalkulation der Attribute bezieht sich in sachen steuer immer auf das produkt zu dem es geh?rt. wenn du also Attribute hast die du von einem produkt mit steuer x auf ein aderes produkt mit steuer y koppieren m?chtest dann treten fehler auf. wen das st?rt, ich habe die l?sung jetzt gefunden. in den dateien new_attributes_change.php und new_attributes_include.php muss die berechnung unter "brutto admin" ge?ndert werden. das ganze ist im ordner admin/ zu finden.
  11. du hast mich da auf eine idee gebracht. ich glaub ich hab den fehler: in meinem shop sind zum teil neue und zum teil gebrauchte produkte. d.h. mit und ohne mwst. bei den produkten die ohne steuer sind funktioniert alles. bei produkten mit ausgewisener mws. addiert das prog zu den brutto preisen der attribute die mwst nochmal drauf. d.h. meine frage: kann ich irgendwo zentral im code definieren, dass f?r alle attribute der gleiche steuer satz gilt, unabh?ngig zu welchem produkt sie geh?ren? danke :grml:
  12. ne eigentlich nicht, ich hab den shop schon immer als brutto shop laufen. lediglich eine kundengruppe bekommt netto preise gezeigt. in der sind aber nur 2 kunden.
  13. Es dauerte einige zeit, bis ich dahinter kahm: wenn ich neue produktoptionen bei einem artikel anlege, funktioniert alles einwandfrei. auch mittels der kopier option in der attribut verwaltung klappt alles. allerdings nur bei produkten die bisher noch keine optionen hatten. m?chte man dann aber bei bestehenden optionen etwas ?ndern, oder hinzuf?gen bekomme ich die bruttopreise als netto angezeigt, und dieser nettopreis ist um 16% h?her im eingabefeld f?r den bruttopreis. wo kann der fehler leigen. wahrscheinlich in einer falschgesetzten variable im code oder? wer kann mir helfen? danke :wall:
  14. Ich habe bei der Artikel eingabe unter Preis Optionen bei Rabatt Erlaubt 10 (soll heissen 10%) eingegeben. jetzt m?chte ich nur der Kundengruppe Gewerbe diesen Rabatt erlauben. irgendwie wird der aber nicht mit eingerechnet wenn sich ein entsprechender gewerbekunde einloggt. was muss ich genau in der kundengruppe gewerbe, oder wo auch immer einstellen, damit es funktioniert. danke
×
×
  • Create New...