Jump to content
xt:Commerce Community Forum

shop999

Members
  • Content Count

    258
  • Joined

  • Last visited

About shop999

  • Rank
    Erfahrener Benutzer

Converted

  • Wohnort
    Bayern
  1. nur zur info es war der Fehler in der class.order Datei. in version 4.1 patch steht schon länger bereit. ein newsletter für fixes wäre angebracht.
  2. Sg Herr Zanier Hiermit mein Antrag alle Flash Inhalte aus dem Admin zu verbannen ! Warum muss ich wohl keinem mehr erklären. 2. Den Tracker im Admin möchte ich auch nicht. Ich möchte im Admin keine Verfolger was ich da mache.! Was holen die Tracker fpr Daten raus? Wie kann ich die abstellen ? Danke.
  3. nach zwei updates 14--> 16 und 16 --> 4.1 bin ich auch enttäuscht die neue version scheint zwar sehr schnell zu laufen aber das update prozedere wurde leider entwickelt um add ons wie ebay etc.... einzubauen aber das wichtigste wurde wieder nicht gesichert : ein check file das alles prüft., ein sql prüfung ein hinweis zu den SSL problemen sie forum, usw.... also bevor der shop läuft soll man magnalister etc alles deaktivieren das würde ich vorschlagen. das pay pal plugin fehlt komplett im download paket.
  4. Hallo weitere bug(?) mit orig xt grid template. meldet sich ein kunde an kommt die graue seite mit fehlermeldung. --> seite zurück : siehe da der kunde ist doch angemeldet. 2. bis zur kasse geht soweit dann alles nur den bestellung absenden wieder nicht wieder graue seite. :-( wer kennt das problem ? ich gehe davon aus dass das sql update doch was vergessen hat. oder wie beim thread zuvor die xt:orders defekt ist. ???
  5. Hallo laut update script ist alles durchgelaufen aber im admin sind die bestellungen nicht mehr aufgelistet = weisse seite , diese sind aber nachwie vor inder datenbank. was wurde geändert ,dass es hier haken kann ? sql meldet im email : xt_orders nicht gefunden. wer weis rat? mfg
  6. hi, und wie benennst du dann die sitemap_en.xml ? ist der name egal ? und wenn man die sprachen nicht auswählt,warum kommen dannn EN / FR hintereinander? das ist ja unlogisch....
  7. der support verdient gut mit diesem "fehler" ! es gibt durch die updates 4.13 bis 4.16 keine kontrolle der templates oder ausbesserung. es wäre allen zu raten die neuesten texte (4.16 )komplett alle aus SQL oder einer lokalen Version zu übernehmen. die alten sind oder können durch ein update fehlerhaft bzw veralten sein oder leer sein ! leere template felder sind wieder abgeschafft worden ! Ohne doku und ohne hinweis an den kunden ! danke ! das gibt Note 6 für den Support inkls. Dokumentation und Informationsbereitschaft der Firma XTC. manchmal wäre es besser newsletter zu versenden mit software infos ,als mit werbe zeugs von drittfirmen. !
  8. habe was ähnliches in merchant 4.16, passt aber evtl dazu.? das 2. template des 2. shops wird nicht geladen er lädt das erste. einstellungen sind alle ok ??
  9. ach wie nett herr zanier ! für neue umsteiger haben sie zeit um so einen TEST zu bewerten aber für alte Kunden haben sie NIX ! sie geben nicht mal tips wenn es sich um bekannte fehler handelt die ihrem support schon vorliegen , sondern verweisen auf ihre extrem teuren jahres support tickets! das ist echt sehr unfair ! hätte nicht gedacht dass ihnen ihr forum so egal ist , inkls. was die leute hier für ECHTE Bugs posten.
  10. dem muss ich widersprechen. es gibt im web 2.0 nichts schlimmeres wie shopsoftware! und vor allem die codierte. sei es magento oder xtc alle fahren die selbe schiene : pay pay pay ! und eigenleistung wollen die meisten ja nicht.! software muss laufen , nicht hängen!! @ websol generell würde ich dir empfehlen , die PDF mit "Orgamax" zu versenden. Das geht schneller und ist sicher ! 10 x schneller als mit Websoftware sich rumzuärgen. Und mache am besten sowenig am shop wie möglich (auch plugins) dann bist du schneller wenn es updates gibt.
  11. [quote=websol;430863 nicht rechtssichere Rechnungen !
  12. macht doch mal einen test mit einem online sitemap generator da bekommt ihr auch doppelte URL ausgabe.... oder ? bei mir schon in 4.16 in 4.13 war das aber noch ok. bitte test posten.danke.
  13. wie denn? deswegen sind sie ja in der sitemap auch drin.... ich habe 4.016 und die sitmap ist seitdem kunterbunter unsinn.... die sprachen werden auch falsch ausgegeben...
  14. hi cs24 woher hast du diese datei? ist die neue offen?
  15. hi ricky wie war die lösung? ich wollte das auch aktivieren....
×
×
  • Create New...