Jump to content
xt:Commerce Community Forum

ginka

Members
  • Content Count

    10
  • Joined

  • Last visited

  1. Vielen lieben Dank euch allen für eure Unterstützung! Mittlerweile habe ich den Fehler gefunden: der Text im E-Mail Manager "Ihre Bestellung zur Kontrolle" enthielt maskierte Anführungszeichen \" und \n\t etc. - wohl dadurch, dass magic_quotes_gpc aktiviert war. Daher ist Veyton beim Versuch, dieses html-Template einzulesen um die Mail an den Kunden zu versenden ausgestiegen. Nun ist der Text korrigiert und alles läuft wieder. Viele Grüße ginka
  2. Hallo zusammen, ich bin nach längerer Recherche und Ausprobieren nun mit meinem Latein am Ende. Beim letzten Klick im Checkout-Vorgang, der eigentlich zur Ausführung der Bestellung und auf die Success-Seite führen sollte, erhalte ich im Firefox eine weiße Seite und im IE einen Fehler 500. Leider finde ich absolut nichts in den Logs: weder im Error-Log des Apachen, noch in xtLogs, noch im Veyton-Backend unter System => Logfiles. Hat irgendjemand einen Tipp für mich, wo ich noch suchen könnte? 1000 Dank & viele Grüße ginka
  3. Hmmm... wollte den Thread als "gelöst" markieren indem ich dieses Wort im Betreff des ersten Postings eintrage. Geht das hier anders? Vielleicht im Betreff dieses Postings...
  4. Hallo, klasse, danke, das war der entscheidende Hinweis. Inzwischen habe ich folgendes festgestellt: von 3 selbst hinzugefügten Checkboxen ließen sich zwei so speichern, wie man es erwarten würde. Mit und ohne Haken. Die eine, bei der das nicht funktioniert hat, hatte tinyint(4) gesetzt. Das habe ich jetzt auch auch tinyint(1) geändert und - eh voila - alles klappt. Vielen lieben Dank!!! Liebe Grüße ginka
  5. Hallo zusammen, ich habe in der Datenbank in der Tabelle xt_products ein zusätzliches Datenbankfeld SHOWROOM_ONLY_STATUS vom Datentyp Tinyint(1) hinzugefügt. Dieses wird wie beabsichtigt im Veyton Backend als Checkbox angezeigt. Nun kann ich die Checkbox anhaken und das ganze so speichern. Soweit, so gut. Das Problem ist, dass man eine einmal angehakt gespeicherte Checkbox nicht deaktivieren, also den Haken entfernen und das ganze so speichern kann. Im Endergebnis habe ich also eine Checkbox, die man einmal aktivieren kann und dann bleibt das so. Habe ich bei der Einrichtung was übersehen? Oder anders gefragt: wie kann ich dem Shop-Admin eine Checkbox zur Verfügung stellen, die man auch wieder deaktivieren und "enthakt" speichern kann? 1000 Dank & viele Grüße ginka
  6. Danke für die Antwort! Sie hat mich auf die richtige Spur gebracht: In der Tabelle xt_products war im Feld products_image überhaupt kein Bild eingetragen. Im Ergebnis erschien bei der Kategorie-Übersicht das noimage.gif. Ich habe das zutreffende Kategoriebild nun manuell in der Datenbank im Feld products_image eingetragen und schon ist es auf der Kategorie-Übersicht zutreffend zu sehen. Bleiben für mich folgende Fragen: Warum wurde das erste, dem Artikel zugeordnete Bild nicht vom System in products_image eingetragen, so wie das bei allen anderen Artikeln der Fall ist? Wie kann ich dieses Verhalten künftig vermeiden? Derjenige, der künftig die Artikel im Shop pflegt soll nicht in der Datenbank herumeditieren müssen. Und ich möchte das auch nicht tun! Danke & viele Grüße ginka
  7. Hallo zusammen, bei einem Master-Artikel, dem mehrere Bilder zugeordnet sind, habe ich gerade eben ein sehr merkwürdiges Phänomen festgestellt: der Inhalt von $products_image nicht der Name des ersten Artikelbildes, sondern "product:noimage.gif". Alle Bilder sind komplett in $more_images enthalten. Das ist für die Kategorie-Übersicht sehr ungünstig, da hier $more_images ja nicht zur Verfügung steht. Weiß jemand Rat, warum das erste Artikelbild nicht unter $products_image erscheint bzw. wie ich das ändern kann? 1000 Dank & viele Grüße ginka
  8. Hallo, vielleicht habe ich nur Tomaten auf den Augen aber ich finde diese Einstellungsmöglichkeit nicht. Unter Bestellungen/Kunden => Kundengruppen => Gast gibt es in keinem der drei erscheinenden Reiter eine Einstellungsmöglichkeit "Bewertung abgeben" ja/nein Gibt es noch irgendwo anders einen Punkt namens "Kundengruppen"? Oder was übersehe ich? Ich verwende Veyton 4.0.13. Freue mich über jeden sachdienlichen Hinweis. Danke & viele Grüße ginka
  9. Hatte eben dasselbe Problem. Meine Lösung: Unter Einstellungen => Zahlungsweise waren alle Zahlungsarten auf inaktiv gestellt. Habe das gewünschte aktiviert, jetzt werden im Frontend beim Checkout-Vorgang Zahlungsweisen zur Auswahl angezeigt. Viele Grüße ginka
×
×
  • Create New...