Jump to content
xt:Commerce Community Forum

billa

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. Danke Hubi f?r Deine Ratschl?ge. Kannst Du mir vielleicht sagen, in welcher Datei ich das @-Zeichen abschalten kann?
  2. Liebe Freunde, bei mir passiert was ganz komisches. Der Shop l?uft soweit einwandfrei, nur mit dem Kontaktformular habe ich so meine Probleme. Ins Kontaktformular trage ich den Namen (Tester), die Email-Adresse und einen Text ein und sende es ab. Das Mail kommt auch an, nur die Emailadresse ist nicht angekommen. Daf?r kommt die Emailadresse, welche beim Apacheserver in der php.ini eingetragen ist. Schaue ich mir das angekommene Mail mit einem Editor an, sieht es so aus: From CHAOS 0 message MIME-Version: 1.0 Date: Tue, 28 Sep 2004 22:35:46 +0000 Return-path: <[email protected]> Received: from phpmailer ([80.111.32.531]) by www.meineDomain.de with HTTP (PHPMailer); Tue, 28 Sep 2004 22:35:46 +0200 From: [email protected] (Tester) Reply-To: Name <[email protected]> To: EmailAdr[email protected] cc: Message-ID: <[email protected]> In-Reply-To: References: Subject: X-Mailer: PHPMailer [version 1.71] X-Priority: 3 X-CHAOS-Read: yes X-CHAOS-Size: 1392 Content-Type: text/plain; charset="iso-8859-15" Content-Transfer-Encoding: quoted-printable testtext Mir kommt es so vor, als wenn in der Mailprogrammierung etwas vertauscht wurde. Da scheint etwas mit den ?bergebenen Parametern nicht zu stimmen. Kennt sich da jemand besser aus als ich? Unabh?ngig von obigen w?rde ich gerne wissen, wie ich die Email-?berpr?fung abschalten kann. Das Email-Eingabefeld wird anscheinend nach dem @-Zeichen und eventuell dem Punkt abgefragt. Wo kann man das abschalten, so dass das nicht mehr gepr?ft wird?
  3. Hi, vielen Dank f?r Deine schnelle Antwort, aber anscheinend habe ich mich etwas ungl?cklich ausgedr?ckt. Ich m?chte das komplette Shopverzeichnis mit allen Ordnern vom Internet-Server auf meinen lokalen Test-Server kopieren und dann dort ?nderungen am Shop testen und dann wieder auf den Server komplett ?bertragen. Habe den Server mit meinem Arbeitsplatzrechner ?ber das Netzwerk verbunden. Das mit den Festplattenbezeichnungen ist mir schon klar, die sind beide identisch in der Bezeichnung. Das mit C: war als Beispiel gedacht, kann auch D: oder eine andere Bezeichnung sein. Ich wollte hier gerne erfahren, ob jemand schon Erfahrungen mit der kompletten Shop-?bertragung hat? Denn sobald ich das Shopverzeichniss ?bertrage kommt diese Fehlermeldung.
  4. Hallo, habe vor die komplette Installation vom Sever1 zu einem zweiten Server zu ?berspielen. Aber sobald ich das mache und dann auf Server2 meinen Shop starte, bekomme ich folgende Fehlermeldung: Fatal error: Cannot redeclare xtc_image() (previously declared in C:\htdocs\shop\inc\xtc_image.inc.php:21) in C:\htdocs\shop\inc\xtc_image.inc.php on line 21 Was mache ich falsch? W?re nett, wenn mir jemand weiter hefen w?rde.
×
×
  • Create New...