Jump to content
xt:Commerce Community Forum

ansteffen

Members
  • Content Count

    12
  • Joined

  • Last visited

About ansteffen

  • Rank
    Neuer Benutzer
  1. Irrtum ausgeschlossen. Klicke ich auf Whitelist und passe irgendwelche Daten an, ist der User für alles blockiert (im Backend erscheint nur die Option "Partner") und stelle ich die Adminrechte auf Blacklist, haben alle User Vollzugriff. Egal welchen Status die Rechte haben (habe alles eingeschaltet, alles ausgeschaltet und habe einzelne Pukte aktiviert bzw. deaktiviert). Schon komisch oder? Ich habe alle Varianten ausprobiert und auch verschiedene User angelegt, mit unterschiedlichen Rechten. = Whitelist = alles aus = Blacklist = alles an = Vollzugriff Gruß Steffen
  2. Hallo Leverage, vielen Dank für deine Antwort. An einer Testumgebung scheitert es schon. Selbst wenn ich nach Handbuch vorgehe, bekomme ich es weder unter Windows, noch unter Linux hin (eben 2 linke). Der Fehler trat auch bei anderen Zahlungsarten auf. Ich habe jetzt in der Datenbank das Feld umbenannt und nun funktioniert es. Steffen
  3. Hallo, nachdem ich das Shopupdate von 4.0.12 auf 4.0.13 durchlaufen habe, meldete das System keinerlei Fehler. Leider tauchen solche Fehler immer erst später auf, ansonsten hätte ich die Datenbank zurückgespielt. Das geht jetzt nicht mehr. Ich habe leider keine Ahnung was ich machen kann, damit der Shop wieder richtig läuft. Mich erreichen die folgenden mySQL Fehlermeldungen: mysql error: [1054: Unknown column 'pd.payment_email_desc' in 'field list'] in EXECUTE("SELECT pd.payment_email_desc FROM xt_payment_description pd, xt_payment p WHERE pd.language_code='en' and p.payment_id=pd.payment_id and p.payment_code='xt_paypal'") Anscheinend sendet das System nach einer Bestellung keine Emails mehr an die Kunden. Kann mir jemand weiter helfen? Danke Steffen
  4. Hallo, ich versuche mich gerade in die Rechteverwaltung einzuarbeiten. Ich stelle bei Einstellungen/Konfiguration/Rechte/ die Adminrechte auf "Blacklist". Jetzt gehe ich zu den Einstellungen/Adminrechte und lege mir eine neue Gruppe z.B. "Testgruppe" an. Bei den "Admin Rechte Berechtigungen" schalte ich alles auf "grün" und speichere es ab. Nachdem ich dann einen neuen Benutzer bei "Admin Benutzer" angelegt habe und diesen in die Guppe "Testgruppe" eingestuft habe, logge ich mich ein. Der User hat einen Vollzugriff. Stelle ich jetzt bei der "Testgruppe" alle Rechte auf "rot" und logge mich neu ein, hat der User jetzt immer noch Vollzugriff. Stelle ich die Admin-Rechte auf "Whitelist" und teste beide Varianten (alle Rechte grün oder rot), dann bekommt der User im Backend nur den Zugriff auf "Partner". Alles andere fehlt. Ich dachte man kann bei Veyton alle Rechte einzeln steuern. Bei mir klappt es nicht. Gruß Steffen Version 4.0.13 Server Ubuntu
  5. Eine Alternative zu Google Analytics ist Piwik. Ist ein OpenSource Programm und nur Ihr habt die Kundendaten auf eurem Server. Probleme bei Analytics könnte es geben, wenn man deswegen eine Abmahnung bekommt. Datenschützer ist es schon lange ein Dorn im Auge, da die Daten ins Ammiland gehen und niemand weiß, was - wer - wie - wo auswertet. VG Steffen
  6. ...das suche ich schon seitdem Veyton auf den Markt gekommen ist. Ich glaube, dass die Programmierer von Veyton das lieber in ihrem eigenen Faktura-Programm integriert haben. Schade, dass Tool läuft bei xt:C 3 bestens und reicht voll und ganz aus. VG Steffen
  7. Der Fehler lag bei uns an einer anderen Stelle. Es wurden beim Upload Groß- in Kleinbuchstaben umgewandelt: .../xtFramework/library/ext/resources/css# mv ext.ux.form.iconcombo.css So soll es richtig sein: Ext.ux.form.IconCombo.css .../xtFramework/library/ext/ux/form# mv ext.ux.form.iconcombo.js So soll es richtig sein: Ext.ux.form.IconCombo.js VG Steffen
  8. Hallo Herr Zanier, die "Suche nach Stichwort" führt zu keinem Ergebnis. Egal was ich eingebe ...paypal.... admin.... VG
  9. Hallo Zusammen, ich ziehe gerade mit meinem Server um. Der Umzug läuft eigentlich ganz gut und die Daten konnten ohne Probleme übernommen werden. Leider habe ich das Problem, dass das Backend nicht aufgerufen werden kann. Es erscheint nur das Logo und die Systemzeit, der Rest bleibt weiß. Bei einem Computer hatte ich mit dem Firefox anfangs auch das Problem, dann ging es bei einem späteren Versuch auf einmal. Beim selben Computer und einem weiteren Versuch mit einem anderen Browser, funktioniert es wiederum nicht. Auch bei anderen Computern im Büro führt kein Weg in den Backendbereich. Wo liegt der Fehler? Vielen Dank Steffen PS. Das Problem wurde bereits diskutiert, leider nie abschließend geklärt. Ich hätte mich gerne an einen bestehenden Tread gehängt, doch leider funktioniert die Suche vom Forum nicht.
  10. ...nach der Umstellung des Forums funktioniert die Suchfunktion nicht mehr... VG Steffen
  11. Hallo Zusammen, mit der Kaufversion geht es schon seit Monaten tadellos. Großer Vorteil von der Kaufversion ist die direkte PDF Generierung. So spart man gut Zeit und zudem sind die Dateien kleiner. Gruß Steffen
  12. Hallo, Das Modul ist jetzt installiert und hat Probleme mit den Umlauten. Wo in der PHP Datei füge ich die Zeile ein? "setlocale ( LC_CTYPE, 'C' )" Die Zeile 13 ergibt bei mir keinen Sinn. Gruß Steffen <?php /* ******************************************************************************* Copyright 2009 Thorsten Reineke - Web-Entwicklung, Shopsysteme und Onlinemarketing von [get attention...] File is part of the fuzzy_search plugin for xt:Commerce VEYTON 4 ******************************************************************************* All Rights Reserved This file may NOT be redistributed in whole or significant part. Content of this file is Protected By International Copyright Laws. THIS IS NOT FREE SOFTWARE! $Id: fuzzy_search.php 25 2009-04-03 15:28:14Z mzanier $ ******************************************************************************* */ if((count($search->search_data) == 0) && (!empty($_GET['keywords']))) { $fuzzy = new FuzzySearch(); $fuzzy->conf_search_preg_replace = "/[,.;:#*+()%\"\/-\d\s]/"; $fuzzy->getSuggest($_GET['keywords']); if (($fuzzy->conf_search_redirect == 'true') && ($fuzzy->totalcount > 0)) { $redirect_url = $fuzzy->getRedirectUrl(); if ($redirect_url != '') $xtLink->_redirect($redirect_url); } } ?>
×
×
  • Create New...