Jump to content
xt:Commerce Community Forum

RudiH

Members
  • Content Count

    12
  • Joined

  • Last visited

  1. Hallo! Ok, für viele sicherlich doofe Fragen, aber trotzdem habe ich ein paar Fragen zur php error.log Datei auf dem localhost: Wie ich bereits erfahren habe, ist dies wohl nicht die error.log, die man unter xampp/apache/logs finden kann: - Wo steht eigentlich die php error.log Datei? - Wie heißt diese genau? - Wenn ich diese derzeit nicht habe, weil ich sie nicht finde, wo kann man einstellen, dass diese geschrieben werden soll? Es wäre mir wirklich eine Hilfe, wenn jemand die Fragen beantworten könnte. Vielen Dank für eure Bemühungen.
  2. OK! Ich habe ja zufällig eine eigene xtc-Lizenz (Basis-Version). Ich nutze nur die Strato (xtc-Starter-Version) auf dem Strato-Server, mehr nicht. Lediglich auf dem Rechner bei mir zu Hause (localhost) möchte ich natürlich auch noch eine xtc-Version nutzen, wie ja wohl wahrscheinlich jeder. Wenn ich nicht zufällig die eigentlich ungenutzte Basic-Version hätte, welche Lizenz muss ein Strato-User denn dann für seinen localhost im lic-Verzeichnis hinterlegen?
  3. Hallo! Unter Shop-Einstellungen ==> Email-Einstellungen Dort unter "Email-footer" die Daten ändern!
  4. Habe ich noch vergessen anzugeben: Die Fehlermeldung unter Verwendung der Strato-licence.txt auf dem localhost: Fatal error: The encoded file C:\xampp\htdocs\shop\xtAdmin\login.php requires a license file. The license file C:\xampp\htdocs\shop\lic/license.txt is not valid for this server. in Unknown on line 0
  5. Hallo! Ich habe ein Problem mit den xtc-Lizenzen. xtc läuft auf dem strato-server. Soweit so gut. Nun möchte ich es auch auf meinem localhost laufen lassen. Ich habe es dort auch zum Laufen bekommen. Hintergrundwissen: Ich habe eine Basis-Lizenz (selbst erworben) und natürlich die von Strato "license: VEYTON - Strato Edition".Ich hatte auf dem localhost immer meine eigene „Basic“-license im "lic"-Ordner. Damit lief alles. Nun habe ich mir gedacht, es ist ja eigentlich egal welche licence-Datei ich hinterlege. Ich habe ja im Forum oft genug gelesen, dass xtc auf dem localhost immer funktionieren soll. Sobald ich jedoch die licence.txt von Strato auf meinen localhost kopiere, läuft absolut gar nichts mehr. Verwende ich die „Basic-Lizenz“ läuft wieder alles. Nun stellen sich mir doch einige Fragen: Bei der Installation von xtc habe ich die als Basic-Version herunter geladene Version installiert. Unterscheidet sich diese evtl. von der „Starter-Version“ bei Strato? Bekomme ich deshalb diese Probleme? Habe ich dann bei DB-Backups und DB-Restores Probleme (zwischen Strato und localhost) zu erwarten Was mache ich falsch? Hoffentlich kann mir jemand helfen? Oder müsste ich mich besser wegen Lizenz-Problemen an den xtc-Support wenden?
  6. Hallo! Weiß jemand, wo die Berechnungsgrundlage für die Versandkosten hinterlegt sind? (item, price, weight) Werden die in einer Tabelle gespeichert? Welche? Woher holt sich das Formular für die Versandkosten die 3 Parameter? Hintergrund: Vielleicht könnte man hier erweiternd ansetzen?
  7. Hat sich schon erledigt! Das Feld steht nicht unter "Main Store" wie angegeben, sondern unter "Main Shop"!
  8. Hallo! Ich möchte ein Logo für meine eMails im xtc-Shop einstellen. Ich weiß Dank der Hilfe, wo das Logo stehen muss: Zital aus der Hilfe: Logo für E-Mails: Für die E-Mails können (sollten) Sie ein separates Logo auswählen. Dieses können Sie über das Backend unter Shop-Einstellungen -> Mandanten -> Main Store im Feld Shop-Logo als Pfad angeben. Die Logos aller Mandanten-Shops werden im Ordner /media/logo/ gesucht und müssen dort Server im Browser üblichen Format (*.png, *jpg, *gif) Nur Leider: Es gibt kein Feld "Shop-Logo" wie angegeben, in der ich das Logo zuordnen könnte. Weiß jemand Rat?
  9. Na ja, so macht es denn ja wieder Sinn! Vielen Dank für die Antworten.
  10. Yap! Dann scheint in der DB wohl nur ein Link auf das Bild gespeichert zu sein. Danke für die schnelle Antwort! Die Bilder scheinen im media-Ordner bzw. dessen Unterordner recht oft, also tatsächlich mehrmals vorhanden zu sein. Hochgeladen hatte ich tatsächlich nur 1 Bild. Ist das normal und wenn, ist es dann nicht eine Platzverschwendung?
  11. Hallo! Ich habe mit mysqldumper ein Backup meiner Strato-DB gemacht. Anschließend diese auf meinen lokalen PC eingespielt. Läuft auch alles. Nur leider wird auf dem lokalen Rechner kein Artikelbild angezeigt. Ich fange gerade erst an, meinen xtc-Webshop einzurichten und auszuprobieren. Deshalb zurzeit nur 1 Artikel in der DB. Aber deshalb sollte das Artikelbild doch trotzdem mit der DB-Sicherung übernommen werden? Gibt es bei mysqldumper Backup-Einstellungsmöglichkeiten, die mir evtl. nicht bekannt sind? Oder was könnte der Grund sein?
  12. Hallo! Ich habe bei mir zufällig unter "Lokalisierung/Sprachen" die Sprache "Englisch gelöscht. Wenn ich die nun als Sprachen wieder importieren will, wird mir diese nicht zur Auswahl angezeigt. Weiß jemand Rat, wie ich Englisch wieder bekomme? Und:Unter "Lokalisierung/Länder" fehlt bei mir "Deutschland". Leider kann man wohl kein Land hinzufügen. Zumindest wird mir die Option nicht angeboten. Ist das so normal? Vielen Dank für hilfreiche Antworten.
×
×
  • Create New...