Jump to content
xt:Commerce Community Forum

UPAWebdesign

Members
  • Content Count

    17
  • Joined

  • Last visited

About UPAWebdesign

  • Rank
    Neuer Benutzer
  1. So albern es auch klingt, bei uns lag es an einem HTML-Tag im Titel des Produktes .. bei uns <br /> Umbruch haben wir nun über CSS realisiert -- bisher alles wunderbar.
  2. Hallo zusammen, bezüglich des Charsets im IPN Log scheint wohl doch alles korrekt zu sein. Um möglichst viele Fehler auszuschließen haben wir die IPN Logs anderer Kundenshops die wir betreuen durchgesehen und konnten dort feststellen das im "Callback Data" immer der charset "windows-1252" verwendet wird. Dies mag uns zwar nicht Logisch vorkommen, aber scheint nicht das generelle Problem zu sein. Wir haben soeben auch mal im Problem Shop einen 1Cent Artikel eingestellt, hier klappt die Bestellung inkl. Status Vergabe zu unsererem erstaunen völlig korrekt. Ein Rundungsfehler kann jedoch nicht Ursache des Problems sein, denn alle Artikel im Shop werden korrekt übertragen mit je 2 Nackkomma stellen.
  3. Hallo zusammen, nach weiteren Analysen vorallen in den IPN Logs haben wir heute morgen festgestellt, das Bestellungen die mittels "PayPal" bezahlt werden, über die falsche Zeichencodierung (charset) übermittelt werden. Laut IPN Log, übergibt das PayPal Modul die Kundendaten als "windows-1252" charset, anstelle von UTF-8. Leider finden wir keine möglichkeit dies seitens des zur verfügungstehenden PHP Codes des Plugins diese Einstellung zu ändern, daher gehen wir davon aus, das dies im Verschlüsselten Teil des Modules enthalten ist. Im übrigen haben wir heute auch, per zufall endeckt, das es eine neue Version für xt:Commerce 4.0.16, des paypal Plugins im Store gibt, dies führt leider nicht zur gewünschten Problemlösung. Unserer Meinung nach, scheint hier ein Programmierfehler seitens xt:Commerce vorzuliegen, da das Modul im falschen Charset an PayPal übermittelt.
  4. Hallo zusammen, gibt es schon neuikeiten zu der Problematik? Leider haben wir aktuell noch nichts erreichen können und das Problem tritt immer noch bei einen unserer Kunden auf. Diverse EInstellungs änderrungen haben leider nicht zur behebung geführt und auch Google bringt einem nicht weiter.
  5. Hallo Zusammen, um für einen Kunden die Realisierung eines verbesserten Templates zu Realisieren, versuchen wir gerade diverse Aktionen im Shop Template durch die Hilfe von jQuery zu verbessern, dies klappt soweit auch ganz gut. Für einen Bereich benötigen wir jedoch den Vollständigen Link der "Aktuellen" Kategorie im "categorie_listing" Template. Wir haben schon diverse versuche durch gespielt mit "{$module_data.categories_link}" etc. jedoch leider keine Lösung bisher erhalten. Ist es möglich den aktuellen Kategorie-Link in das Listing Template einzubinden?
  6. Hallo Ranger-Shop, also das dies mit den Versandkosten halte ich Persönlich für Unwahrscheinlich. Bei den Problemshop von uns, werden 3 Versandarten genutzt: - Standard Versand - Kostenloser Versand - EU Versandservice Bei uns ist trotz keiner "Klammern" trotzde das Problem, das der Bestellstatus Falsch vergeben wird durch eine Falsche bzw. doppelte Meldung seitens PayPal. Zum System benutzt der Kunde einen xt:Commerce Veyton 4.0.16 mit PayPal Plugin in Version 1.3.0
  7. Hallo Ranger-Shop, danke für deine erklärung, haben den Einstellungspunkt gefunden und auf UTF-8 gestellt. Leider hat dies nicht zum erfolg des Problems beigetragen. Wir haben in dem Kundenshop das Problem, das Zahlungen über PayPal zwar verbucht werden in PayPal, jedoch der Bestellstatus im Shop auf PayPal - Fehler gesetzt wird. Was uns aufgefallen ist, das im IPN Log immer 2 Einträge zu der Bestellung auftauchen. Im ersten Log steht Bestellnr. und PayPal Transaktions ID mit einem callback das alles erfolgreich war. Einige sehr wenige Sek. Später (im Schnitt 2-4 Sekunden) wird im IPN Log eine zweite Meldung zur gleichen Bestellnr. mit gleicher "Transaktions ID" geloggt, hier wird dann ein Fehler geloggt mit folgender Fehlermeldung: INVALID responce but invoice and Customer matched Jemand eine Lösung dazu?
  8. Hallo Ranger-Shop, wir haben das gleiche Problem bei einen unserer Shop Kunden, habe die API Einstellungsseite besucht von PayPal, jedoch finde ich da Nirgends eine möglichkeit die Codierung einszustellen, kannst du mir vll. genau sagen wie ich zu diesem Einstellungspunkt gelange?
  9. Guten Tag zusammen, eine Kundin von uns überlegt derzeit Ihren CE Shop auf Ultimate upzugraden. Die Frage die sich der Kundin stellt (und wir leider nicht beantworten konnten) ist ob bereits erworbene Module in den Multishops ebenfalls verwendet werden dürfen/können. Unter anderem handelt es sich bei erworbenen Modulem um das "Veyton Gutscheinmodul" oder das "Options- & Freitextmodul von BUI-Hinsche. Oder müssen hierzu seperate Lizenzen für endsprechende Multishops erworben werden?
  10. Hallo zusammen, bei einer Kundin im Webshop haben wir folgendes Problem mit dem "Options und Freitext Modul" von BUI Hinsche: Nach der erfolgreichen Installation des Plugins können wir als Administratoren das Plugin verwenden. Sprich Optionen erstellen, bearbeiten usw. Unsere Kundin hingegen, die der gleichen Benutzergruppe Angehört, kann zwar im Administrationsbereich unter "Shop" den Punkt "Produkt Optionen" einsehen, jedoch kann Sie dort keine neuen hinzufügen oder Bearbeiten. Wir haben bereits einen 3. Super Admin User hinzugefügt, jedoch ohne erfolg, auch dieser kann ebenfalls keine neuen Optionen erstellen oder bearbeiten. Worran kann dies liegen?
  11. Ok, dann werde ich mal nachfragen, ob der Hoster das aktualisieren kann. Danke Dir ;-)
  12. DB war komplett leer.. Installation sowohl manuell (dann Installseite) ... DB gelöscht .. Installation automatisch (wieder Installseite) ... dasselbe .. vorher FTP-Daten gelöscht & neu hochgespielt (Version die hier auf HDD liegt - hat bereits bei anderen Kunden gelaufen) :-) Also wirklich alles gemacht ... werde einfach dem Kunden den Umzug empfehlen.
  13. Natürlich... das ist es ja .. es kommt zwar eine Fehlermeldung, aber in der DB steht alles drin (sieht zumindest so aus)... nach manueller Install steht auch alles drin, aber der führt mich immer wieder zur Installationsseite... Ich bekomme das einfach nicht weg...
  14. Hi, nein leider keinen Zugriff auf den Server bzw. dessen Benutzeroberfläche .. Der Hoster meinte (Zitat: Unter der Datenbank DATENBANK1 existiert bereits eine Installation von xtcommerce, also müsste Ihre Installation ja eigentlich funktionieren. Die Installation erfolgte auch mit der aktuellen Serverkonfiguration ohne Fehlermeldungen. ) Da kann man doch echt nur noch mühsam lächeln .. Ich bekomme nur die Daten die ich brauche vom Server, FTP, Datenbank, etc.. Danke trotzdem .. werde die Domain wohl erst umziehen müssen .. ka**e
×
×
  • Create New...