Jump to content
xt:Commerce Community Forum

kreuzberg-garage

Members
  • Content Count

    55
  • Joined

  • Last visited

About kreuzberg-garage

  • Rank
    Neuer Benutzer
  1. Hallo forum sorry, evt. wiederholt sich meine frage mit dennen anderer, konnte leider aber nicht das richtige für mein problem finden. Hoffe ihr wisst weiter... Habe vor, PayPal als Zahlungsart mit anzubieten. Plugin ist bereits installiert. Sicherheitshalber möchte ich Sandbox als Test benutzen, um sicher gehen zu können, dass auch alles funktioniert. Die API von Sandbox etc. habe ich alles (PayPal hotline hat mir da die offenen Fragen bereits beantworten können). Wenn ich jetzt mit meinem Testacc. eine bestellung machen möchte, dann erscheint eine Fehlermeldung. Laut PayPal (es wurde ein Code generiert, womit PayPal weiter wusste) ist das Live-Konto aktiviert, deswegen das Modul nicht über Sandbox läuft. Meine Frage: Wie kann ich PayPal live abschalten, damit sandbox greift. Bei den Zahlungsmodul habe ich Sandbox ein- und Express aus- geschaltet! Hoffe ihr könnt mir weiter helfen. MfG
  2. Hallo leute, gibt es eventuell eine möglichkeit, eine Bestellung (Bestellung > Bestellung bearbeiten) so, wie es angezeigt wird, also mit den wichtigsten daten wie Artikelnr. Preis, Name etc. zu drucken Ich meine nicht den Browserfenster-drucker, da muss man unbedingt querformat drucken, sonst fehlen wichtige teile besten dank im Voraus
  3. Hallo liebe leute ich versuche echt eine lösung zu finden... aber statt ein Problem zu lösen kommen immer weitere dazu... DAS WICHTIGSTE ABER In unregelmäßigen abständen ist der Shop nicht mehr aufrufbar!!! Egal ob admin bereich oder shop selbst Wie habe ich das bemerkt: mitten bei einführen neuer Waren bleibt shop immer wieder hängen, das dauert so gute 10 min. danach geht es meist wieder in diesen 10 min. ist auch die URL nicht abrufbar! Was mache ich, wenn genau in diesen "10 min." ein neuer kunde auf mein shop will... aber sieht nur ein leeres bild?!?! Ich selbst warte nicht mehr als 10sec. bis eine seite aufbaut, danach bin ich wieder weg... ich bitte um fachkundige hilfestellung... bitte danke
  4. Hallo, so langsam häufen sich die probleme... Bis vor ein paar tagen (das letze mal, wo ich mein schop getestet hatte) hat alles funktioniert: habe Rabatt eingestellt, so wie in der anleitung das steht, dieser wurde auch direkt abgezogen das einzige, was gemacht wurde, sind neue Produkte hinzugefügt heute erneut getestet.. und rabatt wird nicht abgezogen. Bei den Kundengruppen ist der Rabatt-betrag noch immer drin Ich hoffe doch dass mir jemand helfen kann...
  5. Hallo leute, ich habe ein prob. ... leider Wenn ich Fotos hochladen möchte erscheint: (Upload über Multi Datei Upload) Upload Error: 503 (Upload über einfacher Dateiupload) Service Temporarily Unavailable The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later. Was ist los?!
  6. Hallo forum ich hoffe, dass ihr mir weiter helfen könnt. Wenn jemand im SSL bereich ist, also z. B. sich einloggen möchte und sich im https bereich aufhaltet und danach zurück auf die Startseite möchte, geht dies nicht, es erscheint eine Fehlermeldung thx für eure antworten
  7. hallo @ all nach einiger zeit bin ich fast komplett durch: Shop steht, Werbung läuft langsam an, etc. Hätte noch ein paar fragen, welches noch nicht ganz von der Welt sind. 1. Bekomme Grundpreis angezeigt, mit der Angabe, die benötigt wird (also kg, l, m, usw). Aber Der Artikel selbst hat nur kg stehen, und das mit 4 (!) nach-kommastellen. Es soll aber nicht immer kg, sondern auch mal (je nach Artikel) l oder auch m stehen. 2. Wenn man im SSL bereich ist (z. B. Anmelden) und auf das Logo klickt, weil man ja zurück zur Startseite möchte, gibt es eine Fehlermeldung. Warum? 3. Gibt es eine Lösung für den IE8 bezüglich der Kompatibilitätsmodus? Kann ja sein, dass der eine oder andere weiß, wie ich die letzten Punkte hier gelöst bekomme ah und noch was könnt Ihr evt. mal über den Shop schauen, wie es ausschaut? also evt. feedback ?! www.kreuzberg-garage-shop.de Bin jetzt schon sehr dankbar für eure Antworten
  8. hallo forum ich habe mir jetzt div. anleitungen durchgelesen, forum durchlöchert... ich packs nicht! Addon ist auf Server, wurde auch als PlugIn erkannt, Installiert, Facebook ID ist auch vorhanden. Wo bitte gebe ich die <fb:like href={$products_link}></fb:like> an?!?! Bzw. wie? Wenn ich es in die datei product.php einfüge, wird zwar der Shop aufgerufen, sobald man aber ein Produkt aufruft, sieht man nur noch ein weißes bild! Hoffe, einer kann mir weiter helfen Thx
  9. hallo, so langsam passt das zwar hier nicht mehr rein... aber wollte kein neuen Thread aufmachen... kann mir einer... bitte bitte bitte... sagen, wie ich mit php arbeite?! Also notepad++ habe ich, aber ich finde keine datein, die ich öffnen und bearbeiten kann... alles was ich aufmache, ist "verschlüsselt" bzw. infos über xt:Commerce etc. was ich im klartext suche: die datei(n), welches man bearbeiten kann thx @ all
  10. @Fry ich danke dir für die infos habe mir notepad++ bereits runtergeladen, und wie bei html: übung macht den meister
  11. Nach der Anleitung (handbuch) steht da, dass der betrag "netto" eingetragt wird... es soll wohl "brutto" heißen xt:Commerce VEYTON 4.0 Handbuch unten bei Zahlungsgebühr
  12. Bei mir wurde erst ein logo angezeigt... wollt es ändern, jetzt wird gar kein logo mehr angezeigt
  13. hallo forum ganz schnell ganz kurz: Nachnahmegebühr wird netto dargestellt warum? wie bekomme ich das umgestellt? Thx
  14. Hmm, meine vermutung: Mein NEU Installierter Rechner ist zu nix zu gebrauchen sobald ich mit ie8 den shop aufrufe, egal an welchen Rechner, wird die seite im Kompatbilitätsmodus angezeigt. Immerhin, auf allen anderen Rechnern kann ich Ware auch bestellen, nur an meinem PC scheint es nicht zu funktionieren Es gibt schlimmeres z. b. shop geht garnicht mehr
  15. Thx. für eure schnellen antworten Das mit der IP, ich lass es sein, hab jetzt zwar IP nr. usw. gefunden, kann es aber, warum auch immer, nicht anwählen Jetzt aktuell funktioniert Shop wieder, zum glück. Die letzten Tage habe ich aber bemerkt, dass mein Shop immer langsamer wurde und wird. Nach einiger Zeit aber es wieder normal funktioniert. Vorhin ging garnix mehr, jetzt gehts wieder
×
×
  • Create New...