Jump to content
xt:Commerce Community Forum

Täter

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. Hallo Manni, es ging tatsächlich nur, indem ich neue Felder in der Datenbank angelegt habe, diese dann in der product.php definiert habe und dann diese Felder in der CSV-Datei für den Import eingerichtet habe. Jetzt flutscht alles, aber das ist ein bisschen Aufwand und Du musst etwas Kenntnisse mit der Datenbank und der PHP-Datei haben. Viel Erfolg!
  2. Hallo, ich habe heute die Installation von Start 4.1 durchgeführt und finde sehr viel Gelungenes in der neuen Software. Jetzt kämpfe ich aber mit den ersten Problemen. Mein derzeitiges Hauptproblem ist, dass ich in der CSV-Datei für den Produktimport nur EIN Feld für Produktbilder finde "products_image". Wie kann ich denn weitere Felder in der CSV definieren für weitere Bilder? Ich hoffe, die Entwickler haben das in der neuen Version nicht wieder vergessen. Das hat mich schon bei Veyton unheimlich gestört, denn man kann doch nicht bis zu 8 Bilder jedem Artikel manuell zuweisen?! Bei Veyton habe ich eigene Datenfelder in der Datenbank angelegt und diese dann selbst ins Template gemurkst. Gibt es denn dieses Mal eine bessere Lösung? Vielen Dank vorab!
  3. Hallo, wo kann ich denn meine AGB einstellen? Momentan kommt beim Bestellvorgang bei AGB nur ein leeres Feld. Außerdem habe ich das Plugin Janolaw mal kurz installiert und wieder gelöscht, als ich gemerkt habe, dass es kostenpflichtig ist. Jetzt erscheint aber überall bei Impressum + Privatsphäre: "janolaw AGB Hosting-Service Ihre Schnittstelle zum janolaw AGB Hosting-Service ist ... bla bla". Super - wie krieg ich das wieder weg und mein eigenes Impressum wieder aktiviert? Es muss außerdem doch auch ohne dieses kostenpflichtige Plugin möglich sein, eine Checkbox im Bestellvorgang für die Widerrufsbelehrung zu aktivieren. Wie geht das und warum findet man solche wichtigen Infos nirgendswo im Handbuch oder gleich direkt im Adminbereich?! Und dann noch ein Problem: Im Bestellvorgang kann man eine abweichende Lieferanschrift wählen. Wenn man die hinterlegte Adresse im Pulldown-Menü auswählt, springt er aber sofort zurück auf "Bitte wählen" und wenn man dann auf "Weiter" klickt, steht die Versandadresse dort nochmal mit "Bitte wählen". Das ist doch für den Besteller völlig verwirrend. Wie lässt sich das ändern? Wer kann helfen? vielen Dank vorab!
×
×
  • Create New...