Jump to content
xt:Commerce Community Forum

axcomonline

Members
  • Content Count

    54
  • Joined

  • Last visited

  1. Hab nun was herausgefunden. Es werden nur die Bestellungen angezeigt, die noch offen sind. Abgeschlossene Bestellungen werden nicht angezeigt. Kann das jemand bestätigen?
  2. Der gleiche Fehler ist auch bei mir aufgetreten. Jemand ne Ahnung wie mans wieder ändert?
  3. wie gesagt, bei uns hats der hoster gemacht. War ne Sache von na Sekunde. Hoffe dass es bei dir genau so schnell geht
  4. Kann mir denn dann einer sagen, wie ich diesen captcha bei "passwort vergessen" ausstelle? Meine Passwort Reset.html sieht nun so aus: <h1>{txt key=TEXT_PASSWORD_RESET_PAGE}</h1> {$message} <div class="highlightbox"> {form type=form name=login action='dynamic' link_params='page_action=password_reset' method=post conn=SSL} [B]<!-- {form type=hidden name=action value=check_captcha} -->[/B] {form type=hidden name=link_target value=index} <p>{txt key=TEXT_PASSWORD_RESET}</p> <table width="100" border="0" cellspacing="4" cellpadding="0"> [B]<!-- <tr> <td style="white-space:nowrap;"><strong>{txt key=text_captcha}:</strong> </td> <td><img src="{$captcha_link}" /></td> <td> </td> </tr> <tr> <td style="white-space:nowrap;"><strong>{txt key=text_captcha}:</strong> </td> <td>{form type=text name=captcha maxlength='30'}</td> <td> </td> </tr> -->[/B] <tr> <td style="white-space:nowrap;"><strong>{txt key=text_email}:</strong></td> <td>{form type=text name=email maxlength='50'}</td> <td>{button text=$smarty.const.BUTTON_NEXT file='next.gif' type='form'}</td> </tr> </table> {form type=formend} </div>[/PHP] Die fettgedruckten Sachen sind sonst nicht auskommentiert. Hab es mal so versucht. Dann fehlt zwar die Captcha Abrage, aber wenn ich ne Mail-Adresse eingebe und auf Weiter klicke, lädt die Seite nur neu und ich bekomm keine Mail. Weiß jemand was ich falsch gemacht habe und wo ich noch was ändern muss? Gruß
  5. Weiß nicht genau wie das geht. Bei mir hats der Serverhoster gemacht. gruß
  6. habe die Version 4.0.13. Habe folgende PlugIns aktiv: Auto Cross Selling Cross Selling New Products Reviews Special page Startpage Products Master Slave Gutschein/Kupons Bestseller Products Artikelmengen-Steffelung Merkzettel Die PlugIns sollten alle in der aktuellsten Version sein, diese wurden nämlich erst ca letzten monat gekauft. die plugIns sind allerdings alle wichtig und soltlen nciht deaktiviert werden. Also in der Kontakt-Php hab ich den Captcha weg bekommen, aber wie mach ich das bei dem Passwort vergessen genau? Danke schonmal für die Antwort.
  7. Hallo, ich habe schon einige Artikel gelesen dazu, aber keine Lösung hat funktioniert. Der Captcha wird einfach nicht angezeigt. Nun meine Frage, kann man die Captchaabfrage irgendwie deaktivieren bei dem Passwort-Reset? Was wäre das schlimmste was so eine deaktivierung nach sich ziehen könnte? Gruß
  8. Ich hatte das Problem auch am Anfang. Mir wurde auch noch ne Fehlermeldung angezeigt. Die Serverzeit war falsch einegstellt. Evtl ists bei dir das gleiche? Gruß
  9. Es wird weiterhin nichts angezeigt. Hab den debugger mal genutzt und das steht da drin: assigned template variables {$SCRIPT_NAME} "/index.php" {$language} "de" {$registered_customer} true {$selected_template} "axcom" {$tpl_path} "/templates/axcom/" {$tpl_url_path} "http://shop.axcom-battery-technology...." assigned config file variables (outer template scope) {#files#} Array (0) {#vars#} Array (0) Es sind also nciht wirklich viele Variablen verfügbar. Wie kann ich die anderen varibalen benutzen? Danke schonmal
  10. so, hier die Lösung: in dem Ordner: /templates/euertemplate/xtCore/pages/navigation die Datei breadcrumb.html wie folgt ändern: die Zeile <li><a class="pathway" href="{$breadcrumb.url}" title="{$breadcrumb.name|escape:"html"}">{$breadcrumb.name|escape:"html"}</a></li>[/PHP] in [PHP]<li><a class="pathway" href="{$breadcrumb.url}" title="{$breadcrumb.name|escape:"html"}">{$breadcrumb.name|escape:"html"}</a> <img src="http://www.blablub.de/templates/template/img/bg_breadcrumbarrow.gif"/></li>[/PHP] ändern. Wahrscheinlich müsst ihr nun das Bild (den Pfeil) noch was bearbeiten: Dafür müsst ihr die Datei: /templates/euertemplate/img/bg_breadcrumbarrow.gif öffnen und vermutlich die Höhe des Bildes etwas kürzen. Dran denken, dass der hintergrund tranzparent bleiben muss. Edit: Natürlich kann man den Pfeil auch vor den Pfad setzen. Zeile muss dann so sein: [PHP]<li><img src="http://www.blablub.de/templates/template/img/bg_breadcrumbarrow.gif"/> <a class="pathway" href="{$breadcrumb.url}" title="{$breadcrumb.name|escape:"html"}">{$breadcrumb.name|escape:"html"}</a></li>[/PHP]
  11. schonmal danke für die Antwort. Hab aber immer noch ein Problem. Also ich hab den Code nun wie folgt geändert: {if $customers_status == '1' or $customers_status == '2'} {txt key=blablub} {/if} in der account.html zeigt er mir nun allerdings nichts an. Geb ich das ganze in die edit_account.html ein. Wird mir das so angezeigt, wie ich das möchte. Kann es sein, dass die account.html nicht auf die Datenbank zugreifen kann?
  12. Weiß leider nicht wie ichs besser nennen soll. In der Account.html möchte ich einen Text anzeigen lassen, der nur erscheint, wenn ein Kunde in der Kundengruppen ID 1 oder 2 ist. hab also folgendes in die account.html geschrieben: {if $order_data.customers_status = '1' and $order_data.customers_status = '2'}{txt key=TEXT_BLABLUB}{/if} dann bleibt allerdings die seite wenn man sie aufruft weiss. Weiß einer wie ich das richtig mache? gruß
  13. Hallo, ich lade meine Artikel über Sync4 in den Shop. Sync4 generiert dann auch eine Suma-Url. Wenn ich nun im Shop-Adminbereich den Artikel aufrufe und manuel was änder und auf Speichern klicke, wird die Suma-Url vom Shop autmoatisch geändert. Bsp. Artikel wird von Sync4 hochgeladen: Suma-Url = de/primaerbatterien/primaerbatterien//micro-aaa-lr03/LI-ME-BATTERIE-LR03-(VPE2)-MICRO/AAA-ENERGIZER---1,5V Wenn ich jetzt manuel was im Shop änder und auf Speichern klicke, den Artikel dann nochmal öffne steht unter Suma-Url = de/primaerbatterien/primaerbatterien//micro-aaa-lr03/LI-ME-BATTERIE-LR03-VPE2-MICRO/AAA-ENERGIZER-15V Es werden also Klammern und Komma entfernt. Dies führt nun dazu, dass es 2 Seo-Einträge zu dem Artikel gibt, sobald ich den Artikel nochmal mit Sync4 hochlade. Der Artikel wird also 2 mal im Shop angezeigt (im Adminbereich nur 1mal) Ich weiß, dass dies wahrschienlich ein Fehler von Sync4 ist. Aber besteht die Möglichkeit im Shop das autmotaische Ändern der Suma-URL zu deaktivieren? Im Shop hab ich folgendes eingestellt: Mod Rewrite URL: false 404 Seite bei falscher Url: false Sperre SEO Url manuell bearbeiten: false
×
×
  • Create New...