Jump to content
xt:Commerce Community Forum

Semiramis

Members
  • Content Count

    11
  • Joined

  • Last visited

About Semiramis

  • Rank
    Neuer Benutzer
  1. post ist immer noch aktuell. ich kriegs nicht hin. hat keiner eine lösung bzw. lösungsansatz? Danke
  2. Hallo Leute, hat keiner einen Tipp, wie ich die Uhrzeit dazu bringen könnte? Danke allemal, florian
  3. Hallo Forum, ich habe wieder mal eine Frage, die ich selbst nich lösen kann: Shopsystem ist 4.0.13. Ich will die Tabelle xt_customers_basket für Statistiken auslesen. Das Feld date_added ist mit dem Datum befüllt, aber leider ohne Uhrzeit. Die Einträge sehen folgenderweise aus: 2011-07-25 00:00:00 Wo kann ich ändern, dass die Uhrzeit auch gespeichert wird? Z.B. in der Tabelle xt_orders wird die Uhrzeit auch mit in die DB geschrieben (Felder: last_modified, date_purchased). Vielen Dank für eure Antworten, florian
  4. Hallo Forum, ich habe das Modul xt_coupons im XT:shop gekauft. Ist es irgendwie möglich das Einlösen von Gutscheinen zu verhindern, wenn es sich aum einen Angebotsartikel handelt (xt_special_product)? Oder ist es möglich bestimmte Artikel von der Auslösung auszuschließen? Vielen Dank für Eure Antworten, flo
  5. Liebes Forum, ich bin ein Trottel ;-) @stwinger und mathiasp: vielen Dank für eure Hilfe, es funktioniert jetzt. @Lösung: Schuld waren nicht die falsche Ausdrücke in der .htaccess sondern die Einstellungen meines Providers. Durch Trial und Error bin ich drauf gekommen, dass die .htaccess nicht greift, sie wurde also einfach ignoriert. Für alle bei denen es vielleicht auch nicht funktioniert und tagelang ihre htaccess bearbeiten und schon am durchdrehen sind. Probiert folgendes: Erstellt eine test.html mit dem Inhalt test und kopiert diese auf euren Server. Erstellt eine test2.html mit dem Inhalt test2 und kopiert diese auf den Server. Erstellt/ fügt in die htaccess folgendes ein: DirectoryIndex index.php RewriteEngine on Redirect 301 /test.html http://www.domain.de/test2.html RewriteCond %{REQUEST_URI} !^/media/ RewriteCond %{REQUEST_URI} !^/extAdmin/ RewriteCond %{REQUEST_URI} !^/skin/ RewriteCond %{REQUEST_URI} !^/js/ RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQUEST_FILENAME} !-l RewriteRule .* index.php Ruft http://www.euredomain.de/test.html im Browser auf. Wenn ihr nicht auf test2.html weitergeleitet werdet und den Inhalt test2 angezeigt bekommt, könnt ihr euch sicher sein, dass eure htaccess ignoriert wird. Was mein Provider dann geändert hat, weiß ich nicht ;-) Schöne Grüße, flo
  6. Danke stwinger. leider bekomme ich immer noch den Http 500 Error - Schade ;-(
  7. Hallo Forum, ich hänge hier bei der Einrichtung von 301 Weiterleitungen mit .htaccess. ich habe eine zweite Domain, die ebenfalls auf den shop zeigen soll. Ich bringe das aber mit der htaccess variante nicht zum laufen. domain.de domain.com -> hier läuft der Shop einwandfrei. folgendermaßen sieht meine htaccess aus: DirectoryIndex index.php RewriteEngine on RewriteCond %{HTTP_HOST} ^www.domain.de$ RewriteRule ^(.*)$ http://www.domain.com/index.php?$1 [R=301,L] RewriteCond %{REQUEST_URI} !^/media/ RewriteCond %{REQUEST_URI} !^/extAdmin/ RewriteCond %{REQUEST_URI} !^/skin/ RewriteCond %{REQUEST_URI} !^/js/ RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQUEST_FILENAME} !-l RewriteRule .* index.php -> Ziel sollte sein, dass alles was auf domain.de kommt auf domain.com/index weitergeleitet wird. Leider funktioniert das so nicht. Hat jemand eine Ahnung warum und kann mit einen Tipp geben? Vielen lieben Dank, flo @edit: ich bekomme immer einen http 500 internen Serverfehler mit der obigen htaccess wenn ich www.domain.de aufrufe
  8. Hallo PatioNoble, danke für deine Ausführungen. Der erste half mir leider nicht weiter, da ich kein paypal plugin installiert habe. @Tabelle: Ich habe jetzt einfach im File payment_default.html den Radio-Button, den Namen der Zahlungsart und den Preis in eine Tabelle gepackt. Der Rest wird in einer zweiten Tabelle gleich darunter angezeigt (siehe Screenshot). so funktionierts ... könnte aber schöner aussehen ;-) Danke auf jeden Fall für deinen Input!
  9. dieser Punkt betrifft mich auch. Hat niemand eine Lösung, wie man die Texte ordentlich neben die Radio Buttons bekommt? Vielen Dank!
  10. ich habe das Problem nun durch eine Neuinstallation von Veyton gelöst. Jetzt funktionierts.
  11. Hallo, ich habe zu folgendem Problem keine Lösung gefunden: Umgebung: Veyton 4 läuft lokal auf xampp Plugin: xt_im_export Version 1.0.6 Ich bin für einen CSV Export der Produkte nach den Vorgaben des Handbuches vorgegangen. Wenn ich dann den Export mittels "run" laufen lassen will, gibt er kurz "loading" aus und ladet dann die Startseite in das Backend. Es wird keine export.csv im Export Ordner abgelegt. Hat jemand das selbe Problem und eine Lösung Vielen Dank für eure Hilfe!
×
×
  • Create New...