Jump to content
xt:Commerce Community Forum

LTR

Members
  • Content Count

    9
  • Joined

  • Last visited

  1. Danke. Hast Du eine Referenz, damit ich mir das mal online anschauen kann?
  2. Hallo. Was gibt es neues zum Plugin? MfG
  3. Hallo zusammen. Gibt es schon was neues von Ebay un Co.?? Wird langsam Zeit oder??
  4. Hab das gleiche Problem. Eingesetzte Version 4.0.14. In der 4.0.13 lief es ohne Probleme nach den Anpassungen wie von xt vorgegeben. Muss denn in der export.php noch etwas geändert werden.
  5. Hallo Ich habe ein Hookpoint dafür angelegt. Funktioniert auch soweit. Allerdings krieg ich es einfach nicht hin, eine Variable in dem Code einzubauen. Hier der Code $meta = '<meta property="og:description" content="HIER SOLL EINE VARIABLE (z.B. $products_description)" />'; echo stripslashes($meta)."\n";
  6. Wie kann man denn die Begrenzungen aufheben?
  7. Es lag wohl an den Bildgrößen. Man sollte darauf achten, dass die Bilder nicht über 500kb groß sind. Ist aber nicht immer das Problem. Bis jetzt scheint es bei uns aber zu funktionieren.
  8. Die artikel werden in 10er Paketen hochgeladen. Als Fehler bekomme ich diese Ausgabe: 2011/05/04 18:03:06 FATAL> vConnect.pm:276 BueroWare::vConnect::onSoapError - Schwerer Fehler bei Kommunikation mit dem Webservice: 2011/05/04 18:03:06 FATAL> vConnect.pm:277 BueroWare::vConnect::onSoapError - HTTP code: 500 (500 read timeout) 2011/05/04 18:03:06 FATAL> vConnect.pm:278 BueroWare::vConnect::onSoapError - SOAP Aufruf: "xtcommerce#setArticles" 2011/05/04 18:03:06 FATAL> vConnect.pm:279 BueroWare::vConnect::onSoapError - Datei: errors\error-20110504T1803.html 2011/05/04 18:03:06 FATAL> vConnect.pm:280 BueroWare::vConnect::onSoapError - Bedeutung: Server hat mit einer Webseite geantwortet (Fehler auf Serverseite!) 2011/05/04 18:03:06 FATAL> vConnect.pm:281 BueroWare::vConnect::onSoapError - Aktion: Melden Sie den Fehler an den Shophersteller, und fügen sie o.g. Datei an!
  9. Hallo. Hat jemand von euch die SOAP im Einsatz und schon mal 1000 Artikel hochgeladen? Bei uns bricht die Verbindung nach ca. 45 Minuten einfach ab. Wir haben bereits alle Limits und Timeout-Zeiten am Server auf ein Maximum erhöht. Kann uns jemand helfen. Vielen Dank.
×
×
  • Create New...