Jump to content
xt:Commerce Community Forum

chrispeg

Members
  • Content Count

    363
  • Joined

  • Last visited

About chrispeg

  • Rank
    Erfahrener Benutzer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Liebe Leute! seit irgendwann gestern habe ich folgende Fehlermeldung im Checkout, noch bevor eine Zahlungsweise gewählt werden kann: Error init Paypal Plus: PAYPAL is not defined Habe das Plugin nochmals installiert; Fehler bleibt. Paypal V1.7.0 (Update schon lange; bis gestern alles okay. Wer hat denn da wo gebohrt???? Was kann ich denn ändern/anpassen, damit PP wieder funktioniert? Für hilfreiche Beiträge herzlichen Dank im Voraus. LG chrispeg Sorry, hat sich erledigt; consent Eintrag war schuld! Stand an falscher Stelle.
  2. Hallo df:bug, danke für deine Nachricht. OOOOch , das ist aber sehr schade! Gibt es irgendwelchen Ersatz? LG chrispeg
  3. Hat jemand eine Idee? Weiß jemand was da los ist? Hat vllt. noch jemand dieses Problem?
  4. Hallo guten Morgen! Die Meldung erscheint dann, wenn ich ein Etikett für den Kunden erstellen möchte, also bei der Auswahl der Paketgröße (Dropdown). -> Kunden -> Bestellungen -> Hermes Paket-Auftrag anlegen -> Paketklasse Anstelle der Paketklassen erscheint die Fehlermeldung. Übrigens erscheint die Meldung auch bei meinem 2. Shop, der unabhängig ist, eine eigene Domain und ein eigenes Verzeichnis auf dem Server hat. Könnte das auf einen Fehler bei Hermes hindeuten? LG chrispeg
  5. Anscheinend habe ich hier ein Selbstgespräch angeleiert. Die abgeschnittene Domain ist so peinlich, dass ich am liebsten gar keinen Verwendungszweck auf dem Paketschein hätte! Wo kann man das denn ändern???? Bitte dringend um Hilfe! chrispeg
  6. Liebes Forum, von gestern Abend auf heute Morgen (Rechner war wie immer über Nacht ausgeschaltet) erscheint plötzlich folgende Meldung: Hermes-Enstellungen überprüfen ! Die Einstellungen sind absolut korrekt und stimmen überein. Keine Änderungen vorgenommen. Woran kann das liegen und wie kann ich das beheben? Für Eure Hilfe herzlichen Dank schon mal! chrispeg
  7. Hallo, warum funktioniert das bei V6.xx nicht mehr? LG chrispeg
  8. Tja, anscheined führe ich hier wieder einmal ein Selbstgespräch. Schade. Das Problem muss doch irgendwie zu lösen sein ???? Falls sich doch noch jemand bereit erklärt, mir zu antworten bzw. einen Lösungsvorschlag mitzuteilen, an Den LG Chrispeg
  9. Hallo, dann hast Du mir gerade den entscheidenden Hinweis gegeben. Herzlichen Dank! Die Grundpreise sind enthalten: {$data.products_name} ({$data.base_price.price}/{$data.base_price.vpe.name}) € Mag vllt. etwas umständlich sein; funktioniert aber ... Liebe Grüße chrispeg
  10. Hallo df:bug, na vielen Dank; immer gleich ein weiteres Plugin!? Es geht doch lediglich um einen kleinen String, der die Preise an der richtigen Stelle ausgibt! Das mit dem EUR geht auch anders... LG chrispeg Folgender String müßte geändert werden: {$data.products_price.plain|string_format:"%.2f"|replace:".":","} Offensichtlich bezieht der sich nicht auf den Master-Preis
  11. Hat denn niemand eine Lösung? Bei der Ausgabe der txt-Datei für Google ist das jedesmal eine äußerst aufwändige Angelegenheit, die Preise wieder zu ersetzen, obwohl die ja für die Masters angegeben sind! Wieso holt sich das System die Preise vom teuersten Slave-Artikel? Hat denn niemand dieses Problem? Dann müsste es bei mir an den Einstellungen liegen - aber an welchen? LG chrispeg
  12. Hallo liebe Gemeinde. 1. wenn ich einen export starte, der wie folgt aussieht; {$data.products_id}~{$data.products_name} ({$data.base_price.price}/{$data.base_price.vpe.name})~{$data.products_price.plain|string_format:"%.2f"|replace:".":"," }~neu~{$data.products_description_clean}~auf Lager~{$data.products_model}~{$data.products_link}~{$data.products_image_org}~{$data.manufacturers_name}~DE::Standard:4.35~{$data.google_product_cat_BAK}~{$data.products_isbn} werden für die Masterartikel die Preise für den teuersten Slave-Artikel übernommen??? Die Preise sind "ab" Preise und jeder ab-Preis (also der billigste Preis) ist beim Masterartikel hinterlegt. Warum wird der teuerste Preis ausgegeben? 2. Dann hätte ich noch eine Frage: Ändere ich ~DE::Standard:4.35~ auf ~DE::Standard:4.35 €~ oder ~DE::Standard:4.35 EUR~ legt ein export erst gar nicht los ...? Ist das System so starr oder mache ich was falsch? Für Eure Hinweise/Ratschläge bin ich sehr aufgeschlossen und dankbar.... Liebe Grüße Chrispeg
  13. Weiß denn niemand Rat? Warum funktionieren die Einträge, die ja auch in den anderen email Vordrucken funktionieren, hier nicht? Wäre dankbar für eine Idee ! Vorher kann ich die Ermächtigung nicht nutzen, da die Kunden über Ihre Kundennummer ihr Mandat erteilen. LG chrispeg
  14. Hallo liebe Forumisten! xt:Commerce übernimmt nicht ein wichtiges Detail im Sepa-Mandat. Ich möchte für die Mandatsreferenz die Kundennummer einpflegen. Ich habe alle Codes schon durch (z.B. {$data.customers_id}, {$data.customers_cid}, {$order_data.customers_id}, {if $order_data.customers_cid} {txt key="TEXT_CUSTOMERS_CID"}: {$order_data.customers_cid}, {$order_data.customers_cid} etc.). Es ist doch sinnvoller, die Kundennummer anzeigen zu lassen, als den Kunden für jeden Auftrag ein separates Mandat ausfüllen/abgeben zu lassen! Egal, was ich einfüge: Die Kundennummer wird nicht angezeigt. Hat jemand eine Lösung? Ich wäre sehr dankbar! Viele liebe Grüße chrispeg
  15. Hallo Matzel, konntest Du das Problem lösen? Ist bei mir genau der gleiche Fehler. Da das Mandat nicht auf eine Order ausgestellt werden soll, sondern auf die Kundennummer? Leider sagt mir <pre>{$data|print_r}</pre> nicht, was anstelle eingefügt werden soll Viele Grüße Chrispeg
×
×
  • Create New...