Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'admin'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 795 results

  1. Hello.. Hab da ein Problem beim Artikelbearbeiten im Admin (Version 4.1.10). Wenn in einem Produktnamen bzw in einer Produktbeschreibung ein " oder ein ' enthalten ist (ist ja quasi immer drin da Beschreibung ja html), so wird dies beim Speichern korrekt escaped und aus " wird \". Wenn ich nun den Artikel wieder bearbeite sehe ich das Escaping im Admin.. also statt " sehe ich \" ... speicher ich nun wieder, so wird aus \" ... \\" und immer so weiter... nach 10x speichern hab ich dann \\\\\\\\\\" Hat einer ne Ahnung was da schiefgeht? Ciao deelite
  2. Hallo, weiß jemand was es mit den "Admin Bestellungen" auf sich hat? Habe im Handbuch nichts gefunden Version 4.1.10 Grüße
  3. Hallo zusammen Ich habe die Installation durchgeführt ohne Probleme (einzig das mod_rewrite wurde angemeckert). Grosses Problem besteht: der admin user sowie neue Kunden werden nicht in der Datenbank gespeichert. So lässt sich nichts machen Weiss jemand Rat? Gruss Dave
  4. Hallo! Lässt sich das Öffnen von immer wieder neuen Tabs in der hoizontalen Leiste oben abschalten? Grüße Andreas
  5. Hallo, habe xt:Commerce 4 - 4.1.00 Start erfolgreich installiert. Admin-PW gespeichert damit es nicht verlorengeht. Nach erfolgreicher und Fehlerfreier Installation habe ich den Button gehe ins "Backend" genutzt, alles super. Nach einer Abmeldung und späteren Login hat dieses im Frontend nicht funktioniert. Habe dann nach Stunden der vergeblichen Versuche alles neu aufgesetzt, auch hier wieder gleiches Problem. Anmeldung aus dem Frontend nicht möglich. Immer die Gleiche Meldung: "Sie haben einen falschen Benutzernamen oder ein falsches Kennwort eingegeben." Habe es sowohl über Explorer als auch Google-Browser versucht, nichts.... Weiss jemand Rat???
  6. Leider funktioniert der Admin Filter in den Kategorien nicht (Veyton 4.1) Unter Artikel funktioniert er einwandfrei. Sobald man aber in die Kategorie rein gegeht und da z.B. nach einem Namen sucht passiert nichts. Hat jemand diese Problem schonmal gehabt?
  7. Hallo zusammen, ich arbeite gerade im Zuge meiner Bachelorarbeit an einem Bewertungssystem-Plugin für Veyton. Ich habe das Buch "xt:Commerce 4 - Das Praxishandbuch (2te Auflage) gelesen, das mir (im Gegensatz zur ersten Auflage) schon sehr weitergeholfen hat. Nun stellt sich mir folgende Frage: Ist es möglich im Backend eine Auswertung von Statistiken einzubauen? Und zwar in Form von Diagrammen (z.B. PHP Diagramme oder Flash-Charts). Ich habe im Dashboard gesehen, dass es sowas ja auch schon gibt. Dort könnte man ja einfach einen weiteren Tab hinzufügen. (s. Bild) Ich finde allerdings kein entsprechendes Template oder einen Hookpoint den man ansprechen könnte. Kennt sich damit vielleicht jemand aus oder hat sowas ähnliches schonmal gemacht? Viele Grüße, Mark Deppe
  8. Hallo, habe dann doch endlich XT 4.1 erfolgreich installieren können, bin auch in das Backend gekommen, wenn ich jetzt aus der MEnüstruktur egal welchen Punkt aufrufen, bekommen ich in dem Hauptfeenster nie was angezeigt, sodass ich was eingeben / ändern / ergänzen könnte?? Sitzt der Fehler vor dem Bildschirm? Danke Andreas
  9. Sg Herr Zanier Hiermit mein Antrag alle Flash Inhalte aus dem Admin zu verbannen ! Warum muss ich wohl keinem mehr erklären. 2. Den Tracker im Admin möchte ich auch nicht. Ich möchte im Admin keine Verfolger was ich da mache.! Was holen die Tracker fpr Daten raus? Wie kann ich die abstellen ? Danke.
  10. hallo, ich möchte gern die Seiten Impressum, Datenschutz und Liefer-, und Versandkosten sowie die Produktbeschreibungen in css schreiben. Ist das machbar und wie? Habe es bereits versucht aber dann wird mein ganzes shoplayout zerschossen. gruss hjstoffl
  11. Wir suchen einen XTC Admin (im Raum Hannover) der mit Hilfe des angebundenen Warenwirtschaftssystems unseren Shop pflegt und steuert. Gewissenhaftigkeit und absolute Zuverlässigkeit sollten selbstverständlich sein. Die Arbeit kann per Homeoffice oder hier im Büro ausgeführt werden. Der Job läuft Frei per Beratervertrag oder in Teilzeit. Für Fragen anrufen: 0172 630 39 26. Christian
  12. Hallo, ich habe 4.1 Community installiert, und bekomme auf dem Dashboard, sowie auf einigen Plugin-Seiten (z.B. Artikel, Master/Slave etc.) einen 500 Internal Server Error. z.B.: xtAdmin/dashboard.php, xtAdmin/adminHandler.php?load_section=product&pg=overview jedoch das Skript ohne GET-Parameter läuft ohne 500. Ansonsten scheint der Rest ohne Probleme zu funktionieren. Die angegebenen Servervariablen sind auch gesetzt und mehr als ausreichend konfiguriert. Datenbank funktioniert auch. Dateirechte hab ich alles schon durchprobiert. Jegliche Lösungen im Forum konnten mir bisher nicht weiterhelfen. Da diese Dateien mit ionCube verschlüsselt sind, ist es nicht möglich, genau zu sagen, wieso es einen 500er-Fehler gibt. Dieser wird auch geworfen, wenn eine Datei nicht vorhanden ist etc. Meiner Meinung nach schlecht, da man nach einer Installation nicht nachvollziehen kann, wo der Fehler herkommt. ionCube lädt das Skript Ordnungsgemäß, und es wird während der Runtime ein 500 Header geworfen. Wer weiß die Lösung?
  13. Guten Tag, ich habe folgenden Fehler bei www.gve-ebook-shop.de Notice: Use of undefined constant E - assumed 'E' in /home/www/ebook-shop/includes/application_top.php on line 35 Notice: Use of undefined constant WARNINGS - assumed 'WARNINGS' in /home/www/ebook-shop/includes/application_top.php on line 35 Ich kann mich nicht mehr in meinem Shop einloggen, noch ein neues Password vergeben. Da ich schon alles Probiert habe wie Datei ersetzt, in Foren nachgefragt, Google suche, sogar mein Webspace Anbieter hat mein Shop auf den 22 September zurück gesetzt, nichts hat genützt. Meine Frage jetzt, was muss ich tun damit ich meinen Shop nicht neu Installieren muss? Vielen Dank! Günter
  14. Hallo - eine banale Frage wie kann ich im Adminbereich das Auswahlflag z.B. bei Inhalte -> Media -> Artikelbilder für alle Bilder automatisch setzen ohne jeden einzelnen Artikel manuell markieren zu müssen. Bei 1000 Artikel ist das sehr mühsam. Sonst habe ich keine Probleme. Für eine schnelle Antwort wäre ich sehr dankbar. Danke im voraus. Gruss Friedrich
  15. Hallo Community, ich habe das Problem dass nach frischer Installation von xt:commerce 4.0.14 im Admin Bereich nur leere Tabs angezeigt werden. Das komische ist dass es sporadisch für kurze Zeit immer wieder funktioniert, und dann wieder nicht. Leider kann ich kein Muster dahinter erkennen. Meine erste Vermutung war dass es an der installation des ioncube loader liegt, ich konnte da aber keinen Fehler finden. server_test zeigt keine Probleme phpinfo sagt ionCube geladen display_errors in .htaccess spuckt nichts aus _SYSTEM_DEBUG in xt_config Table ist auf true, doch keine Fehlermeldung Frontend funktioniert einwandfrei Server: opensuse 10.4 apache 2 PHP Version 5.2.5 MySQL 5.0.45 Hat jemand eine Idee an was es liegen könnte. Bin am verzweifeln. Vielen Dank schonmal vorab. LG.M
  16. Hallo allesamt, Problem: Ich habe heute ein Plesk Update auf 11.5 durchgeführt. Natürlich mit dem Plesk Backup-Manager... welcher aber natürlich nicht das Plesk-Update beinhaltete. Nach dem Update bekomme ich nun unter meiner Shopdomain nur eine weiße Seite zu Gesicht. Das Admin selbst funktioniert kurioserweise wie immer und ohne Probleme. Die Sichtung der phpinfo bestätigt, - _SERVER["HTTP_MOD_REWRITE"] On - ionCube Loader (vorhanden) allerdings haut der Xt:C mod_rewrite Test mit google nicht ganz hin. Eine reine .htaccess mit und nur mit RewriteEngine On RewriteRule ^ www.google.com [R,L] RewriteBase / leitet nicht zur Google weiter sondern nur auf den angegebenen Base-Ordner. Bin mit meinem Latein am Ende. Ich freue mich über jede Idee!
  17. Pfui... wie könnt Ihr nur. Ein nerviges PopUp im Adminbereich der 4.1. Ich kann ja verstehen das man auf jede edenkliche Art und Weise Geld machen möchte, aber nicht wenn es zur Lasten der Kunden geht. Wenn ich da mal den halben Tag im Admin zu gange bin und bei jedem refrash dieser Quatsch aufspringt - das treibt mich zur Weissglut. Das erinnert mich an die ganzen unseriösen Seiten im Web wo ich einmal drauf gegangen bin und dann nie wieder! Läst sich das nicht abstellen? Schöne Grüße, Greg
  18. habe xt commerce 4.1 installiert ohne fehlermeldungen. im adminbereich wird leider nur das menü angezeigt brauche sehr dringend HILFE. Danke euer Martin
  19. Hallo Forum, in der aktuellen 4.1. Version habe ich im Admin bereich keinen Zugang zu den Kundengruppen / Staffelpreisen. Veyton versucht zwar die Seite zu laden aber es wird nur das Ladesymbol angezeigt. Kennt jemand das Probem und wie behebt man es? Danke Johannes
  20. Hallo, ich habe meinen Shop von xt installieren lassen. leider habe ich keine Login Daten bekommen um auf das Backend zugreifen zu können. Wo kann ich diese Daten einsehen, bzw. ändern?
  21. Hallo, vor enigen Wochen wurde ein VersionsUpdate durchgeführt ich weis nicht ob es daran lag oder erst seit kurzem auftritt. Jedenfalls werden in den Kategorien (nur in manchen und nur im Admin) keine Artikel mehr angezeigt, wenn man oben im Suchfeld nach dem Artikel sucht ist er da und auch in der richtigen Kategorie zugeordnet. Im Shop-Frontend sind die Artikel vorhanden. Das ganze ist jedoch nicht in allen Kategorien, es gibt aber keine Logik wo Artikel angezeigt werden und wo nicht. Ideen? thx
  22. hallo, ist ein XTC Admin anwesend ich habe eine Frage zur Lizenz
  23. Hallo, ich wollte einen Domainumzug machen. Nach Änderung folgender Dateien ist ein Admin login nicht möglich, es erscheint eine weiße Seite: -Datenbank: xt-stores geändert - auf dem Server die Dateien license.txt und xt_product_options.txt Die Datenbank an sich bleibt die gleiche. Ändere ich die Domain und die Dateien im lic wieder ab auf die alte Domain ist der Login in den Adminbereich problemlos möglich. Den template-c und den cache hatte ich auch geleert. Vielleicht kann mir jemand weiterhelfen.
  24. Ich möchte einen User anlegen, der alle Rechte zum Erfassen, Ändern und Löschen von Artikeln incl. Master-Slave erhalten soll. Mir ist schon klar, wie und wo das bewerkstelligt werden muss, aber welche Rechte konkret muss ich auf "Grün" setzen? Ich freue mich über jedwede Hilfestellung!
  25. Hallo zusammen und sorry, falls ich hier falsch bin. Ich nutze XTCommerce 304 SP2.1 Leider habe ich nach langem Suchen immer noch keine Lösung gefunden. Da 1und1 auf MySQL 5.1 upgedatet hat, wurde unser Shop umgezogen. Die Kunden können auch wieder ganz normal Bestellungen aufgeben. Leider habe ich jetzt das Problem, dass ich nicht mehr in den ADMIN-Bereich komme: Ich melde mich wie immer mit E-Mail und Passwort an. Das funktioniert noch. Wenn ich dann aber auf den ADMIN-Button klicke lande ich auf der Seite "Ihre persönliche Seite" wo ich persönliche Einstellungen und E-Mail Benachrichtigungen einstellen könnte. Ich kann daher nichts mehr im Shop ändern oder nachsehen. Da aktuell über diesen Shop bereits Kartenbestellungen für 4 Karnevalssitzungen laufen brauche ich da dringend wieder Zugriff. Hat eventuell jemand das gleiche Problem gehabt? Ich bin da totaler Laie, der Shop war bereits eingerichtet als man ihn mir übergeben hat und diese Person ist nicht mehr erreichbar. Viele Grüße miti
×
×
  • Create New...