Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'admin'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 795 results

  1. Hallo ich will alle paginations im admin fuer die produkte deaktivieren aber ein aendern der sql_limit bringt keinen erfolg. kann mir jemand sagen wo ich das finden kann?
  2. Ich habe mich bereits durch alle bestehenden Beiträge durchgeklickt, leider keine Lösung gefunden. In der Version 4.0.16 (Demoversion) werden leider keine E-Mails an den Admin (Weiterleitung an...) gesendet. Zum Testen habe ich die Adresse beim Admin-User eingetragen und auch im E-Mail Manager unter send_order. Kein Anzeichen einer versendeten Mail, keine Fehler im Log-File. Wenn ich mir die Datei class.order.php (wo ja die Mail zusammengebaut wird) mal ansehe, wird da auch nirgends die Weiterleitungsmail ausgelesen, oder täusche ich mich da??? Bitte um Hilfe, ist ja eines der wichtigsten Features, dass jemand informiert wird, wenn eine Bestellung hereinkommt!!
  3. Hi Leute, so nach einem erfolgreichen Update Marathon läuft endlich alles soweit ganz gut bis auf das Admin Login, es sieht etwas merkwürdig aus. Mein erster Gedanke, die CSS Files werden nicht geladen. Laut Quelltext sind diese aber korrekt verknüpft! Das Login ist praktisch immer ganz oben links im Browser ohne jegliche Style Formatierungen, obwohl diese korrekt verknüpft sind. Hat jemand eine Idee woran das liegen kann?
  4. Hi, bei mir funktioniert alles wunderbar außer dass im Admin die xt:Commerce News nicht geladen werden. Es scheint ein Porblem mit rssfeed.php zu geben. In den Logfiles findet sich folgendes: [Fri Apr 05 13:48:00 2013] [warn] [client 84.XXX.31.XX] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server, referer: http://www.conen-shop.at/xtAdmin/ejsadmin.php [Fri Apr 05 13:48:00 2013] [error] [client 84.XXX.31.XX] Premature end of script headers: adminHandler.php, referer: http://www.conen-shop.at/xtAdmin/ejsadmin.php Hat sonst noch jemand dieses Problem? Oder eine Lösung?
  5. Hallo zusammen Habe einige Anleitungen und Threads durch gespielt, jedoch will sich mein XT:Commerce Adminbereich nicht öffnen. Habe XT:Commerce 3.x soeben auf einen neuen Server umgezogen. Frontend funktioniert, DB beziehungen sind erstellt sowie auch die absoluten Pfade. Ich kann mich im Frontend anmelden und sehe auf der rechten Seite auch den Admin Butten jedoch macht dieser keinen Wank. Hat jemand noch einen Tip? Danke euch
  6. Hallo zusammen, bekommt man über die Datenbank (oder wie auch immer) heraus, welcher user (Admin) im BackEnd angemeldet ist..? Wenn ja, wie und wo finde ich das..? Danke im voraus. Gruß
  7. Hallo liebe Gemeinde, ich wolle gerne xt:c 4.0.14 zur Testzwecken lokal mit xampp laufen lassen. Installation: Windows 7 - 64 + Xampp-win32-1.8.1-VC9 + PHP/5.4.7 + Veyton 4.0.14 Merchant - „LoadModule rewrite_module modules/mod_rewrite.so“ ist in der httpd.conf ohne # gesetzt - ioncube ist laut „Wizard Script„ korrekt installiert. - „magic_quotes_gpc = Off“ ist nicht aktiv, da nicht mehr von PHP unterstützt. Folgende Fehler treten auf: Nur die index.php wird ausgespuckt, die anderen Seiten (Links) nicht. Admin funktioniert überhaupt nicht. Wenn ich eine .htaccess mit dem Inhalt DirectoryIndex index.php RewriteEngine on RewriteCond %{REQUEST_URI} !^/media/ RewriteCond %{REQUEST_URI} !^/extAdmin/ RewriteCond %{REQUEST_URI} !^/skin/ RewriteCond %{REQUEST_URI} !^/js/ RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQUEST_FILENAME} !-l RewriteRule .* index.php [/PHP] erstelle, funktioniert der Shop und man kann sich im Admin anmelden, aber im Admin Bereich bleiben die Menüpunkte leer. In diesem Zusammenhang hatte ich herausgefunden das der Server wohl „set_include_path()“ unterstützen muss. Da ich es lokal mit xampp betreibe, könnte man das schon fast ausschließen. Jedoch bekomme ich mit einem php test script, welcher den „include_path“ auf Funktion testen soll, die Antwort „boolean “, was soviel bedeuten soll das der „include path“ nicht geladen wird. In der PHPInfo sehe ich aber, dass der „include path“ in der .;C:\xampp\php\PEAR geladen wird. Es werden übrigens in beiden oben genanten Fällen, im Shop und Admin, folgende Fehlermeldungen ausgegeben. [PHP] Strict Standards: Resource ID#34 used as offset, casting to integer (34) in*******C:\xampp\htdocs\shop1\xtFramework\library\adodb\drivers\adodb-mysql.inc.php*******on line*******487 Strict Standards: Declaration of MediaFiles::_get() should be compatible with MediaFileTypes::_get($ID = 0) in*******C:\xampp\htdocs\shop1\xtFramework\classes\class.MediaFiles.php*******on line*******233 Strict Standards: Only variables should be assigned by reference in*******C:\xampp\htdocs\shop1\xtFramework\library\phpxml\xml.php*******on line*******70 [/PHP] Ich wäre über jede Hilfe Dankbar. Liebe Grüße Claudia
  8. Guten Morgen zusammen, weiss zufällig jemand, ob Veyton die Möglichkeit bietet die letzten Aktionen der Admins in einer Art Logfile aufzuzeichnen? Damit man nachträglich nachvollziehen kann was als letztes am Shop gemacht wurde? Hintergrund, immer wenn der Kunde im Shop war und etwas gemacht fehlen Artikel, er selbst behauptet jedoch er habe sie nicht gelöscht... Von daher wäre eine Funktion interessant, die protokolliert, bspw. die letzten 50 Aktionen, was gemacht wurde. Grüße Mike
  9. Ich habe diesen Fehler wenn ich meinen Shop öffne. Kann damit jemand etwas anfangen? Warning: main(xtCore/main.php) [function.main]: failed to open stream: No such file or directory in /mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/index.php on line 0 Warning: main(xtCore/main.php) [function.main]: failed to open stream: No such file or directory in /mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/index.php on line 0 Warning: main() [function.include]: Failed opening 'xtCore/main.php' for inclusion (include_path='.:/opt/RZphp5/lib/php') in /mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/index.php on line 0 Fatal error: Call to a member function _addItem() on a non-object in /mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/index.php on line 0 Zum Admin Bereich kommt dieser Fehler: Warning: include(/mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/xtCore/page_registry.php) [function.include]: failed to open stream: No such file or directory in /mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/xtFramework/main_handler.php on line 58 Warning: include() [function.include]: Failed opening '/mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/xtCore/page_registry.php' for inclusion (include_path='.:/opt/RZphp5/lib/php') in /mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/xtFramework/main_handler.php on line 58 Warning: include(/mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/xtCore/form_handler.php) [function.include]: failed to open stream: No such file or directory in /mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/xtFramework/admin/main.php on line 158 Warning: include() [function.include]: Failed opening '/mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/xtCore/form_handler.php' for inclusion (include_path='.:/opt/RZphp5/lib/php') in /mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/xtFramework/admin/main.php on line 158
  10. Hallo, aus heiterem Himmel bekommen wir diese Fehlermeldung wenn wir im Admin auf die Bestellübersicht clicken: Fatal error: Call to undefined method ExtFunctions::_multiComboBox2() in /home/myyccount/public_html/xtFramework/admin/filter/class.orderFilter.php on line 20 Hat jemand das schon (üb)erlebt ?
  11. Der Shop-Admin erhält KEINE Information per E-Mail, dass gerade eine Bestellung erfolgte. Dafür erhält der jeweilige Kunde aber zwei völlig gleichlautende E-Mails. Ich denke, dass die Admin-Mailadresse unter Inhalte > E-Mail-Manager > send_order in der Zeile "Weiterleitung an..." eingegeben werden muss. Aber völlig gleichgültig, welche Adresse ich dort eintrage: Es erfolgt einfach keine Weiterleitung (also kein BCC). Seltsamerweise kommen aber Kontaktanfragen durchaus richtig beim Admin an. In welche PHP-Datei muss ich eingreifen um sicherzustellen, dass bei jeder Bestellung auch eine Mail an den Admin gesendet wird? LG forensis
  12. nach einem Backup etwas holprigen sind die Bestellungen nicht mehr Sichtbar im Admin Bereich, kommt einfach nur Weiße Seite. Im Dash Board sieht man aber die Umsätze bzw. das Bestellungen reinkommen. Ich vermute einen SQL DAtenbank fehler, hilft ein Backup aufspielen oder muss ich komplett neuen Shop installieren ?
  13. Ich habe folgendes Problem: Wir haben einige Seiten voll Artikel, einige davon sind inaktiv oder haben Bestand =0. Wenn ich jetzt nach Status oder Bestand sortiere wird nur die jeweilige Seite sortiert. Das bringt mir natürlich nichts. Ich möchte dann alle inaktiven Artikel oder alle mit Bestand = 0 oben stehen haben und nicht nur die der ersten Seite! Wo lässt sich das ganze einstellen? Schon mal Danke für eure Hilfe.
  14. Hallo, ich habe dank SuFu gefunden wie man zusätzliche Felder in den Produktdetaisl anlegt. Allerdings schaffe ich es nicht, DropDown-Listen anzulegen. Kann mir jemand einen Tipp geben?
  15. hallo, habe heute für einen bekannten den xt shop auf seinem server installiert. die installation lief fehlerfrei durch. danach habe ich versucht mich als admin anzumelden, jedoch ohne erfolg. nach der anmledung erscheint immer die wilkommen seite "herzlich willkommen gast! möchten sie sich anmelden oder ein koto eröffnen?" es kommt keine weitere fehlermeldung. bei falscheingabe des passwortes, kommt der hinweis das es keine übereinstimmung gibt. das heißt also, das das richtige passwort auch richtig erkannt wird. es erscheint aber nicht der admin bereich. habe auch schon einen 2 account angelegt, was einwandfrei geklappt hat. doch bei der anmeldung passiert genau das gleiche. es erscheint immer die wilkommen seite. kennt jemand das problem? bin für jeden tip dankbar! gruß torsten xt:Commerce Version v3.0.4 SP2.1 Server: Strato
  16. Hi, Ich würde gerne eigene jquery befehle ausführen im admin bei neuem product anlegen. ich brauch da nen anstupser wie ich dass in die product klasse einbinden kann? edit: wie kann ich in der product klasse pflichtfelder definieren? z.B. die ean sollte pflicht sein wie beim paypal modul(dass shoplogo ist pflichtfeld)
  17. Ist es möglich im Admin-Bereich auf der Seite "Bestellung bearbeiten" einen Button "versendet" hinzuzufügen? Ich habe die Datei /templates/__xtAdmin/xtCore/pages/order.html gefunden. Wo kann ich jetzt einen Button einfügen? Vielen Dank für Eure Hilfe!!
  18. Hi community, ich hab mir nen plugin gebaut bzw. die hersteller klasse kopiert und umgeaendert in class.authors.php und natürlich die db angepasst usw. Sowiet funktioniert alles prima. Nun habe ich im admin unter hersteller einen extra menüpunkt (authors) Es klappt auch wunderbar bis auf bild upload. Mache da schein seit Stunden rum. veyton speichert ja die bilder nach bildklassen in die datenbank. Ich kann aber im media manager keine neue HAUPTklasse namens 'author erstellen' (das haben die bei veyton so eingestellt dass man nur unterklassen erstellen kann). Nun bin ich rein in die db und habe die Haupt Bild Klasse 'author' manuell eingestellt und pixelgrösse usw. Aber dass bildupload geht einfach nicht. der Ajaxscript bricht ab. Irgendwo sind die klassen manuell in die datei geschrieben denke ich. Ich finde es aber nicht. genauso das adminDropdown menü wo man bei bildtyp neu erstellen die klasse definieren kann. Da lande ich auch zum schluss im codiertem admin bereich und habe keine ahnung ob er diese von der db bezieht oder fest eingestellete klassen aus der kodierten datei abruft? Kann ein profi mir mal bitte sagen wo ich es mal anpacken muss? Ich glaub nicht dass Hr. Zanier beim programieren nicht daran gedacht hat dass es auch mal plugins mit image upload geben wird? P.S.: Bin begeistert davon wie leicht es ist in veyton mal schnell was zu schreiben Danke Veyton TEAM
  19. Hallo! ich würde gern wissen ob es möglich ist (ob von Haus aus oder über ein erhältliches Modul ist egal) die Meta-Tags für Produkte und Kategorien mit Platzhaltern im Shop-backend zu pflegen: Beispiel: Für einen Großteil meiner Produkte sollen die Title-Tags wie folgt aussehen: $produktname schnell und günstig online bestellen bei amazon Wenn ich also für meinen Shop 2000 Produkte importiere, sollen die meisten Artikel einfach den Standard Wert haben - idealerweise sollte man bei der Bearbeitung Filteroptonen haben, so dass man diese Templates indivduell anpassen und verwalten kann. Selbige Optionen soll es ausserdem auch dür die Meta-Description und den Meta-Keywords Tag geben - so hätte man die volle Kontrolle über diese 3 Werte. Kennt da jmd. eine Lösung / ein Modul für? (Alles was so ähnlich ist nehm ich ebenfalls gern als Hinweis) Danke und Gruß! shopseo
  20. Hallo Freunde, folgendes Problem, Shop wurde installiert (Testskript OK), jedoch werden im Admininterface links die aufklappbaren Menüs/Kategorien nicht alle angezeigt, bzw bleiben ganz leer/weiss, sowie auch rechts leere Seiten laden. Gibt es hierfür eine nützliche Hilfestellung? Danke lg
  21. Hallo, ich wollte gerade einen Admin anlegen, der nur Zugriff auf die Bestellungen haben soll. Folgendes habe ich getan: 1. neue Gruppe angelegt (es könnten ja auch noch weitere Mitarbeiter mit den gleichen Rechten kommen) 2. User angelegt und der Gruppe zugewiesen 3. Einstellungen kontrolliert -> steht auf Blacklist Jetzt wollte ich die Berechtigungen innerhalb der Gruppe ändern. Wenn ich die Berechtigung auf off stellen möchte erscheint nur ein kleines graues Viereck. Habe es dann mit einem Tipp aus dem Forum probiert und die Datei class.acl_group_to_permission.php geändert. Nun bekomme ich ein "Bearbeiten"-Symbol, aber beim Klick darauf ist dort ist alles leer. Hat jemand eine Lösung? Könnte ich evtl. auch über die Datenbank selbst per phpmyadmin die Einstellungen vornehmen? Welche Tabellen wären das und was müsste gemacht werden? Vielen Dank! Markus
  22. Hallo, hab folgendes Veyton 4.013 Problem: Admin: Artikelbilder werden bei Artikeleingabe oben im Firefox 13.01 nur kurz geladen und angezeigt; dann sind sie nicht mehr sichtbar. Kann sie nur über den Button "Bilder bearbeiten" sehen. ... und leider ist das nicht bei allen Artikeln so. Jemand eine Idee?
  23. Guten Morgen, weiss zufällig jemand, wo man im Shop die zuerst hinterlegte Admin Email nachträglich ändern kann? Teilweise bekommen wir von alten Shops noch Fehlermeldungen übermittelt, nachdem wir den kompletten Admin an den Kunden übergeben haben. Scheinbar bleibt in der DB irgendwo die zuerst eingerichtete Admin Email hinterlegt. Grüße Michael
  24. Hallo, kann mir evt. jemand schreiben, wie ich die url xtAdmin ändere thx mfg
  25. Salute, ich würde gerne diesen Bereich mit eigenem Inhalt aus der DB füllen... wie mache ich das, bzw. was steht sont hier ? THX WEBSTER
×
×
  • Create New...