Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'berechnet'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 68 results

  1. hi, seit ich das modul eigenhändig aktiviert habe rechnet er die 4 euro nachnahme nicht mehr hinzu, obwohl in der zusammenfassung das modul aktiviert ist. kann mir jemand einen tip geben? danke gruss
  2. Hallo an alle User, leider muss ich meine bisherigen Einstellungen im Shop ändern. Die bisher eingepflegten Daten und Bedingungen funktionierten einwandfrei...aber die Änderungen, vom Logistiker vorgegeben, wollen sich einfach nicht im Shop integrieren Folgende Grundsätze: Generell : Lieferung DE und EU Versandkostenfrei ab 200 VK in DE (!), nicht EU bei Nachnahme aber 5, 00 Euro Nachnahmegebühr Ansonsten gilt : bis 31 Kilo in DE 6,95 Euro ( und NN-Gebühr) EU mit 6 versch.Zonen/ Preisen ab 31,5 Kilo Spedition 41,95 Euro in DE in EU auf Anfrage ( weil dies in dem Modul nicht einzupflegen war!) ( wären sonst auch unterschiedl. Preise/ Zonen.= 15 stück) ich hoffe, das war jetzt schlüssig dargestellt. Installiert habe ich daraufhin das DT.Post Modul...sämtliche Zonen und Preise sorgfältig eingestellt. Ausserdem das NN-Modul und das Versandkostenfrei-Modul.... begrenzt jeweils auf DE... und eben mit 200,00 VK Die Artikel sind mit dem Gewicht 1,00 Kilo eigestellt ( Pro Forma) In der Konfiguration " Shop" hab ich dazu gesagt: Leerkarton o,25 Kilo...max Versandgewicht 500 Kilo... Wenn jetzt aber ein Kunde aus Spanien bestellt...erhält dieser am Ende der Bestellung den Hinweis: Versandkosten können derzeit nicht berechnet werden und die Rechnung weist dann Versand 0,0 Euro aus.... WARUM?? Ich hab alles ausprobiert, sämtliche Forenbeiträge durchforstet... aber nichts vergleichbares gefunden... Testweise habe ich mal die Versandkostenfreie Funktion gelöscht... Trotzdem keine Berechnung möglich.... Wo mache ich hier den Denkfehler? Ich muss halt diese Versandkosten so vom Logistikunternehmen einpflegen/ übernehmen...da die Beträge zwischen 6,95 Euro und 39,95 Euro schwanken, kann ich hier leider nicht auf Pauschalen ausweichen... Hat jemand eine Idee?? Bitte...bitte...Hilfe:D Lieben Dank im voraus!! Es grüßt murphy
  3. Hallo zusammen, mein Problem: Bei einer Bestellung erscheint a: eine verkehrte Gewichtsangabe und b: die Meldung: Versand kann im moment nicht berechnet werden.(1x 3,5 Kg) 0,00 €. Habe bei dem Produkt das Gewicht auf 0.50 Kg = 500 Gramm eingestellt. Kann mir da jemand helfen? Vielen Dank im vorraus
  4. Hallo, ich benutze xt-c in verbindung mit JTL-WaWi. Wenn jmnd eine Bestellung aufgibt werden die Versandkosten mit 6,90€ korrekt angezeigt. Wenn ich die Bestellung nun in WaWi importieren und eine Rechnung drucke wird zu den Versandkosten 16% steuer ausgewiesen anstatt 19%. Hat jemand eine Idee wo ich das einstellen kann? weder in xt-c noch in JTL-WaWi finde ich etwas. Vielen Dank schon mal für jede Idee. Gruss Sunta
  5. ich wollte heute wieder meine rechnungen ausdrucken, da merke ich bei einem kunden, dass die versandkosten nicht berechnet wurden. wie kann das sein? der kunde ist aus österreich. bisher gab es aber keine probleme damit.
  6. Hallo, ich hoffe jemand kann mir helfen. Bei unserem Shop werden bei Bestellungen in die Schweiz im Bestellvorgang die MwSt richtig berechnet (Keine MwSt, also netto Betrag). Wenn man jedoch jetzt im Admin Bereich die Rechnung ausdrucken will (Diese Rechnung bekommt auch der Kunde) steht in der Rechnung die Summe der Einzelnen Artikel mit MwSt da. Bei der Kompletten Endsumme wird die Rechnung jedoch mit den Nettobeträgen Summiert. 1. Artikel kostet 1,19 € inkl. MwSt 2. Artikel kostet 2,38 € inkl. MwSt Bsp in der Rechnung: 1 Artikel // Menge: 1 // Preis: 1,19 € <-- falsch muss stehen 1,00 € 2 Artikel // Menge: 2 // Preis: 4,76 € <-- falsch muss stehen 4,00 € ----------------------- -----------------------Summe 5,00 € <-- richtig Es sollte aber alles in netto stehen und keine Brutto beträge ausgegeben werden. Ich hoffe jemand kennt das Problem und kann uns hier weiterhelfen. gruß Philee
  7. Hallo, ich habe folgendes Problem, dass meine Mehrwertsteuer in manchen Fällen um 1 cent falsch berechnet wird. Beispiel: Ein Produkt soll inklusive Mehrwehrtsteuer 22,95€ kosten. Dann geb ich bei meinen Nettopreisen folglich: 19.29€ ein. Dadurch entsteht aber ein Endpreis von 22,96€ Bei Eingabe von 19.28€ Netto, ein Preis von 22,94€ Woran kann das liegen und wie kann ich es korrigieren? Einfach unter "Mein Shop" die Eingabe von Bruttopreisen erlauben und gut ist? Shopsoftware: v3.0.4 SP2.1 Brutto/Netto Dezimalstellen: 4 Vielen Dank für Eure Hilfe!!
  8. Hallo Ich habe bei Versandart die Schweizerische Post (chp Modul) installiert und möchte eine Bearbeitungsgebühr (Handling Fee) dazu berechnen. Wenn ich nun aber in diesem Feld einen Wert eingebe (z.B. 1 oder 1.00) wird jener Betrag immer doppelt zum Versandpreis dazugerechnet. Beispiel: Versandpreis CHF 8.00 plus Bearbeitungsgebühr CHF 1.00 ergibt immer CHF 10.00 anstatt CHF 9.00. Wenn ich das Gleiche mit der Deutschen Post ausprobiere, klappt's dort tadellos. Habe ich irgendwo noch was falsch gesetzt, das ich übersehen habe? Gruss, Tommy
  9. Hallo, habe in meinem Shop Pauschale Versandkosten (3,5 € ) eingestellt, leider werden diese falsch berechnet . Wenn ich nun einen Testkauf tätige, werden aber bei Pauschale Versankosten Bester Weg 3,57 € berechnet . Folgendes habe ich bei Pauschalen Versandkosten eingestellt: Pauschale Versandkosten Pauschale Versandkosten aktivieren True Versandkosten 3,5 Erlaubte Versandzonen DE Steuerklasse Standardsatz Versandzone Steuerzone EU Sortierreihenfolge 1 Folgendes ist bei Steuersätze eingestellt: 1 Standardsatz Steuerzone EU 19% 1 ermäßigter Steuersatz Steuerzone EU 7% 1 Standardsatz Steuerzone EU-Ausland 0% 1 ermäßigter Steuersatz Steuerzone EU-Ausland 0% Jetzt verstehe ich nicht wie das System auf 3,57 € kommt ...??? Kann mir jemand weiterhelfen ???
  10. ich hab da ein Großes Problem ! mit der Steuer ! wenn ich im atmin menu 19% eingebe rechnet er mir aber 16% aus ! kann man das irgendwo ändern ? Sehe bild !!!
  11. Hallo, in einem unserer Shops wird die MwSt falsch berechnet. Der Shop ist nur für Händler und demzufolge erscheint die Preisanzeige in netto. Wird die Bestellung getätigt werden die Einzelpreise addiert und es kommt ein Betrag X raus. Danach wir die MwSt dazu gerechnet und dieser Betrag ist falsch. leider habe ich keine Idee wo der Fehler liegt. Ich hoffe Ihr könnt mir helfen. aktuelles Beispiel: Summe netto: 203,20 euro zzgl. MwSt 19%: 35,34 euro Summe brutto: 238,54 euro Hier noch mal der original Text aus der Bestätigungsmail. ________________________________________________ Ihre bestellten Produkte nochmals zur Kontrolle: Stk. Produkt Artikel Nr. Einzelpreis Preis 1 x XXXXXX Lieferzeit: 5-9 Werktage TC 8,61 EUR 8,61 EUR 1 x XXXXXX Lieferzeit: 1-2 Tage G1 16,50 EUR 16,50 EUR 1 x XXXXXX Lieferzeit: 1-2 Tage T97 42,22 EUR 42,22 EUR 1 x XXXXXXX Lieferzeit: 1-2 Tage T73 59,89 EUR 59,89 EUR 1 x XXXXXXX Lieferzeit: 1-2 Tage K60 58,78 EUR 58,78 EUR 2 x XXXXXXX Lieferzeit: 1-2 Tage C300 8,60 EUR 17,20 EUR Zwischensumme: 203,20 EUR Summe, netto: 203,20 EUR zzgl. MwST 19%: 35,34 EUR Summe, brutto: 238,54 EUR
  12. Hallo, wir veröffentlichen bald einen Shop in dem man Pdf-Formulare erwerben kann, diese werden natürlich zum Download angeboten und sind somit Versandkostenfrei. Ich hab das Modul "Deutsche Post" installiert und konfiguriert. Der Preis wird ja nach Gewicht des Artikel berechnet, deshalb habe ich diese Einstellung hinterlegt: "0:0.00,2:3.90,10:6.90,20:8.90" Für jedes Formular wird beim Gewicht 0.00 KG angegeben, beim Bestellvorgang will XT-Commerce dennoch Versand verlangen. Was mache ich falsch? MfG
  13. Hallo, folgendes Problem: Ich biete Produkte ab 80 € versandkostenfrei, bis dahin kostet der Versand pauschal 5 €. Nachnahmegebühr 4 € soll immer in DE hinzukommen. Bei Bestellungen unter 80 € klappt alles reibungslos, bei Bestellungen über 80 € entfällt das Porto (korrekt) allerdings auch die Nachnahmegebühr... Was habe ich falsch gemacht? Wo ist der Wurm drin? Bitte um schnelle Hilfe. Viele Grüße trombi
  14. Hallo, ich habe ein Problem: Wenn man in meinem Shop bestellen will, werden die Versandkosten immer doppelt so hoch berechnet (gleich auf der ersten Seite beim Bestellvorgang), als ich angegeben habe. Und zwar bei beiden Modulen: Tabellarische Versandkosten und Deutsche Post. EDIT: Es ist noch viel schlimmer. Er berechnet sie nicht nur doppelt, sondern scheinbar total willkürlich!! Wisst Ihr, an was das liegen kann?
  15. Hallo, ich habe ein massives Problem mit der Mehrwertsteuerberechnung. Wenn ein Kunde aus einem Nicht-EU-Land wie der Schweiz bestellt, aber es an eine Adresse innerhalb Deutschlands schicken lässt wird die Mehrwertsteuer falsch berechnet. Diesem Kunden nach dem Login der Nettopreis angezeigt wird. Nach Angabe einer Versandardesse in Deutschland wird dann die Mehrwertsteuer von diesem Nettobetrag abgezogen. Also incl. obwohl die eigendlich aufgeschlagen werden müßte oder eben die Bruttopreise. Bitte um dringende Hilfe.
  16. Hallo alle XT-Profis, Ich bin ganz unerfahren hier. Ich habe es gerade noch geschafft eine knifflige Umstellungen, um eine Mindestbestellmenge für manche Produkte, einzubauen (in produkt_info.php. order_detaill_cart.php und cart_actions.php). Es läuft alles gut, bis auf die Berechnung der Zwischensumme. Obwohl die Summe richtig dargestellt wird, wird die Zwischensumme erst refresht, nachdem man den $BUTTON_RELOAD- angelickt hat. Kann irgend jemand mir helfen ... BITTE:D! Der Shop: http://www.matteo-tm.de Vielen Dank im Vorraus.
  17. xt:Commerce v3.0.4 SP2 hallo, brauche bitte mal hilfe Zahlungsweise (checkout_payment.php) wird nachnahmegebühr angezeigt bei Bestellung aufgeben (checkout_confirmation.php) fehlen die nachnahmegebühren und werden auch nicht mit berechnet mfg
  18. Hallo alle zusammen, ich möchte meinen Kunden auf eine Warengruppe 10% Rabatt geben mit einem Gutschencode. Wenn ich allerdings 10% eintrage wird das immer in 10,00€ umgewandelt. Wo hab ich da denn einen Fehler drinnen? Vielen Vielen Dank für euer Hilfe Mane
  19. Hallo, ich habe mich jetzt doch entschlossen es einmal mit XTC zu versuchen und bin gleich auf ein Problem gestossen. Es geht um die Berechnung der Versandkosten. Ich habe Themen zu der Besteuerung gefunden, nicht aber zu den Staffeln.... Ich habe die Versandkosten nach Gewicht gestaffelt, so wie angegeben, aber egal welche Versandart ich wähle - Tabelle oder Post - er geht immer eine Staffel zu hoch. Die Staffel sieht so aus: 0.001:5.00,2:7.50,10:10.50,20:13.50,31.5:21.00,41:23.50,51:26.00,62:30.00 Wenn jetzt ein Artikel mit 1,5 Kg angegeben ist zeigt er bei der Kasse 7,50 statt 5,00. Woran kann das liegen? XTC Version 3.0.4 SP2.1
  20. Hallo zusammen, ich stelle gerade fest, das im Shop die falsche MWST. berechnet wird. http://www.uhle-kuechentechnik.de/ Was ist das Problem? Über Hilfe wäre ich wirklich sehr dankbar. vG Einy
  21. Hallo, ich ärger mich schon seit Tagen mit meinem Shop rum und finde den Fehler nicht. Ich habe bei den tabellarischen Versandkosten folgendes eingetragen: 5:4.90,25:6.90,60:8.90,120:49:00,180:147.00,240:196.00 Der berechnet mir aber immer nur 16,xx Euro oder 0,00 Euro Versandkosten. Ich habe das mit einem Artikel getestet wo ich Gewicht auf 2.00 KG gesetzt habe... Kann mir jemand einen Tip geben?? edit: Versandkosten Methode weight Handling Gebühr 0 Gruß Maik
  22. Hallo miteinander, ich habe im Moment ein riesen Problem. Wenn jemand in meinem Shop ein Sonderangebot kauft, wird dies falsch berechnet! In der Rechnung ( Emailbestätigung) steht der Originalpreis. Allerdings wird die Gesammtsumme nach den Sonderangebotspreisen berechnet. Woran kann das liegen? Auch beim Bestellvorgang, werden beim checkout die Originaloreise angezeigt, aber die Sonderangebotspreise zusammengerechnet. Bitte helft mir, ich weiss da nicht mehr weiter
  23. Hallo, folgendes Problem tritt bei der Konfiguration der Versandkosten auf. Es gibt 3 Zonen: Deutschland, Österreich und EU. Festgelegt sind jeweils zwei Gewichtsgruppen: bis 17 kg und bis 20 kg. Die Artikel haben entweder ein Gewicht von 16,5 kg oder 19,5 kg. Bei einzelnen Artikeln werden die Versandkosten korrekt berechnet und angezeigt. - Legt man zwei Artikel in den Warenkorb, steht in der Kaufabwicklung: "Die Versandkosten können im Moment nicht berechnet werden." Hierbei spielt es keine Rolle, ob die Artikel Gewicht 1 oder 2 haben, und auch nicht welche Zone es sein soll. Er berechnet einfach nix. Bevor ich die dritte Zone angelegt hatte, hat die Berechnung funktioniert - da wurden für zwei Artikel, die demnach das doppelte wiegen, die doppelten Versandkosten berechnet und angezeigt. Please help.
  24. Hallo Ich hätte eine Frage zu XT-Commerce. Leider wurde diese Frage im Forum schon einmal gestellt - allerdings ohne Antwort. Nachdem ich die UST von 16 auf 19% umgestellt habe erscheint die UST bei den Artikeln doppelt und wird auch doppelt verrechnet (im Shop: Nettopreis + 2x UST ist angezeigter Bruttopreis, unter dem Preis steht 38% UST - also 2x UST). Außerdem steht bei der Bestellbestätigung "inkl. UST 19% + UST 19%". Aus mir unerklärlichen Gründen scheint xt commerce die UST doppelt zu berechnen. (Admin Brutto steht nach wie vor auf false und die entsprechenden Kundengruppen sollten die UST anzeigen (inkl. UST)). Wenn ich statt 19.0000 nur 9.5000 angebe, werden zwar die Preise + 19% Prozent angezeigt, aber der Eintrag "inkl. UST 19% + UST 19%" bleibt natürlich noch bestehen - weshalb ich das nur als Notlösung verwenden kann. Vor der Änderung der UST wurde die UST noch problemlos abgerechnet und außer den 19% habe ich nichts geändert. Ich hoffe, dass Jemand zu diesem Problem einen Rat hat. Grüße
×
×
  • Create New...