Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'berechnet'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 68 results

  1. Hallo, folgendes Problem tritt bei der Konfiguration der Versandkosten auf. Es gibt 3 Zonen: Deutschland, Österreich und EU. Festgelegt sind jeweils zwei Gewichtsgruppen: bis 17 kg und bis 20 kg. Die Artikel haben entweder ein Gewicht von 16,5 kg oder 19,5 kg. Bei einzelnen Artikeln werden die Versandkosten korrekt berechnet und angezeigt. - Legt man zwei Artikel in den Warenkorb, steht in der Kaufabwicklung: "Die Versandkosten können im Moment nicht berechnet werden." Hierbei spielt es keine Rolle, ob die Artikel Gewicht 1 oder 2 haben, und auch nicht welche Zone es sein soll. Er berechnet einfach nix. Bevor ich die dritte Zone angelegt hatte, hat die Berechnung funktioniert - da wurden für zwei Artikel, die demnach das doppelte wiegen, die doppelten Versandkosten berechnet und angezeigt. Please help.
  2. Liebe Froum User, Ich habe ein Problem mit PayPal Modul. Ich habe alles Richtig angegeben. Nun wollte ich einen Artikel Testweise kaufen und mit PayPal bezahlen. Der Artikel 21.- Versand 6.- ergibt ja ein Total von 27.- PayPal will aber Artikel 27.- und dann noch 6 Versand also 33.- Statt 26.- Was ist das und weshalb. Kann ich das ändern???? Bitte u8m Hilfe
  3. Ich habe Artikel mit Staffelpreisen, also 500 Stck für 2 Euro und 1000 Stück für 1.50 Euro. Dies kann man im Adminbereich eingeben und Kundengruppen zuweisen. So gut bis dahin. Leider werden sie nicht berechnet wenn man die Artikel in den Korb legt. Da bleibt immer der Normalpreis. Ist diese Funktion mit einer anderen gekoppelt?
  4. Hallo! Hier mal eine Zusammenfassung meines Warenkorbes: 1x Shirt - 10.00 ? 1x Hemd - 19.99 ? ----------------------- 3% Rabatt - 0.90? Versandkosten - 4.50? Zwischensumme - 29.99 ? inkl. 16% UST - 4.01? Gesamtbetrag - 33.59? Im Warenkorb wird die Mwst falsch berechnet. Laut meinen Rechnungen m?ssen es 5.37 ? Mwst sein und nicht 4.01?. Wo kann der Fehler liegen? Zudem m?chte ich die Zwischensumme gern als erstes anzeigen lassen. Wo kann ich das einstellen? In der Zusammenfassung habe ich sie an erste Stelle gesetzt. In der Best?tigungs E-Mail steht sie an erster Stelle. Wieso nicht im Warenkorb?
  5. Hallo, ich wei? dass das so korrekt ist, jedoch w?re eine Einstellung gut, in der unabh?ngig vom Empf?ngerland 16% MwSt berechnet werden. Wo kann ich das einstellen? Gr??e, Alex
  6. Hallo @ all, ich habe folgendes Problem: F?r meine Kundengruppe ist alles auf Netto eingestellt und UST ausweisen auf ja. Meine Kundengruppe hat 18% Rabatt auf alle Artikel und auch auf Attribute. Rabatt auf gesamte Bestellung Kundenrabatt auf Gesamtbestellwert? : Nein Rabatt (0 bis 100%): 0.00 ist ebenfalls eingestellt. Im Shop werden die Preise der Artikel und Attribute f?r den Kunden abz?glich der 18% angezeigt und korrekt in den Warenkorb ?bernommen. Bei der Bestellbest?tigung werden nun nochmal 18%, aber nur auf die Attribute gew?hrt. Vergl. Thema Fehler bei der Berechnung im Warenkorb Kann man das verhindern?
  7. Hallo zusammen, ich habe folgendes Problem: Ich lege einen neuen Artikel an oder greife in irgendeiner Form (z. B. Verkauf) auf einen vorhandenen Artikel zu. Der Preis von 39,90 EUR ist angelegt inkl. 16% MWST und taucht als der angelegte Preis im Shop auf. In der Bestellbest?tigung taucht in der ersten Zeile neben dem Artikel ein falscher Preis auf. So wird aus 39,90? inkl. 16% (ist 34,40? gerundet ohne MWST) nun 33,62? gerundet ohne MWST (entspricht 39? mit MWST). In der Summe unten steht aber wieder 39,90? und dies wird auch berechnet: Artikel Artikel-Nr. Preis (exkl.) MwSt. Preis (inkl.) Total --------------------------------------------------------------------- 1 x PM300.05FZ PM300.05FZ 33.62 EUR 16% 39.00 EUR 39.00 EUR --------- Zwischensumme: 39,90 EUR Selbstabholung: 0,00 EUR inkl. UST 16%: 5,50 EUR ========= Summe: 39,90 EUR Das stimmt doch hinten und vorne nicht! Habe ich was falsch gemacht oder ist das ein Bug? Ich benutze xt:Commerce v3.0.2. Mit der dringenden Bitte um Hilfe... herzliche Gr??e an das Forum!
  8. Hallo ! Habe schon einige Stunden jetzt daran gesessen, und das I-Net durchforstet leider ohne Erfolg. Problem : Vorkasse 4,95 Euro Soweit Ok Nachnahme m?chte ich zus?tzlich berechnen, z.B. 6.00 Euro die zu den 4,95 zukommen. In der erlaubten Zone (bei mir DE) habe ich schon einiges Ausprobiert wie z.B. DE:6.00 etc. aber nichts klappt. Wenn ich die 6.00 angebe, wird die Option NN nicht mehr im Shop angezeigt. Nehme ich diese weg, ist NN wieder da, jedoch ohne Aufpreis. Da NN mehr kostet, als normales Paket ist das wichtig. Bitte um Hilfe, und m?glichst eine Anleitung, wo auch ein Newbie klar kommt. Danke
  9. Hallo ich bin neu hier und hab leider noch keinen Artikel gefunden der mein Problem l?st. Versuche mich daran einen Shop einzurichten und immer wenn ich meinen Artikel im Warenkorb sehe, wird der Artikelpreis verdoppelt. Kann mir bitte jemand sagen woran das liegen k?nnte???? W?re sehr dankbar ?ber eine hilfreiche Aussage.
  10. Hallo, ich habe in meinem Shop folgende "Extras" eingebaut: Gesamtpreisanzeige in den Attributen und Anzeige Brutto und Nettopreise Jetzt wird im Warenkorb und ?berall nicht mehr der Aufpreis der Attribute in die Zwischen- bzw. Gesamtsumme eingerechnet sondern nur die Grundpreise der Produkte Zusammengerechnet und dann wird nochmals 1 Euro auf die Zwischensumme aufgeschlagen aber nicht die Attributpreise. Ein Typ wo man ansetzen muss? Danke Andreas
  11. Hallo! Ich habe mir xt-commerce 3.03 installiert. Wenn ich meinen Artikeln die Nettopreise zuordne, dann werden 13% Mehrwertsteuer dazugerechnet statt 16%. Obwohl ich die Zuordnung der Steuerklassen mit den Steuers?tzen richtig konfiguriert habe, wird ein anderer Steuersatz als wie eingetragen berechnet!! Wo k?nnte das Problem liegen und wie kann man es beheben????
  12. Hallo Leute es sicht noch so fr?h das ich auch davon ausgehe das ich mich verrechnet haben k?nnte, aber mir kommt es so vor als stimmt in meiner rechnung was nicht! Zwischensumme: 39.90 EUR Tabellarische Versandkosten (Versandkosten): 5.50 EUR Nachnahmegeb?hr: 6.00 EUR inkl. UST 16%: 5.50 EUR Summe: 51.40 EUR Wenn ich ?berall die Brutto Preise eingetippt habe, kann ich in der Rechnung die Netto Summe anzeigen lassen?? und gesammt die Brutto Summe??
  13. Hallo zusammen, ich mal wieder (wenn ich mich etwas besser auskenne, werd ich auch mal Antworten geben und nicht nur Fragen stellen) Ich hab das Problem, dass die Versandkosten nicht berechnet werden koennen: "Die Versandkosten k?nnen im Moment nicht errechnet werden (1 x 3.5 kg)" Hab schon ein bisschen was dazu gefunden, hat aber noch nicht geholfen. Alle Artikel im Shop haben ein Gewicht von 0.5 kg. Ich benutze das UPS Standard Modul mit folgender Konfiguration: UPS Standard True Handling Fee 0 Einzelne Versandzonen DE,AT,CH,BE Steuersatz --keine-- Versand Zone --keine-- UPS Zone 1 Countries DE UPS Zone 1 Shipping Table 0-2000:0.0 UPS Zone 2 Countries AT,CH,BE UPS Zone 2 Shipping Table 0-2000:20.0 Es sollen nur die Laender dieser zwei Zonen beliefert werden, in den restlichen 'Zone X Countries' Feldern stehen noch die Standardwerte drin und in den Shipping Tables steht ueber all das Selbe wie oben. Ist auch so gedacht, dass innerhalb von DE der Versand kostenlos ist und Versand nach AT,CH,BE pauschal 20 Euro kostet. Uebersehe ich irgendwas? Muss ich noch was einstellen/nachschauen/...?
  14. Hallo. Habe den Mindermengenzuschlag aktiviert, er wird auch in der Rechnung angezeigt, aber nicht in der GESAMTSUMME dazu gerechnet ???. also ohne funktion das ganze. An der Sortierreihenfolge liegt es auch nicht. Und im Forum konnte ich dazu auch keine L?sung finden. Vielleicht wei? jemand eine L?sung. Danke.
  15. Hallo, ich habe das Problem, dass Paypal meinen Kunden zus?tzlich Porto aufbrummt, obwohl Porto bereits im Shop berechnet wurde. Beispiel: Artikel = 50,- Euro Porto = 7,- Euro = 57,- Euro Sobald der Kunde zu Paypal geleitet wurde berechnet Paypal noch mal 7,- Euro Porto. = 64,- Euro Was ist das Problem? Ich hoffe ihr k?nnt mir helfen. Vielen Dank im voraus Miron
  16. Hallo alle zusammen, ich versuche gerade das Rabattsystem zu aktivieren. Auf jeden Artikel soll z.B. 3% Rabatt geben. Nur es wird einfach nicht berechnet. Das Rabattmodul ist aktiv. In der Kundengruppe->Neue Kunden sind 3% eingetragen. Rabatt auf Produkt Attribute auf JA. Aber trotzdem werden die 3% nicht berechnet und es steht auch nichts in der Emai-Rechnung. Habe ich etwas ?bersehen? Gr?sse Heiko
  17. Hallo, ich wei? nicht was ich falsch mache, ich habe die Artikelpreise in der Datenbank ohne MwSt. gespeichert. Im Shop habe ich ihm gesagt, er soll die Preise mit MwSt. anzeigen. Die auswahl f?r MwSt in Rechnung ausweisen habe ich wie geschrieben auf "Nein" gesetzt. Soweit so gut. Lauft im Shop alles gut. Er sagt mir sp?ter auf der Rechnung auch wieviel MwSt da mit drin sein soll - Nur sind das Leider nicht 16%. Habs nicht genau gerechnet w?rde ehr sagen es sind 10%. Finde das sehr merkw?rdig. Gru? Timo
  18. Hallo, Bei produktattributs-preisen gibts anscheinend einen fehler...bei 3 attributen zum beispiel wo jedes 10 euro mehr kostet (also 1. +10euro, 2. +20 euro, 3. +30 euro)...steht als Preis da 1. +9.96 2. +20.04 3. +30 und das passiert ?berall....die attribute sind aber richtig eingegeben...???? hab schon im forum gesucht, leider nix gefunden...
×
×
  • Create New...