Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'buttons'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 87 results

  1. Hallo, hätte eine frage bei der ich leider nichts im forum finden konnte... Das Problem ist folgendes: ich habe in der oberen Menü leiste ein mouseover (mit java) mit den Grafik Buttons erstellt. Das Problem ist nur, bei einem funktioniert der austausch einwandfrei, nur sobald ich den Code auf noch einen Button anwende funktioniert gar kein mouseover mehr.... hier der Code: <li><a href="index.php?start" title="Startseite" onmouseover="document.grafik.src='templates/xt_default/img/buttons/de/menu_1_1_f.gif'" onmouseout="document.grafik.src='templates/xt_default/img/buttons/de/menu_1_1.gif'"> <img src="{$tpl_url_path}img/buttons/de/menu_1_1.gif" name="grafik"></a></li> <li><a href="http://localhost/veyton/index.php?page=categorie&cat=3" onmouseover="document.grafik.src='templates/xt_default/img/buttons/de/WHATSNEW1.gif'" onmouseout="document.grafik.src='templates/xt_default/img/buttons/de/WHAT.gif'"> <img src="{$tpl_url_path}img/buttons/de/WHATSNEW.gif" name="grafik"> </a></li> Könnte mir jemand vielleicht einen Tipp geben was ich vergessen oder falsch gemacht habe? Wäre sehr nett, komm einfach nicht weiter:( LG und schönes Wochenende, Peter
  2. Ich sehe keine Button wie "In den Warenkorb" oder "Zur Kasse". Und deshalb klappt auch der Bestellvorgang nicht. Was mache ich falsch?
  3. Guten Morgen, ich konnte leider im Forum und im Internet nur etwas zu den Vorgängern von Veyton zu diesem Thema finden. Ich suche schon seit Tagen nach einer Lösung, deswegen wäre ich sehr dankbar wenn mir jemand helfen könnte... Zu meiner Frage: Ich habe in der oberen Menüleiste Smarty-Buttons erstellt und möchte bei diesen Buttons einen Mousovereffekt programmieren.. Ich habe bereits probiert es über dass css einzustellen aber dort ändert sich nur die Hintergrundfarbe des Buttons.. Müsste man es über HTML oder Java machen? Ich habe bereits viele Anleitungen für Java (für die Vorgänger) gefunden weiß aber nicht genau in welche ____.php ich welchen Text einfügen muss, dass ich die links in der index.html (wie?) bearbeiten kann.. Oder könnte ich es auch nur über die index.html machen? Liebe Grüße, Peter
  4. Hallo, ich würde gerne auf der Artikelseite alle Artikelattribute direkt als Radiobuttons anzeigen, dabei soll das erste Element schon ausgewählt sein (Dabei meine ich aber nicht das Element 'bitte Auswählen'). Die Radiobuttons sollen direkt unterhalb des Artikeltextes erscheinen, z.B. so: ------------------------------------------- Artikelbezeichnung Artikeltext .... Farbe radiobutton rot radiobutton gelb Größe radiobuton S/M Lagerampel radiobutton L/XL Lagerample Preis + Versandinformationen ------------------------------------------- Super wäre auch wenn das Template sich nur bei bestimmten Attributen 'refresht', z.B. bei der Farbe, aber nicht bei der Größe. Gibt es dafür bereits eine Lösung. schon mal herzlichen Dank für die Antworten
  5. Hallo zusammen, ich habe das Problem, dass auf meinen Buttons, die ja automatisch aus den button-templates erstellt werden, die Schrift nicht weiß, sondern transparent ist. D.h. es wird der Text ausgeschnitten und man sieht dann auf das was hinter dem Button liegt. Gruß, ringltangbob
  6. Hallo, ich versuche ein individuelles Layout zu erstellen, scheitere aber gerade jetzt an den Buttons. Ich habe zwei neue Grafiken erstellt, tpl_button_1.gif und end_tpl_button_1.gif genannt und hochgeladen. Alle Buttons, die schon im Ordner buttons/de/ habe ich gelöscht. Jetzt wird mir kein einziger Button mehr angezeigt. Ich dachte,d as Script erstellt die Buttons, die das Template braucht? Was habe ich denn jetzt falsch gemacht?
  7. Hallo Zusammen, ich habe in meinem Template 3 zenrale Buttons. Wie kann ich die 3 separaten Buttons so ins Template integrieren, dass diese zwischen Deutscher und Englischer Sprache wechseln??? Besten Dank für Eure Ideen und Vorschläge!!! Anbei der Quellcode zum Template: <div align="center"><br /> <a href="http://www.xxx.de/products_new.php"><img src="{$tpl_path}img/{$language}/button1.png" width="298" height="115" border="0" /></a> <a href="http://www.xxx.de/shop_content.php?coID=7"><img src="{$tpl_path}img/{$language}/button2.png" width="297" height="115" border="0" /></a> <a href="http://www.xxx.de/shop_content.php?coID=35"><img src="{$tpl_path}img/{$language}/button3.png" width="298" height="116" border="0" /></a></div> </div> Auf Deutsch werden die Buttons komischerweise angezeigt, nur im Englischen herrscht gähnende Leere. Ist<img src="{$tpl_path}img/{$language}/button3.png"[/code] nicht die richtige Anweisung???
  8. Hallo zusammen :-) Habe folgendes Problem: Nach Einrichtung der SSL (1und1) Verschlüsselung und Anpassung der zugehörigen Dateien wird mir nach dem Login ein Pop-UP Fenster mit folgender mittlerweile im Forum bekannter Meldung angezeigt: Diese Seite enthält sowohl sichere als nicht sichere Objekte. Möchten Sie die nicht sicheren Objekte anzeigen? Das ganze habe ich mit "Nein" bestätigt, nun wurden mir meine gesamten im Layout enthaltenen Bilder nicht mehr angezeigt. Warum {$tpl_path} nicht funktionierte habe ich bis heute nicht herausgefunden? Als Lösung habe ich den Bilderpfad {$tpl_path}... durch https://ssl.kundenserver.de/meine-domain.de/templates/... ersetzt. Die meisten Bilder (Hintergrundbilder) wurden nun wieder angezeigt. Nur mit den folgenden Bildern/Buttons habe ich immer noch Probleme buttons/german/button_admin.gif = Admin Modul und der button_quick_find.gif = Search Modul Habe in der box_search.html folgenden Quelltext stehen <td height="25" valign="middle" border="0" cellspacing="0" cellpadding="0">{$BUTTON_SUBMIT}</td> welcher ja wiederum auf folgende Datei referenziert source/boxes/search.php Auf meiner Seite wird mir im Quelltext aber immer noch ein http:// für die hinterlegte Bilderurl des Buttons "button_quick_find.gif" ausgegeben/generiert. Welche Anpassung müßte ich in der search.php vornehmen damit der Link zu den buttons in https und nicht als http generiert wird? Meine search.php sieht so aus: <?php /* ----------------------------------------------------------------------------------------- $Id: search.php 1262 2005-09-30 10:00:32Z mz $ XT-Commerce - community made shopping http://www.xt-commerce.com Copyright © 2003 XT-Commerce ----------------------------------------------------------------------------------------- based on: © 2000-2001 The Exchange Project (earlier name of osCommerce) © 2002-2003 osCommerce(search.php,v 1.22 2003/02/10); www.oscommerce.com © 2003 nextcommerce (search.php,v 1.9 2003/08/17); www.nextcommerce.org Released under the GNU General Public License ---------------------------------------------------------------------------------------*/ $box_smarty = new smarty; $box_smarty->assign('tpl_path', 'templates/'.CURRENT_TEMPLATE.'/'); $box_content = ''; require_once (DIR_FS_INC.'xtc_image_submit.inc.php'); require_once (DIR_FS_INC.'xtc_hide_session_id.inc.php'); $box_smarty->assign('FORM_ACTION', xtc_draw_form('quick_find', xtc_href_link(FILENAME_ADVANCED_SEARCH_RESULT, '', 'NONSSL', false), 'get').xtc_hide_session_id()); $box_smarty->assign('INPUT_SEARCH', xtc_draw_input_field('keywords', '', 'size="20" maxlength="30"')); $box_smarty->assign('BUTTON_SUBMIT', xtc_image_submit('button_quick_find.gif', IMAGE_BUTTON_SEARCH)); $box_smarty->assign('FORM_END', '</form>'); $box_smarty->assign('LINK_ADVANCED', xtc_href_link(FILENAME_ADVANCED_SEARCH)); $box_smarty->assign('BOX_CONTENT', $box_content); $box_smarty->assign('language', $_SESSION['language']); // set cache ID if (!CacheCheck()) { $box_smarty->caching = 0; $box_search = $box_smarty->fetch(CURRENT_TEMPLATE.'/boxes/box_search.html'); } else { $box_smarty->caching = 1; $box_smarty->cache_lifetime = CACHE_LIFETIME; $box_smarty->cache_modified_check = CACHE_CHECK; $cache_id = $_SESSION['language']; $box_search = $box_smarty->fetch(CURRENT_TEMPLATE.'/boxes/box_search.html', $cache_id); } $smarty->assign('box_SEARCH', $box_search); ?> Für hilfreiche Lösungsvorschläge wäre ich euch sehr dankbar :-) Viele Grüße dress-puntos
  9. Hallo, leider habe ich hierzu im Handbuch keinen / nicht den richtigen Hinweis entdeckt: Nach erfolgreicher Installation vermisse ich sämtliche buttons (das Handbuch sagt dazu: xt:Commerce VEYTON erstellt automatisch alle Buttons, welche für Ihr Template benötigt werden),die mir ermöglichen zu navigieren und generell auch zu bestellen im Shop. Wie läuft das automatische Erzeugen? Wie kann ich es anstoßen? (Einmalige Bilder wurden erstellt). Bisher ist meine Installation eine Website ohne Kaufmöglichkeit. Was mache ich falsch? - Bitte um Hilfe! Danke und Grüße, Chris
  10. Ich habe folgendes Problem: die deutschen Buttons, wie z.B. "In den Warenkorb" etc. lassen sich farblich nicht verändern, da der /de-Ordner leer ist und im allgemeinen Ordner Buttons habe ich die Vorlagen bereits verändert, aber sie werden im Shop unverändert angezeigt...funktionieren allerdings problemlos die Buttons, die ich im /en-Ordner verändert haben werden im Shop auch so aktiv, allerdings werden Buttons wie "Login" etc. nicht angezeigt, sondern lediglich der Text "Daten absenden" kann mir jemand weiterhelfen, wie ich die Buttons verändern kann, bzw. wo der Fehler zu suchen ist?... vielen Dank im Voraus für Eure Hilfe veyton-rookie
  11. hi, mir ist aufgefallen, dass einzelne Buttons beim Hovern ( wenn der Cursor zur Hand wird ) einen Text anzeigen. Der passt aber nicht immer. Wo kann ich das steuern ? Bei der normalen Button-Generierung wohl nicht oder fehlen mir da einfach Parameter für die Übergabe ? Grüsse oldbear
  12. Guten Abend Ich hab schon überall gesucht und doch nichts gefunden Ich sitz schon lange an ein Problem... Wie kann man den diesen Smarty Button zentrieren? In CSS klappt das irgendwie nicht... Jemand eine Lösung parat für mich? Hier nochmal ein Bild: oder direkt zu Xaicon.Net - Onlineshop Vielen Dank schonmal
  13. Hallo, bei mir werden auf den Buttons die Umlaute nicht korrekt erzeugt. Kann vielleicht jemand helfen ? Gruß, Michael Stöcker
  14. schön guten Abend.... habe für ein bekannten einen Shop erstellt und bin auch super zufrieden damit.... nur habe ich ein problem mit den Buttons... sie werden verzehrt dargestellt.... was habe ich falsch gemacht.... kann man den buttons eine feste größe zuordnen... wäre echt sehr dankbar wenn mir da wer helfen könnte... Mit freundlichen Grüßen Andre
  15. Hallo, nach der Installation der Testversion sind keine Buttons sichtbar. Bilder fehlen sind nur teilweise im englischen Ordner verfügbar und auch da mit falschem Namen. Was haben wir falsch gemacht? Ausserdem erhalten wir eine Fehlermeldung wenn wir versuchen einen Artikel zu kaufen. Beim Übergang vom Warenkorb zur Kasse. Und zwar diese: Liebe Kundin, lieber Kunde. Leider ist ein Fehler beim Aufruf unserer Webseite aufgetreten. Bitte versuchen Sie es später noch einmal. Vielen Dank für Ihr Verständnis - wir freuen uns auf Ihren nächsten Besuch. Sollte das Problem weiterhin bestehen, wenden Sie sich bitte an unseren Kundenservice. Danke für eure Hilfe...
  16. Ich finde es ja ziemlich cool, wie man in veyton die Buttons erzeugen kann, sogar noch mit verschiedenen Templates. Aber wie kann man es bewerkstelligen, das die Buttons verschieden groß sein können, d.h. ja auch, das die Schrift, die auf den Buttons steht unterschiedlich groß sein muss. In der button-config.php sehe ich da leider keine Möglichkeit. Hat jemand eine Idee, oder gar so etwas schon einmal umgesetzt?
  17. Guten Abend, in meiner Installation 4.0.11 fehlen wohl einige Buttons. Zum Beispiel der Button show.gif bei den Liefer- und Versandkosten. Für das Kontaktformular fehlt die Datei submit.gif Warning: imagegif(): Unable to open 'templates/xt_default/img/buttons/de/show.gif' for writing: Permission denied in /srv/www/vhosts/eder-health-nutrition.de/httpdocs/shop/xtFramework/library/smarty/plugins/function.button.php on line 0 Hat von euch jemand diese Dateien ? Viele Grüße
  18. Hey Leute, habe kurz ein paar Fragen 1. Ich möchte nur in deutschsprachige Länder versenden, deshalb möchte ich die Funktion dass mein Shop zweisprachig ist, deaktivieren (Umschaltung zwischen Deutsch & Englisch). Denn wenn ich einfach keine Texte oder nur die dt. Texte einfügen (AGB etc.) ist dies ein Risiko... 2. Unten auf der Seite befindet sich das Copyright von xt:Commerce. Nun, muss der Hyperlink unbedingt farbig hervorgehoben werden? Wenn nein, wo kann ich dies ändern? 3. Der Versand. Ich möchte in die EU (nicht die gesamte, nur ein paar Länder, wie Österreich & Schweiz) und innerhalb Deutschlands versenden. Nun habe ich ein Problem, als deutscher Kunde werden einem auch die EU Versandoptionen angezeigt...wie kann ich dies verhindern? Den nur die ausländischen Kunden sollen den EU Versand sehen...wenn ich das Häckchen bei "Versand erlaubt" entferne, kann der Versand von keinem Kunden mehr gewählt werden. Kennt Ihr eine Lösung? Muss ich nun für D / Österreich / Schweiz den Versand einzeln anlegen? Im Handbuch habe ich leider nichts gefunden. Bin noch relativ neu hier Sorry wenn absolute Anfängerfragen stelle Danke
  19. Hallo Wenn ich Änderungen an Buttons machen, zum Beilspiel: Textänderungen, Schriftgrösse usw. über das Admin panel, dann werden die Buttons nicht neu erstellt. Wie kann man die Buttons neu erstellen? Gruss Lars
  20. Hallo zusammen, ich benutze den Gambio online shop und bin mit dem Template nicht ganz zufrieden. Am liebsten würde ich gerne was ändern, dabei bin ich auf diesen Shop gestoßen: DooBlox - kreatives Holzspielzeug - lustige Handpuppen - ABC Würfel - Kinderküche - Puppenhaus Kann mir jemand einen entscheidenen Tipp geben, wie ich solche Buttons und die Menüleiste erstellen kann? Vielen Dank lg Michael
  21. Hallo Zusammen, mir ist ein Tippfehler in den englischen Buttons des Shop-Templates aufgefallen: Auf den Buttons steht "adress" statt "address", mit 2 "d". Viele Grüße
  22. Hallo Leute Ich hab ne Template erstellt und möchte diese auch weiterhin behalten. Hierfür hab ich mir gedacht statt den normalen .gif Buttons nimm doch einfach .png Buttons. Soweit hat auch alles geklappt bis auf die Tatsache das mir der Buttongenerator keine .png Buttons erstellt. Wo müsst ich das ganze anpassen damit er mir auch die .png Buttons ausspuckt? MFG Valentin
  23. Guten Morgen, laut dem Handbuch kann der Shop ja automnatisch Buttons konfigurieren. Demnach soll das wie folgt aussehen: {button text=$smarty.const.BUTTON_CHECKOUT file='checkout.gif'} Angepasst für unseren Shop sieht das denn so aus: {button text=$smarty.const.BUTTON_DETAILS file='details.gif'}[/code] Und im Template steht dann folgendes: [CODE]<a href="{$module_data.products_link}">{button text=$smarty.const.BUTTON_DETAILS file='details.gif'}</a>[/code] Diese Zeile steht auch genau so in diesem Thread, zeigt bei uns aber absolut keine Funktion. Mit einem bereits vorhandenen Button funktioniert das ganze hingegen wunderbar. MfG. Hansen
  24. Hi, habe nun folgendes Problem im Shop. Wenn ich von der deutschen Seite ins Spanische wechseln möchte, kommt zum Beispiel statt dem "jetzt kaufen" ,auf spanisch natürlich, nur "Image_button_buy_now"... Wie kann ich den Text in dem Button ändern? Der Button an sich wurde schon geändert er wird wahrscheinlich nur nicht im Shop so übernommen Wäre über jede hilfe dankbar. Vielen Dank im voraus.
  25. Hallo, wollte die Schriftgröße sowie die Postiton der Schrift in den Buttons ändern. Bin vorgegangen wie im geschrieben :-) Bin über Lokalisierung->Sprachen gegangen, habe dort die Schriftgröße sowie die Schriftposition geändert. Leider hat sich nichts getan Habe auch templates_c und Cache geleert und den kompletten Buttons Ordner inkl. aller Unterverzeichnisse auf 777 gesetzt. Die Schriftgröße und Position ändert sich einfach nich. Was mach ich falsch? Weiß wer was? Viele Dank Micha
×
×
  • Create New...