Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'emailproblem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 5 results

  1. Bekomme diesen Fehler im System-Log: a:1:{s:5:"error";s:69:"looked for e-Mail Type:contact_mail lang:de group:1 Special:-1 Shop:1";}[/CODE]was bedeutet das? habe smtp mail eingestellt. edit: den fehler bekomm ich auch noch jetzt
  2. Hallo liebe xtCommerce- Community, wir haben in 3 Shops seit gestern das Problen, dass vom Shop keine Mails mehr verschickt werden. die Mails werden per smtp-verschickt und die jeweils richtigen Daten sind eingetragen. Alle Shops liegen beim selben Hoster, den ich auch gleich kontaktiert habe.... Diese versicherte mir, dass nichts geändert wurde, und der smtp-server auch keine anfragen von den Shops bekommt. Irgendwie blick ich da grad nimma durch - bis gestern ging alles....es wurde in den shops definitiv NICHTS verändert und nun kann ich einstellen was ich will....es kommen keine Mails raus... Hat jemand von euch schonmal ein ähnliches Problem gehabt oder hat vielleicht eine Idee, was da sein könnte? Achja, in den Systemlogs stehen -eben auch seit gestern- folgende Email-error-Einträge: a:1:{s:5:"error";s:44:"Language string failed to load: connect_host";} Vielen Dank im Vorraus, Hannes
  3. Hallo, Meine Kunden erhalten einige Mails nicht. Die Mail "Ihre Bestellung zur Kontrolle" wird normal versand. Die Mail "Status Ihrer Bestellung wurde geändert" wird hingegen nicht gesendet. Versand wird über smtp, aber auch über den php-Mailer kommts nicht an. Für jeden Versuch die Mail "Ihre Bestellung zur Kontrolle" zu versenden gibts noch ein Logeintrag in den Logfiles System-Log: Klasse: error Zahlungsmodul: email ID: 0 TEXT_DATA: a:1:{s:5:"error";s:0:"";} Was ist hier das Problem? mfg
  4. Hallo, bin am verzweifeln! Habe da seit kurzem 2 Probleme. Ich benutze die Version 3.01 und kann definitiv einen Serverfehler ausschließen da mein Hostinganbieter einen Testshop auf seinem Server installiert hat der einwandfrei funktz! Problem 1: Registrieren klappt.Waren in den Korb auch. Klickt der Kunde aber auf den "Bestell"-Button kommt eine weße Seite. Oben in der Zeile steht dann ...checkout-process.php!? Die Bestellung ist im Adminbereich sichtbar, aber der Kunde sieht nicht das er erfolgreich bestellt hat. Bezahlt dieser aber mit Paypal funktioniert alles einwandfrei!!! Diesem prob. folgt automatisch... ...Problem 2: Ich erhalte keine E-Mails wenn Bestellungen eingegangen sind obwohl ich alles bei e-mail optionen richtig eingetragen habe!? Eine Registrierungsmail erhält der Neukunde aber!? Dann hätte ich noch 2 kleinere Zusatzfragen: 1. Wo kann ich einstellen das meine Kunden auch Bewertungen für die gekauften Artikel abgeben können (soll auf Startseite angezeigt werden)? 2. Wo stelle ich ein das "Bestseller" auf der Startseite angezeigt werden? Ich wäre Euch sehr dankbar wenn ihr mir helfen könntet, danke! Meine HP lautet SmokeWorld Bis hoffentlich bald Micha
  5. Hi Leute, habe mir eine email adresse eingerichtet auf meinen server wenn mich jemand kontaktieren m?chte. das komische ist es kommen keine emails an! hab auch im contentmanager diese mailadresse angegeben f?r kontakt ich kann ?ber die adresse emails verschicken wieso kommen ?ber xt keine an bei mir? gru
×
×
  • Create New...