Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'funktion'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 99 results

  1. Hallo ich hab diverse Plugins der Firma buihinsche gekauft und auch erfolgreich installiert. Unter anderem "Preis pro Kunde". Die Installation war erfolgreich, aber nutzen kann ich das Plugin nicht. Wenn ich auf das Symbol in der Kundenverwaltung gehe, passiert nichts. Nun habe ich ja nicht viel Eingriffmöglichkeiten in der Shopsoftware, deshalb überlege ich in eine andere Richtung. Der Shop läuft auf einem Managed Server. Kann es sein, das hier eine Einstellung nicht so ist, wie sie sein sollte? Hat jemand eine Idee wo ich hier noch schauen kann?
  2. Wie die überschrift schon sagt hat es schon jemand hinbekommen die Smart math Rechenfunktion im export modul zu nutzen. erste versuche von mir brachten bis lang keinen erfolg der export wird nicht ausgeführt. ;"{math assign='upsellprice' equation='x * y' x=1.15 y=$products_price.plain}{$upsellprice|string_format:"%.2f"|replace:".":","}";[/CODE]
  3. Ich möchte gerne die "Suchen" option verschieben in der obere Navigation. Ist dies möglich? Am liebsten dann auc sofort die "erweiterte Suche" Link löschen. Gruss Tom Stoffgrosshandel-Holland.de
  4. Gibt es eigentlich eine Funktion "Einkauf fortsetzen"? Wenn man auf "in den Warenkorb" klickt, bleibt man im Warenkorb hängen. Es gibt nur "Aktualisierung" und "Zur Kasse". Alternativ würde ich gerne den Kunden die Möglichkeit geben, wieder zurück zu der jeweiligen Kategorieseite zu springen.
  5. Hallo, gibt es bei Veyton für Artikelbilder die Lupe-Funktion? Oder wo bekomme ich sowas für den Einbau in Veyton?
  6. Hallöchen meine Lieben, der Shop Mosaikladen - Ihr Shop für Mosaik Zubehör Basteln und Handwerk - Index läuft mit ca. 6000 Kunden life und damals bei der Übernahme der Kundendaten wurden die Passwörter wohl nicht übernommen bzw. funzen nicht (obwohl ich die in der DB als zahlenkombi sehe). Deshalb sollen alle beim 1. Login mal ihr Passwort über "Passwort vergessen" erneuern. Aber es geht überhaupt nicht. Es geht irgendwie in eine Schleife und spuckt nix aus. Woran könnte das liegen? Ich habe keine Ahnung mehr, woran ich hier drehen soll.
  7. Problem mit Zahlungsmodulen Meine Zahlungswege im Kundenbereich werden zwar angezeigt und können ausgewählt werden, liefern aber keine Werte mehr zurück. Seit dem Providerwechsel von 1und1.de nach prosite.de Es fehlen sowohl der hinterlegten eMail die Text mit den Zahlungsinformationen (bei Vorkasse) für die Bestätigungsmail an den Kunden, als auch im Adminbereich in der Bestellansicht bei Zahlungscode - wo zuvor z.B. xt_prepayment stand, da bleibt nun das Feld ebenfalls leer und ohne Inhalt. Dadurch weiß ich nie für welchen Zahlungsweg sich der Kunde entschieden hat. Ich weiß nicht welche Einstellungen ich noch verändern könnte, da es vorher fehlerfrei lief. Auch eine Plugin Neuinstallation von xt_prepayment hat keine Besserung gebracht.
  8. Hallo, ich würde gerne die Prozentangabe der Ersparnis bei reduzierten Artikeln separat, also nicht unter dem neuen Preis ausgeben. Wenn ich nun die ursprüngliche Funktion xtcFormatSpecial function xtcFormatSpecial($pID, $sPrice, $pPrice, $format, $vpeStatus = 0) { if ($format) { $price = '<span class="productOldPrice"><small>'.INSTEAD.'</small><del>'.$this->xtcFormat($pPrice, $format).'</del></span><br />'.ONLY.$this->checkAttributes($pID).$this->xtcFormat($sPrice, $format).'<br /><small>'.YOU_SAVE.round(($pPrice-$sPrice) / $pPrice * 100,1).' % /'.$this->xtcFormat($pPrice-$sPrice, $format).'</small>'; if ($vpeStatus == 0) { return $price; } else { return array ('formated' => $price, 'plain' => $sPrice); } } else { return round($sPrice, $this->currencies[$this->actualCurr]['decimal_places']); } }[/PHP] so bearbeite, dass ich den Teil abspalte, der die Ersparnis ausgibt: [PHP]'<small>'.YOU_SAVE.round(($pPrice-$sPrice) / $pPrice * 100,1).' % /'.$this->xtcFormat($pPrice-$sPrice, $format).'</small>'[/PHP] und eine neue Funktion xtcFormatErspanis schreibe: [PHP] function xtcFormatErsparnis($pID, $sPrice, $pPrice, $format, $vpeStatus = 0) { if ($format) { $ersparnis = '<small>'.YOU_SAVE.round(($pPrice-$sPrice) / $pPrice * 100,1).' % /'.$this->xtcFormat($pPrice-$sPrice, $format).'</small>'; if ($vpeStatus == 0) { return $ersparnis; } [/PHP] wie kann ich diese Funktion dann in mein Template einbinden? Ich würde die Anzeige gerne in der new_products_default.html einbauen. Dort wird das Preismodul ja mit {$module_data.PRODUCTS_PRICE} eingebunden. Wo habe ich entsprechende Definitionen und Eintragungen vorzunehmen, um das Ergebnis der Ersparnis-Funktion auszugeben? Danke im Voraus, Martin
  9. Hallo zusammen, ich bin gerade dabei ein zweispaltiges Template für Veyton 4 zu entwickeln. Als Feature habe ich eine Slideshow für die neuesten Artikel eingebaut. Nun habe ich das Problem, dass die Bilder ausschliesslich proportional der Seitelängen modifiziert werden. Ich bräuchte nun eine Funktion die mir die Artikelbilder für das Plugin New Products auf eine feste Größe sliced. Ähnlich dem timthumb Skript. Hier der Link: Snickers 24 Damit Ihr seht was ich meine. Für alle Ideen bin ich offen :-) Viele Grüße Michael Schuh
  10. Hallo. Bin neu hier und habe ein Problem. Ich habe jetzt knapp 4 Stunden das Forum durchsucht, aber leider nichts gefunden. Ich habe xt 3... mit sp2.1 drauf und habe schickes css template. das will aber sogar nicht funktionieren. Kommt immer Fehler Meldung (irgendwas mit / boxes.php) Diese Datei ist aber im Template ordner nicht drin... Kann die Index.php vom rechner aus öffnen, funzt alles super, nur auf dem Server, in der Software will er nimmer. Das Template ist für die 3er xt mit sp2.1 erstellt. Daran kann es nicht liegen... Wer kann mir behilflich sein, dreh sonst noch durch hier.. Danke vorab...
  11. Hallo Ihr, ich hoffe dass einer von Euch es geschafft hat, den Shop auf einem HE Packet zu installieren und dass dann auch die Mail Funktion funktioniert - ich nämlich nicht. Kann mir das vlt. jem. erklären ? Vielen Dank und beste Grüße
  12. hallo. mein problem ist folgendes. bei der bezahlungsoption (warenkorb/kasse) in shopabwicklung sind die funktionen "nachname" und "vorkasse" nicht geben und angezeigt. dieses ist mir beim überprüfen der shopfunktionen aufgefallen ich habe bei den veyton einstellungen nochmals alles überprüft, auch die freigaben usw.! dort passt eigentlich alles. was kann das sein?: confused:
  13. Hallo bei mir taucht dauernd folgendes Problem auf: wenn sich ein Kunde neu anmelden will dann bekommt er folgende Meldung: Mailer Error: Mail Funktion konnte nicht initialisiert werden. was habe ich denn da falsch eingestellt?
  14. Hallo, ich habe neuerdings einen Fehler bei Abschluess einer Bestellung. (checkout_process.php) Der Fehler lautet: Message was not sent Mailer Error: Mail Funktion konnte nicht initialisiert werden. Kann mir jemand sagen warum? Danke
  15. Hallo Zusammen, habe ein riesiges Problem und bin fast am verzweifeln. Wir haben vorgestern einen xt:commerce shop gekauft und ich habe diesen auch ohne Fehlermeldungen installiert. (xt:Commerce VEYTON 4 - Starter) Leider fehlen nun sämtliche Felder um Bilder im Artikel und in den Kategorien hochzuladen. (siehe Dateianhang: Problem.jpg) Auch die Funktionen in der Einstellungen/Konfiguration/Sonstiges sehen ganz anders aus als in der Demo-Version. Es fehlen die Felder "Zusätzliche Artikelbilder:" und "Art des Dateiuploads:". (siehe Dateianhang: Problem_2.jpg) Weiter steht unter Inhalte/ nicht Mediamanager sondern nur Media. (siehe Dateanhang: Problem_3.jpg) Es sieht für mich irgendwie so aus als wäre die komplette Funktion deaktiviert. Habe auch schon eine Email an xt:commerce geschickt, bekomme aber leider keine Antwort. Ich bitte um eine schnelle Hilfe, da ich fast am verzweifeln bin. Vielen Dank im Voraus! LG cimi3476
  16. Hallo leute, um mein shop fertig zu machen müsste ich ca. 4500 artikel anlegen falls die importfunktion nicht mit folgenden formaten kompatibel ist.. wir haben momentan nen shop eines anderen anbieters wo die export funktion mir folgende formate anbietet... ist irgendeine davon mit euern import funktion kompatibel? hier die liste: Kelkoo Kelkoo Premium Pangora XML ASCII-CSV schon mal danke für die antwort.. Gruß GoriBoy
  17. Hallo, habe in der Funktion function smarty_function_tt_random($params, &$smarty) {[/PHP] nach [PHP] $tt_random_smarty->assign('tpl_path', 'templates/'.CURRENT_TEMPLATE.'/'); $tt_random_smarty->assign('language', $_SESSION['language']); /* TTO Ergebnis zuweisen */ $tt_random_smarty->assign('tt_random', $tt_random); $tt_random_smarty->assign('tt_catex', $tt_catexclude); [/PHP] die Zeile: [PHP]$tt_random_smarty->caching = false;[/PHP] eingefügt und dennoch wird der zufällige Inhalt weiterhin gecachet, woran liegt das? Gruß pawi .
  18. Hallo, haben heute Veyton Installiert ging auch ohne probleme bis auf das wir wenn wir im admin interface sind zwar alles geladen bekommen aber keine Funktion haben wenn wir zb. einen Mandanten bearbeiten wollen oder admin rechte setzen wollen etc... man drückt drauf er sagt Loading aber nix tut sich da ... In kurz man drückt neuen Mandanten anlegen fenster geht auf man sieht nix ... Hoffe auf Hilfe !!!! Eine der Fehlermeldungen : Details zum Fehler auf der Webseite Benutzer-Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET CLR 3.0.30618; InfoPath.2; Media Center PC 5.0; SLCC1) Zeitstempel: Tue, 15 Dec 2009 21:07:41 UTC Meldung: 'Ext.getCmp(...)' ist Null oder kein Objekt Zeile: 10 Zeichen: 4 Code: 0 PS: Das Dashboard ladet komischer Weise und wenn man auf Warenkorb der Seite klickt will er die index speichern auch nicht normal oder ???
  19. Hallo liebe Gemeinde Ich beschäftige mich recht neu mit XT und habe eine Frage zu der Funktion " Morepics ". Ich nutze das Template xtc5. Ich habe zu den einzelnen Produkten mehrere Bilder hochgeladen. In der Detailansicht werden aber nicht alle Bilder angezeigt. Einstellungsmöglichkeiten habe ich keine gefunden. Wo müsste ich evtl. Hand anlegen um dies zu ändern. Hier der Link zum Shop Vielen Dank, Peter
  20. Hallo, ich habe gerade im Contentbereich die Eingabeoberfläche auf TinyMCE umgestellt. Nun wollte ich ein Image in den Contenttext der Index seite einbauen. Leider finde ich nur die Funktion, ein Foto per URL einzubinden. Die Mediaverwaltung lädt zwar ein Bild hoch aber ich finde keine Möglichkeit das Image automatisiert in den Textbereich zu übernehmen ?!?! Soll das so? Gruß Michael Schuh
  21. Hallo zusammen! Ich möchte gerne auf der Startseite mehrere seiten für "Neue Artikel" haben, damit man nicht ewig scrollen muss. Gibt es eine Möglichkeit das einzufügen bzw. was muss ich umschreiben, damit es funktioniert? Über ein Feedback würde ich mich freuen und verbleibe mit freundlichen Grüßen, AWAL
  22. Hallo , mir ist gerade aufgefallen das wenn man in di Box Suche, nichts eingibt zeigt er alle Artikel die man im Shop hat. Ich habe gegoogelt und leider keine Lösung dafür gefunden. Kann man das ausschalten? Damit nicht alles angezeigt wird? Bedanke mich schon mal im Voraus.
  23. Hallo zusammen, ich versuche die Preisroboter2.php in mein XTC einzubauen. meine produkt_info.php liegt im root, also habe ich die Preisroboter2.php auch dort hin gelegt. Nach dem aufrufen bekomme ich folgende Meldung. Fatal error: Call to undefined function tep_get_products_special_price()[/CODE] Es werden am Anfang zwei Config files included. diese werden auch gefunden sonzt würde PHP nörgeln. Nur die Funtion "tep_get_products_special_price()" scheint es nicht zu geben. Mache ich da was falsch ? Cu sonic
  24. Kann sie nicht finden. Gib es sie bzw. ist sie geplant? Momentan wird die gesamte Navigation und der Header und Footer Bereich mit ausgedruckt.
×
×
  • Create New...