Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'hängt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 25 results

  1. DRINGEND Ich weiss nicht mehr weiter ... das internet spuckt auch keine infos dazu aus! bei der installation von 4.2 hängt die installation bei magnalister was kann ich da tun ... wenn ich die seite neu lade dann hängt`s dann bei plugions xt_new_products wenn ich die index aufrufe ist der shop zwar da aber ich hab das gefühl er funktioniert nicht richtig! PLEASE HELP, THANX p.s. bei der anfänglichen überprüfung ist alles auf grün
  2. Hallo Zusammen, ich versuche xtcommerce 4.2.0 zu installieren, alle Rechte gesetzt, das Installation script hängt dann bei "[14:15:35][sUCCESS] Installiere Sprachinhalte [DE] XML-Datei lesen..." Habe das Forum durchsucht, einen ähnlichen Fehler gefunden, dessen Lösung aber auch nicht geholfen hat. http://www.xt-commerce.com/forum/installation-und-konfiguration/165884-installation-h-ngt-nach-bei-aktiviere-sprachen.html Kann jemand helfen? vielen Dank
  3. siehe http://www.xt-commerce.com/forum/installation-und-konfiguration/165884-installation-h-ngt-nach-bei-aktiviere-sprachen.html Danke
  4. Hallo Community, Ich versuche gerade zum dritten mal xt:Commerce 4.2 zu installieren. Leider hängt er schon zum dritten mal bei der Installation nach/bei "Aktiviere Sprachen..." Weiß jemand was das sein kann? BG
  5. Möchte mich gerne(?) bei den Fehlermeldungen beteiligen. Was ist eigentlich von einer xtCommerce-Version zu halten, die schon bei einer Neuinstallation hängen bleibt? Erst alles auf "Grün" beim Server und dann... Der Wizard hängt nach erfolgreicher (?) Installation des xt_payment -plugins. Letzter Log-Eintrag: [23:21:44][sUCCESS] Plugins installieren... Installed xt_payments Ich verwende die xtCommerce_4-2-00_05-12-2014.zip . Bananen reifen auch beim Kunden.
  6. Hab jetzt schon alles durchgelesen, der Fehler scheint Neu zu sein. xtWizard hängt dirket am Anfang, im Log steht nur: [06:12:31][sUCCESS] Executing query: DELETE FROM `xt_acl_nav` where text = 'category'; Zusätzlich bekomme ich auf der xtWizard Seite noch folgendes: [2014-12-08 06:12:30] Unknown error type: [2] Invalid argument supplied for foreach(). Error ocurred in /var/www/.../xtWizard/scripts/update-4.1.10-4.2.00/update.php on line 389 PHP-Version ist 5.3, neueste xtWizard-Version vom 5.12.
  7. Hallo Leute, ich habe ein kleines Problem. Mein Shopupdate bleibt bei dem Punkt "Downloading latest translations" hängen. Ich habe den lang_downloads ordner erstellt sowie die benötigten Recht vergeben (Vollzugriff bei Windows server). Doch an dem genannten Punkt springt der Ladebalken sofort auf 1/3 und dort bleibt er. Es geht nicht weiter. Wie kann ich das Problem lösen?
  8. Und schon wieder ein weiteres Problem Ich versuche nun einen neuen Shop mit Version 4.2 aufzusetzen. In der Vorprüfung (php-Version, Verzeichnisrechte) ist alles grün, die Installation läuft durch - bis zu dem Punkt wo der Shop eingerichtet wird, bzw. irgendwo vorher (Stammdaten, etc.). Diese Maske erscheint nicht, es steht immer nur INSTALLIEREN und der Updating-Kreisel rotiert aber keine Aktion im Fortschrittsbalken oder dem Log. Any Ideas ? ;-) Langsam nervt das ständige Hinterherarbeiten in der neuen Version ….
  9. Hallo allesamt, zunächst einmal möchte ich allen sagen die den xtWizard nicht starten können (weiße Seite), obwohl sie Ioncube 5.3 funktionsfähig laufen haben - einfach den ioncube_loader_5.3 auf dem Server mit dem ioncube_loader_5.3 vom 24.Nov.2014 (auf Ioncube Homepage) austauschen, dann sollte es gehen. Mein Problem mit dem Update tritt beim Update der Plugins auf. Der xtWizard hängt sich ständig auf, und mir ist nicht ganz klar woran es liegt. Während des Updates bekomme ich vom xtWizard keinen Hinweis darauf was das Problem ist, und in der xtWirard.log steht am ende: [xt_socialbookmarks] Current installed plugin version is higher than the newly copied one. Please revert the files. [xt_socialbookmarks] Soll ich das Plugin downgraden, oder was soll mir das sagen? Und wenn ja, wie? Ganzer Log als Anhang. Darüberhinaus bekomme ich vom Server bei dem Plugin Update folgende Meldung mysql error: [1146: Table 'admin_fs.xt_products_reviews' doesn't exist] in EXECUTE("SELECT (SUM(r.review_rating) / COUNT(r.review_id)) AS rating FROM xt_products_reviews r left JOIN xt_products_reviews_permission shop ON (shop.pid = r.review_id and shop.pgroup = 'shop_1' ) WHERE r.review_status = 1 AND r.language_code IN('', 'de') AND r.products_id = 2185 and shop.permission IS NULL and review_date<=NOW() ") Current Shop Id = 1 All Stores: Die Tabelle ist aber vor der Installation noch da und das Plugin voll funktionstüchtig. Während der Installation, beim Plugin Update, lässt sich das Plugin nicht mehr löschen. Jetzt habe ich wieder erst mal das Backup drauf gespielt. Bitte um Rat! Sorry, als Anhang nicht möglich, da nur bis 19,5kb akzeptiert werden: [18:35:37][sUCCESS] Executing query: DELETE FROM `xt_acl_nav` where text = 'category'; [18:35:39][sUCCESS] Executing query: INSERT INTO `xt_acl_nav` (`text`, `icon`, `url_i`, `url_d`, `sortorder`, ... ... [19:04:01][sUCCESS] Updating plugin [xt_reviews] Plugin updated erfolgreich [xt_reviews] [19:04:02][sUCCESS] Updating plugin [xt_socialbookmarks] Current installed plugin version is higher than the newly copied one. Please revert the files. [xt_socialbookmarks]
  10. Hallo Zusammen, bei der Installation lief alles wunderbar. Systemvorraussetzungen erfüllt, Verzeichnisse hatten die richtigen Rechte, die Verbindung zur Datenbank wurde hergestellt und 101 Tabellen angelegt. Dann wurden Sprachinhalte installiert, Demodaten eingefügt, Länder, Sprachen und Steuer aktiviert. Zum Schluss wurde das Plugin xt_auto_cross_sell installiert und ich sollte aud "weiter" klicken. Danach ging leider nichts mehr. Der Balken bekommt keinen Fortschritt und es kreist lediglich das Update-Zeichen lustig um sich selbst herum. Keine Logs, rein gar nichts! Was muss ich tun? Lieben Dank für Eure Hilfe, mac@
  11. Hallo, beim Installer zeigen 3 rote Kreuz dass ich folgendes nicht hätte: Magic quotes on Mode rewrite PHP Soap Libery erstes wurde aber expizit eingeschalten und auch überprüft Fehler beim ersten Installationsschritt: oben am Fenster kommt: Warning: Invalid argument supplied for foreach() in /srv/www/htdocs/web4/html/xtFramework/classes/class.language.php on line 295 Warning: Invalid argument supplied for foreach() in /srv/www/htdocs/web4/html/xtFramework/classes/class.language.php on line 295 Warning: Variable passed to each() is not an array or object in /srv/www/htdocs/web4/html/xtFramework/classes/class.cart.php on line 85 Warning: Variable passed to each() is not an array or object in /srv/www/htdocs/web4/html/xtFramework/classes/class.cart.php on line 137 Warning: Variable passed to each() is not an array or object in /srv/www/htdocs/web4/html/xtFramework/classes/class.cart.php on line 170 Warning: Variable passed to each() is not an array or object in /srv/www/htdocs/web4/html/xtFramework/classes/class.cart.php on line 85 Warning: Variable passed to each() is not an array or object in /srv/www/htdocs/web4/html/xtFramework/classes/class.cart.php on line 137 Warning: Variable passed to each() is not an array or object in /srv/www/htdocs/web4/html/xtFramework/classes/class.cart.php on line 170 und der Installer sagt nur installieren, updating. Es geht aber nicht weiter. im Log wizard steht nur Installation gestartet... im Server Log steht: [Thu Nov 27 15:20:11 2014] [error] [client 193.28.229.197] PHP Warning: mysql_connect(): php_network_getaddresses: getaddrinfo failed: Name or service not known in /srv/www/htdocs/web4/html/xtFramework/library/adodb5/drivers/adodb-mysql.inc.php on line 443 [Thu Nov 27 15:20:11 2014] [error] [client 193.28.229.197] PHP Warning: mysql_connect(): [2002] php_network_getaddresses: getaddrinfo failed: Name or service no (trying to connect via tcp://_SYSTEM_DATABASE_HOST:3306) in /srv/www/htdocs/web4/html/xtFramework/library/adodb5/drivers/adodb-mysql.inc.php on line 443 [Thu Nov 27 15:20:11 2014] [error] [client 193.28.229.197] PHP Warning: mysql_connect(): php_network_getaddresses: getaddrinfo failed: Name or service not known in /srv/www/htdocs/web4/html/xtFramework/library/adodb5/drivers/adodb-mysql.inc.php on line 443 [Thu Nov 27 15:20:11 2014] [error] [client 193.28.229.197] PHP Fatal error: Call to a member function getStores() on a non-object in /srv/www/htdocs/web4/html/xtFramework/library/adodb5/xtcommerce-errorhandler.inc.php on line 91 [Thu Nov 27 15:21:31 2014] [error] [client 193.28.229.197] PHP Warning: Invalid argument supplied for foreach() in /srv/www/htdocs/web4/html/xtFramework/classes/class.language.php on line 295, referer: http://www.domain.de/xtWizard/index.php?script=StartPageScript&wpage=license&next=1&install_lang=de&WizardType=1 [Thu Nov 27 15:21:31 2014] [error] [client 193.28.229.197] PHP Warning: Invalid argument supplied for foreach() in /srv/www/htdocs/web4/html/xtFramework/classes/class.language.php on line 295, referer: http://www.domain.de/xtWizard/index.php?script=StartPageScript&wpage=license&next=1&install_lang=de&WizardType=1 [Thu Nov 27 15:21:31 2014] [error] [client 193.28.229.197] PHP Warning: Variable passed to each() is not an array or object in /srv/www/htdocs/web4/html/xtFramework/classes/class.cart.php on line 85, referer: http://www.domain.de/xtWizard/index.php?script=StartPageScript&wpage=license&next=1&install_lang=de&WizardType=1 [Thu Nov 27 15:21:31 2014] [error] [client 193.28.229.197] PHP Warning: Variable passed to each() is not an array or object in /srv/www/htdocs/web4/html/xtFramework/classes/class.cart.php on line 137, referer: http://www.domain.de/xtWizard/index.php?script=StartPageScript&wpage=license&next=1&install_lang=de&WizardType=1 [Thu Nov 27 15:21:31 2014] [error] [client 193.28.229.197] PHP Warning: Variable passed to each() is not an array or object in /srv/www/htdocs/web4/html/xtFramework/classes/class.cart.php on line 170, referer: http://www.domain.de/xtWizard/index.php?script=StartPageScript&wpage=license&next=1&install_lang=de&WizardType=1 [Thu Nov 27 15:21:31 2014] [error] [client 193.28.229.197] PHP Warning: Variable passed to each() is not an array or object in /srv/www/htdocs/web4/html/xtFramework/classes/class.cart.php on line 85, referer: http://www.domain.de/xtWizard/index.php?script=StartPageScript&wpage=license&next=1&install_lang=de&WizardType=1 [Thu Nov 27 15:21:31 2014] [error] [client 193.28.229.197] PHP Warning: Variable passed to each() is not an array or object in /srv/www/htdocs/web4/html/xtFramework/classes/class.cart.php on line 137, referer: http://www.domain.de/xtWizard/index.php?script=StartPageScript&wpage=license&next=1&install_lang=de&WizardType=1 [Thu Nov 27 15:21:31 2014] [error] [client 193.28.229.197] PHP Warning: Variable passed to each() is not an array or object in /srv/www/htdocs/web4/html/xtFramework/classes/class.cart.php on line 170, referer: http://www.domain.de/xtWizard/index.php?script=StartPageScript&wpage=license&next=1&install_lang=de&WizardType=1 [Thu Nov 27 15:21:31 2014] [error] [client 193.28.229.197] PHP Warning: Invalid argument supplied for foreach() in /srv/www/htdocs/web4/html/xtFramework/classes/class.language.php on line 295 [Thu Nov 27 15:21:31 2014] [error] [client 193.28.229.197] PHP Warning: Invalid argument supplied for foreach() in /srv/www/htdocs/web4/html/xtFramework/classes/class.language.php on line 295, referer: http://www.domain.de/xtWizard/index.php?script=StartPageScript&wpage=language&lng=de.en&sel_country=DE&sel_language=de&demodata=1&install_lang=de&WizardType=1 [Thu Nov 27 15:21:31 2014] [error] [client 193.28.229.197] PHP Warning: Invalid argument supplied for foreach() in /srv/www/htdocs/web4/html/xtFramework/classes/class.language.php on line 295 [Thu Nov 27 15:21:31 2014] [error] [client 193.28.229.197] PHP Warning: Invalid argument supplied for foreach() in /srv/www/htdocs/web4/html/xtFramework/classes/class.language.php on line 295, referer: http://www.domain.de/xtWizard/index.php?script=StartPageScript&wpage=language&lng=de.en&sel_country=DE&sel_language=de&demodata=1&install_lang=de&WizardType=1 [Thu Nov 27 15:21:31 2014] [error] [client 193.28.229.197] PHP Warning: Variable passed to each() is not an array or object in /srv/www/htdocs/web4/html/xtFramework/classes/class.cart.php on line 85, referer: http://www.domain.de/xtWizard/index.php?script=StartPageScript&wpage=language&lng=de.en&sel_country=DE&sel_language=de&demodata=1&install_lang=de&WizardType=1 [Thu Nov 27 15:21:31 2014] [error] [client 193.28.229.197] PHP Warning: Variable passed to each() is not an array or object in /srv/www/htdocs/web4/html/xtFramework/classes/class.cart.php on line 137, referer: http://www.domain.de/xtWizard/index.php?script=StartPageScript&wpage=language&lng=de.en&sel_country=DE&sel_language=de&demodata=1&install_lang=de&WizardType=1 [Thu Nov 27 15:21:31 2014] [error] [client 193.28.229.197] PHP Warning: Variable passed to each() is not an array or object in /srv/www/htdocs/web4/html/xtFramework/classes/class.cart.php on line 170, referer: http://www.domain.de/xtWizard/index.php?script=StartPageScript&wpage=language&lng=de.en&sel_country=DE&sel_language=de&demodata=1&install_lang=de&WizardType=1 Wer weiß hier Rat? lg ochmonek
  12. Das ist wohl heute nicht mein Tag. Ich möchte von 4.1.10 auf 4.2. updaten. Demzufolge habe ich mich - wie ich glaube - peinlich genau an die Updateanleitung gehalten. Jetzt starte ich den Wizard und habe nochmals eine DB-Sicherung vornehmen lassen über den Wizard (vorher habe ich ein eigenes Dump gezogen) und gestartet. Seit gut einer viertel Stunde nudelt der Wizard nun vor sich hin mit der Meldung SQL Skripte einspielen aber ich sehe weder einen Verlauf im Fortschrittsbalken noch zeigt er mir irgendwelche weiteren Aktivitäten im Log an. Hat jemand eine hilfreiche Idee ??
  13. $xtMinify->[/CODE] läuft sich auf einner Localinstallation zu tode wenn man z.b. das javascript magiczoomplus.js einbindet oder das twitter bootstrap bootstrap.min.css alle anderen kompremiert es tadelos ohne timeout bootstrap.min.css https://maxcdn.bootstrapcdn.com/bootstrap/3.3.0/css/bootstrap.min.css
  14. Hallo, jetzt hängt auch noch mein Adminbereich Die News Seite lädt bestimmt 1 Minute und egal in welchem Menü ich klicke, öffnet sich beim ersten mal das Fenster auch, aber wenn ich dieses schließe und nochmal öffnen will funktioniert das nicht mehr. Nichts lässt sich dann mehr öffnen oder es öffnet sich nur eine leere Seite ?! Kann mir noch jemand weiter helfen? Habe auf 4.0.16 upgedatet... Bin am verzweifeln...
  15. Hallo ich nochmal, der 4.1 Shop bleibt nach dem Abmelden hängen und zwar genau an dieser Stelle http://www.domain.com/de/customer/logged_off Im Content kommt dann nicht die Startseite sondern nur der Text Sie sind hier: Startseite Abmelden Sie wurden nun vom System abgemeldet! Hat jemand eine Idee wonach ich suchen muß?? Danke ZHS
  16. Hallo, ich habe eine Bestellung, die steht ordentlich in der Übersicht, die Bestätigungsmail wurde auch ordentlich ausgeliefert, aber bei 'Bestellung bearbeiten' passiert bei dieser einen nichts, außer dass sich der 'Loading'-Kreis dreht. Bei anderen Bestellungen passiert das nicht, muss an dieser speziellen Bestellung liegen. Kennt jemand das Phänomen und hat zufällig einen Tipp wo ich manuell in den DB-Einträgen hinlangen muss? Gruß, Uwe
  17. bei uns bleiben Safari-User grundsätzlich im Warenkorb hängen. ein Klick auf "Kasse" bleibt ohne Ergebnis... egal ob eingeloggt, als admin oder testkunde.... egal ob PC mit Safari oder Mac. weiß jemand Rat?
  18. Wir haben ca 25 Artikel erfasst. Jetzt hängt das System fest und ein neuer Artikel kann nicht erfasst werden. Es wird der letzte angezeigt und dieser kann nicht abgebrochen oder gespeichert werden. Was kann ich machen um diese Stöhrung zu beheben. Danke für die Hilfe.
  19. Hallo, ich versuche schon seit Tagen meine Gambio Shopsoftware ohne Erfolg zu installieren. Der Reihe nach: Ich würde diesen gerne als Downloadshop für Ebooks etc. einrichten und möchte ihn deshalb vorerst für Testzwecke, auf einem kostenlosen Webspace installieren. Dabei habe ich mittlerweile mein Glück bei ohost, Pytal, Kilu und jetzt bei funpic versucht. Alle mit dem gleichen Ergebnis. Ich richte eine MySQL Datenbank ein, lade die Shopdateien auf den Server, weise die vorgeschriebenen 777 Rechte zu und beginne nach Anleitung mit der Installation im Browser. Dabei komme ich immer bis step 6 oder 7. Entweder bleibe ich bei der Seite mit den Rabatteinstellungen hängen, die sich dann immer wieder neu lädt, sobald ich auf weiter klicke. Oder ich komme tatsächlich bis step7, wo ich meine persönlichen Daten eintragen kann und die Installation verabschiedet sich mit Fehlermeldungen statt in den Loginbereich des shops zu wechseln. Typische Fehlermeldungen sind dabei: Warning: include(language/.php) [function.include]: failed to open stream: No such file or directory in /usr/export/www/vhosts/funnetwork/hosting/easysoft/xtc_installer/install_step1.php on line 29 oder Warning: ini_set() has been disabled for security reasons in /usr/export/www/vhosts/funnetwork/hosting/easysoft/xtc_installer/index.php on line 11 oder Warning: include() [function.include]: Failed opening 'language/.php' for inclusion (include_path='.:') in /usr/export/www/vhosts/funnetwork/hosting/easysoft/xtc_installer/install_step1.php on line 29 Ist es möglich, das die kostenlosen Webhoster nicht die nötigen Rechte in der Datenbank zulassen? Oder kann es daran liegen, dass ich die Installationen auf dem Notebook/ hinter einem Router versucht habe? Oder gebe ich während der Installation falsche Pfadangaben an? Wer kann mir helfen?????????????????? Gruß cash4you Ps: Sorry, falls meine Fragen zu dem Problem etwas naiv sind, aber was Server und Pfadangaben betreffen bin ich leider eine Totalniete. Pss: Übrigens habe ich zwischendurch eine Localinstallation mit Xampp versucht, die einwandfrei funktioniert hat.
  20. Guten Tag, ich habe plötzlich ein sehr merkwürdiges Problem. Sobald ich im Adminmenü in mein Zahlungsmodul möchte, hängt sich der ganze Shop auf. Es öffnet sich zwar noch die Seite des Moduls...aber dann war es das. Die Zahlungen selber klappen ohne Probleme. Ich habe die Module : Paypal, Sofortüberweisung, Nachnahme, Vorkasse und Rechnung aktiviert. Wie gesagt, die Kunden können bestellen und auch via den Modulen bezahlen. Aber ich komme einfach nicht mehr in das Modul rein. Geändert an den Daten habe ich nichts, stehe also vor einem Rätsel. Das einzigste was mir dazu einfällt, ist das mir ein Mitarbeiter von Sofortüberweisung diverse Einstellungen in den Parameter gemacht hat, was aber doch eigentlich nichts mit meinem eigentlichen Adminmenü zu tun hat? Alle andere Funktionen laufen bei meinem Shop. Kann mir da bitte jemand weiterhelfen? Mfg Markus
  21. Hallo Ich habe mein bestehendes xt:Commerce auf einen anderen Hoster kopiert. Nun möchte ich es mit xtc_installer installieren. Es scheint auch alles zu klappen. Zuunterst kann man normalerweise zwischen German und English wählen, bevor's weitergeht. Bei mir steht German, aber ich kann nirgends weiterklicken. Weiss jemand Rat? Daniel
  22. Hallo, wir haben einen XT-Commerce Shop unter www.iweg-shop.de (v3.0.4 SP1) und das Problem, dass der komplette Shop nach einer Bestellung ca. 30 Sekunden lang nicht anzusprechen ist. D.h. dass andere Besucher eine Ladeverzoegerung von ca. 30 Sek haben, danach funktioniert wieder alles normal. Der Bestellende selber bekommt in dieser Zeit auch ein "Haengen" der Seite angezeigt, obwohl seine Bestellung schon lange abgesendet ist. (checkout_success baut sich erst nach 30 Sek auf) Das selbe Phaenomen tritt auch auf, wenn wir per CAO-Faktura Artikel hochladen. Es tritt jedoch nicht auf, wenn sich jemand registriert! Dabei kommt es zu keiner Verzoegerung. Wir sind seit neusten bei Hosteurope gehostet und haben einen Shop mit 10.000 Artikeln. HE empiehlt uns ungesehen den naechsthoeheren Tarif, kann aber keine Besserung versprechen. Ist da vielleicht noch ne andere Moeglichkeit, woran es liegen koennte? Danke und Ciao! Bjoern
  23. Hallo zusammen. Habe eben versucht den Shop zu installieren. Klappt auch alles wunrderbar, bis zu Schritt sieben mit den User Konfigurationen (Rabatte etc.). Wenn ich dann auf continue klicke, geht die installation nicht weiter. Schrit sieben öffnet sich wieder und die Einstellungen sind wieder auf default. Rechte habe ich alle auf 777 gesetzt. Woran kann das liegen? Gruß ukoGnoS
  24. Hallo, ich hoffe, ich bin hier richtig. Habe ein großes Problem mit meinem Online-Shop. Mehrmals täglich wird er durch eine "Monster-Anfrage" komplett lahmgelegt, dann geht für mehrere Minuten nichts mehr.... Es ist dann z.B. diese IP: 66.249.72.207 (Google Robot ???) bis zu 40 mal gleichzeitig aktiv. Es werden bis zu 15 Mio. Datensätze auf einmal abgefragt. Diese Abfrage braucht teilweise über 15 Minuten und blockiert alle nachfolgenden Abfragen was einen riessigen Stau ergibt. Dadurch wird auch der Serverr meines Hosters ziemlich gebremst in dieser Zeit Diese Meldung wurde auf dem Server angezeigt: Hier nochmal die Abfrage inkl. den von MySQL geloggten Performance Daten: # Time: 061016 11:29:26 # User@Host: dogsidbh[dogsidbh] @ localhost [] # Query_time: 2397 Lock_time: 1205 Rows_sent: 20 Rows_examined: 1443510245 SELECT DISTINCT p.products_model, pov.products_options_values_name, pd.products_name, m.manufacturers_name, p.products_quantity, p.products_shippingtime, p.products_fsk18, p.products_image, p.products_weight, pd.products_short_description, pd.products_description, m.manufacturers_id, p.products_id, pd.products_name, p.products_price, p.products_tax_class_id FROM products p LEFT JOIN manufacturers m using(manufacturers_id), products_description pd LEFT JOIN specials s ON p. products_id = s.products_id, categories c, products_to_categories p2c, products LEFT JOIN products_attributes pa ON p.products_id = pa.products_id LEFT JOIN p roducts_options_values pov ON pa.options_values_id = pov.products_options_values_id WHERE p.products_status = '1' AND p.products_id = pd.products_id AND pd.language_id = '2' AND p.products_id = p2c.products_id AND p2c.categories_id = c.categories_id AND ( p.products_id = pa.products_id AND (pd.products_name LIKE '%bon%' OR p.products_model LIKE '%b on%' OR p.products_ean like '%bon%' OR m.manufacturers_name LIKE '%bon%' OR pov.products_options_values_name LIKE '%bon%' OR pd.products_description LIKE '%bo n%' OR pd.products_short_description LIKE '%bon%' OR pa.attributes_model LIKE '%bon%') OR (pd.products_name LIKE '%bon%' OR p.products_model like '%bon%' OR p .products_ean LIKE '%bon%' OR m.manufacturers_name LIKE '%bon%' OR pd.products_description LIKE '%bon%' OR pd.products_short_description LIKE '%bon%') and p. products_id = pa.products_id AND (pd.products_name LIKE '%ton%' OR p.products_model LIKE '%ton%' OR p.products_ean like '%ton%' OR m.manufacturers_name LIKE ' %ton%' OR pov.products_options_values_name LIKE '%ton%' OR pd.products_description LIKE '%ton%' OR pd.products_short_description LIKE '%ton%' OR pa.attributes _model LIKE '%ton%') OR (pd.products_name LIKE '%ton%' OR p.products_model like '%ton%' OR p.products_ean LIKE '%ton%' OR m.manufacturers_name LIKE '%ton%' OR pd.products_description LIKE '%ton%' OR pd.products_short_description LIKE '%ton%') ) GROUP BY pd.products_id ORDER BY pd.products_name limit 0, 20; Kann mir irgendjemand helfen ???? Wie legt man diese Monsterabfrage lahm ? Vielen Dank im voraus. DiA
×
×
  • Create New...